Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

In FF33 why can't I copy and paste (any) selected text/photo, etc.?

  • 1 odpoveď
  • 22 má tento problém
  • 4008 zobrazení
  • Posledná odpoveď od FredMcD

more options

Whether in an email or from a web page or even a URL, I select then try to copy and paste and am unable to do so. Use an iMac with (primarily) Yahoo email, MS Word. I just now tried to select troubleshooting info from this page and no go.

Thanks.

Vybrané riešenie

Some web pages can set the browser to disable the right click. But that does not extend to the address bar, or other pages.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (1)

more options

Vybrané riešenie

Some web pages can set the browser to disable the right click. But that does not extend to the address bar, or other pages.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences<Enter> in the address bar

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.