X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

Some Sites show This Website does not supply identity information

Размещено

It seems after downloading the new version of Firefox I have been getting the warning icon on certain pages. Its only certain pages and not all of them.

It seems after downloading the new version of Firefox I have been getting the warning icon on certain pages. Its only certain pages and not all of them.

Изменено redpanda86

Дополнительные сведения о системе

Установленные плагины

  • Shockwave Flash 11.9 r900
  • Google Update
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Picasa plugin
  • iTunes Detector Plug-in
  • npmnqmp 989898989877
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:26.0) Gecko/20100101 Firefox/26.0

Дополнительная информация

Carolinee 0 решений 4 ответов
Размещено

I have the same problem when I try opening yahoo mail with Mozilla. It also loads the e-mails very slowly. This all started since I updated to the new version of Mozilla. Can you guys just not complicate things for us ? Yahoo mail is my main mail server, if I can't open it with Mozilla, should I start using chrome ??

I have the same problem when I try opening yahoo mail with Mozilla. It also loads the e-mails very slowly. This all started since I updated to the new version of Mozilla. Can you guys just not complicate things for us ? Yahoo mail is my main mail server, if I can't open it with Mozilla, should I start using chrome ??

Изменено Carolinee

MobiusArtDesign 0 решений 1 ответов
Размещено

I'm having that error with trusted sites: Facebook and GoDaddy email. It may happen with other sites, but those are the two I have open most of the time, thus is where I notice it. If I reload the page, the error goes away for a while.

I'm having that error with trusted sites: Facebook and GoDaddy email. It may happen with other sites, but those are the two I have open most of the time, thus is where I notice it. If I reload the page, the error goes away for a while.
jscher2000
  • Top 10 Contributor
8762 решений 71700 ответов
Размещено

This is a little confusing because there are two different types of information mixed together in that icon:

(1) Not supplying identity information: this indicates that there is a certificate, but it is an ordinary certificate and not an EVSSL (green lock) certificate. Same as a gray padlock, as far as the main page goes. So that part of the message is not worrisome unless the site used to show a green padlock before.

(2) Gray exclamation-triangle: this indicates that that the page contains "mixed" content. More specifically, although the page was retrieved through an encrypted connection (HTTPS) with a valid certificate, something in the page was retrieved over an open connection.

To discover the non-secure content, you can look in Firefox's Browser Console:

  • Windows: Ctrl+Shift+j
  • Mac: Command+Shift+j
  • Menu Bar: Tools > Web Developer > Browser Console
  • (Win) orange Firefox button > Web Developer > Browser Console

Once you have that open, you likely will see lots of stuff. To filter the list, type mix into the search/filter box at the upper right.

At this point, you can decide whether you are concerned about the non-secure content. For example, perhaps it's something from the same site that they mistakenly forgot to serve with an HTTPS URL. (Screen shot example attached.) But, you may discover that it's from a different site and then you can start to assess whether there might be something suspicious going on with the page. If you start seeing a pattern, perhaps one of your extensions is injecting advertising into the pages... or worse.

Note: You can keep the Browser Console window open (minimized) with the filter set to mix for quicker reference if you're seeing this often.

This is a little confusing because there are two different types of information mixed together in that icon: (1) Not supplying identity information: this indicates that there is a certificate, but it is an ordinary certificate and not an EVSSL (green lock) certificate. Same as a gray padlock, as far as the main page goes. So that part of the message is not worrisome unless the site used to show a green padlock before. (2) Gray exclamation-triangle: this indicates that that the page contains "mixed" content. More specifically, although the page was retrieved through an encrypted connection (HTTPS) with a valid certificate, ''something in the page'' was retrieved over an open connection. To discover the non-secure content, you can look in Firefox's Browser Console: * Windows: Ctrl+Shift+j * Mac: Command+Shift+j * Menu Bar: Tools > Web Developer > Browser Console * (Win) orange Firefox button > Web Developer > Browser Console Once you have that open, you likely will see lots of stuff. To filter the list, type '''mix''' into the search/filter box at the upper right. At this point, you can decide whether you are concerned about the non-secure content. For example, perhaps it's something from the same site that they mistakenly forgot to serve with an HTTPS URL. (Screen shot example attached.) But, you may discover that it's from a different site and then you can start to assess whether there might be something suspicious going on with the page. If you start seeing a pattern, perhaps one of your extensions is injecting advertising into the pages... or worse. Note: You can keep the Browser Console window open (minimized) with the filter set to mix for quicker reference if you're seeing this often.
jscher2000
  • Top 10 Contributor
8762 решений 71700 ответов
Размещено

Hi Carolinee, could you start a new question about the Yahoo! mail problem?

First, though, please try it Firefox's Safe Mode. I realize that could be a little annoying because it disables extensions, including ad blockers, but it's a quick way to determine whether the slowness is being caused by one of those extensions. It also disables some custom settings. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

Then start your new question at: https://support.mozilla.org/en-US/questions/new/desktop/fix-problems

The form offers suggestions on each page, so scroll down past those to continue to the next part of the form. Please include your detailed configuration information when given the option.

Hi Carolinee, could you start a new question about the Yahoo! mail problem? First, though, please try it Firefox's Safe Mode. I realize that could be a little annoying because it disables extensions, including ad blockers, but it's a quick way to determine whether the slowness is being caused by one of those extensions. It also disables some custom settings. More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using Help > Restart with Add-ons Disabled In the dialog, click "Start in Safe Mode" (''not'' Reset) Then start your new question at: https://support.mozilla.org/en-US/questions/new/desktop/fix-problems The form offers suggestions on each page, so scroll down past those to continue to the next part of the form. Please include your detailed configuration information when given the option.
mvincik 0 решений 1 ответов
Размещено

I had the same problem. I am a web developer and when I figured out the issue I about fell out of my seat laughing... mostly from insanity from working on this issue for so long... but anyways... It was the FAVICON!

I'm not sure if the Mozilla folks changed something but now they detect when a favicon is not being sent through a secure connection.

I find this to be hilarious. None the less... the warning is correct. As for the other message that the website does not supply identity information, that alone won't prevent the green secure icon from appearing, it's just the first thing you will see if you are viewing a page with mixed content, like a favicon that is served from a non SSL area.

Cheers.

I had the same problem. I am a web developer and when I figured out the issue I about fell out of my seat laughing... mostly from insanity from working on this issue for so long... but anyways... It was the FAVICON! I'm not sure if the Mozilla folks changed something but now they detect when a favicon is not being sent through a secure connection. I find this to be hilarious. None the less... the warning is correct. As for the other message that the website does not supply identity information, that alone won't prevent the green secure icon from appearing, it's just the first thing you will see if you are viewing a page with mixed content, like a favicon that is served from a non SSL area. Cheers.
Manojlo 0 решений 2 ответов
Размещено

Hello, I need help with this one. After a few months I was able to play this quiz, using Firefox and had no problems at all. Now I can't enter it, and I have Flash player. I tried to enter using my friend PC and Firefox (witch are the same versions) and worked normal. Here is the print screen and thank you for helping.

Hello, I need help with this one. After a few months I was able to play this quiz, using Firefox and had no problems at all. Now I can't enter it, and I have Flash player. I tried to enter using my friend PC and Firefox (witch are the same versions) and worked normal. Here is the print screen and thank you for helping.
jscher2000
  • Top 10 Contributor
8762 решений 71700 ответов
Размещено

Hi Manojlo, the gray exclamation point triangle is just a warning and nothing is blocked. Could you start a new question with your system information? There is an add-on suggested during the new question process to input this easily.

You can start a new question at the following link: https://support.mozilla.org/questions/new/desktop/websites

Different support articles may be suggested as you work through the form. Scroll down past the suggestions to continue with your new question (I think it has 3 different screens).

Hi Manojlo, the gray exclamation point triangle is just a warning and nothing is blocked. Could you start a new question with your system information? There is an add-on suggested during the new question process to input this easily. You can start a new question at the following link: https://support.mozilla.org/questions/new/desktop/websites Different support articles may be suggested as you work through the form. Scroll down past the suggestions to continue with your new question (I think it has 3 different screens).
Manojlo 0 решений 2 ответов
Размещено

Thank you for your kind offer to help me. But in one of the topics I found your suggestion how to fix the problem, and it helped me, and it worked. Problem is fixed, thank you so much jscher2000. :)

Thank you for your kind offer to help me. But in one of the topics I found your suggestion how to fix the problem, and it helped me, and it worked. Problem is fixed, thank you so much jscher2000. :)