Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

All of a sudden 2-3 days ago we cannot get into the bonus puzzle or Jeopardy final answer parts. It just keeps saying "Loading" for these 2 areas of the site - however, we can get into the other areas on the web site?

  • 2 ответа
  • 3 имеют эту проблему
  • 3 просмотра
  • Последний ответ от connor111

more options

We have been using the Sony Wheel Watchers site to enter the Bonus Puzzle and the Jeopardy Final Answer for a couple years. All of a sudden 2-3 days ago we cannot get into the bonus puzzle or Jeopardy final answer parts. We can log in to the site, but when we click on the tabs to enter the bonus puzzle answer or the Jeopardy final answer it just keeps saying "Loading" for these 2 areas of the site - however, we can get into the other areas on the web site? How can we fix this? Why would it be constantly in a "loop" all of a sudden after all this time> Thanks for your help!!

We have been using the Sony Wheel Watchers site to enter the Bonus Puzzle and the Jeopardy Final Answer for a couple years. All of a sudden 2-3 days ago we cannot get into the bonus puzzle or Jeopardy final answer parts. We can log in to the site, but when we click on the tabs to enter the bonus puzzle answer or the Jeopardy final answer it just keeps saying "Loading" for these 2 areas of the site - however, we can get into the other areas on the web site? How can we fix this? Why would it be constantly in a "loop" all of a sudden after all this time> Thanks for your help!!

Все ответы (2)

more options

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Appearance/Themes).

See:

more options

NOPE!! The problem is Firefox 4! Saw on this site where a lot of people were having problems after updating to the new Firefox 4- - - all say it's a mess! I deleted the new Firefox update and downloaded the 3.6 again and now everything works as it always did. Firefox 4 has too many "glitches"!