Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Can receive emails but cannot send emails

  • 11 ответов
  • 7 имеют эту проблему
  • 25 просмотров
  • Последний ответ от penlow

more options

Suddenly I cannot send emails. I can receive emails. I have checked my account settings and they are correct as follows: Charter Communications mail.twc.com port 587 Starttls normal password ggordets@san.rr.com. I contacted Spectrum and we proved that the problem is not them by initiating an outgoing email to myself using webmail. I even tried uninstalling and re-installing Thunderbird. As indicated above my email is ggordets@san.rr.com

Thank you. P.S. My operating system is Windows 10.

Suddenly I cannot send emails. I can receive emails. I have checked my account settings and they are correct as follows: Charter Communications mail.twc.com port 587 Starttls normal password ggordets@san.rr.com. I contacted Spectrum and we proved that the problem is not them by initiating an outgoing email to myself using webmail. I even tried uninstalling and re-installing Thunderbird. As indicated above my email is ggordets@san.rr.com Thank you. P.S. My operating system is Windows 10.

Изменено ggordets

Все ответы (12)

more options

ggordets said

Suddenly I cannot send emails. I can receive emails. I have checked my account settings and they are correct as follows: Charter Communications mail.twc.com port 587 Starttls normal password ggordets@san.rr.com.

Why post your incoming server settings when you are saying you can not send mail? The settings in outgoing server (SMTP are those used to send mail.

I contacted Spectrum and we proved that the problem is not them by initiating an outgoing email to myself using webmail. I even tried uninstalling and re-installing Thunderbird. As indicated above my email is ggordets@san.rr.com

Well that proved nothing, except that the server spectrum uses to submit mail to the internet for delivery from their web page works. It is not the same server they use to accept mail for delivery from mail clients.

So how about we move on to what error message you get from your provider when you attempt to send mail Verbatim please. But first. Check the outgoing server settings are actually up to date. See https://www.spectrum.net/support/internet/spectrum-email-server-settings

Then we have the perennial charter issue of folk going away from home, not using charter/Spectrum to connect to the internet because it is not available where ever they are holidaying and running into the restriction imposed by Charter originally that you must connect to the internet using their service to send mail. You can get mail without using their internet service, but you can not send it.

Полезно?

more options

Error messages received this evening 3/28: 1. Login to server mail.twc.com with username ggordets@san.rr.com failed. 2. Sending of the message failed. Unable to authenticate to Outgoing server (SMTP) mail.twc.com. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'. 3. Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.san.rr.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.

Yesterday 3/27 I was not receiving any error messages. An outgoing message kept trying to send and did not time out even after an extended period of time.

My outgoing server (SMTP) settings are as follows: Description: Thunderbird Server Name: smpt.san.rr.com Port: 25 Default 587 User Name: ggordets@san.rr.com Authentication Method: Password, transmitted insecurely Connection Security: None

Полезно?

more options

Perhaps use the correct settings as prescribed by your provider. I posted a link to those settings in my first post.

As your email address does not belong to one of these domains Brighthouse.com, bak.rr.com, bham.rr.com, cfl.rr.com, emore.rr.com, eufala.rr.com, indy.rr.com, mi.rr.com, panhandle.rr.com, tampabay.rr.com

Your server is given in the link as mail.twc.com Port 587 is the default and also recommended by your provider. Connection security should be SSL/TLS and authentication is required as password .

Полезно?

more options

My settings are correct. My inability to send happened suddenly yesterday. I have not made any changes to my settings or my password. I am thinking that the Spectrum tech that helped my may have overlooked something. As you pointed out his testing did not prove anything. I am thinking I should give it another try with Spectrum support. My question to you: Is there anything else besides incorrect settings within Thunderbird that could cause my inability to send messages?

Полезно?

more options

ggordets said

My settings are correct.

That is absolutely incorrect. I have provided you with links to your providers website where they contradict your assertion entirely. Perhaps years ago they were correct. That is no longer the case. Correct them now is the obvious solution to your dilemma.

ggordets said

My inability to send happened suddenly yesterday.

Was that perhaps when spectrum finally withdrew support for the legacy Road Runner server names. Just because it used to work does not mean it will continue to work. I find that my system is actually unable to resolve smpt.san.rr.com to an actual address on the internet. So there is nothing suggesting to me that the server even exists any longer.

ggordets said

I am thinking that the Spectrum tech that helped my may have overlooked something.

Clearly as they missed you using unsupported server settings. Some sources suggest you can no longer use road runner email addresses, but that is not correct. The stories have been floating around for years now because Spectrum support is so poor many customers just give up and assume the thing can not work.

ggordets said

As you pointed out his testing did not prove anything.

Correct, but it does meet the Spectrum's service outcome of not supporting anything but their webmail. Their point of view is if your webmail works they have met their support and service obligation. You have email that works.

ggordets said

I am thinking I should give it another try with Spectrum support.

It would be a waste of time when simply correcting your server settings which are not correct, as published publicly by your mail provider would immediately provide a solution. I can not guarantee that is the only problem, but until it is corrected nothing further in the diagnostic process can occur.

ggordets said

Is there anything else besides incorrect settings within Thunderbird that could cause my inability to send messages?

Many, many things. But unless you use the settings provided by your email provider for connection to their server anything else is moot.

That question is like asking me if there is any other reason your car could not take you shopping despite your to refusal fill the empty gas tank. Sure lots of reasons exist but nothing else is important if you have no gas.

Полезно?

more options

I gave you what my settings are. If one of them is wrong then I will greatly appreciate if you tell me which one is wrong. You wrote "Your server is given in the link as mail.twc.com Port 587 is the default and also recommended by your provider. Connection security should be SSL/TLS and authentication is required as password" That is exactly what my settings are. I did go to the link you provided and was able to confirm all settings except for IMAP and port 993. My server setting is port 995 and server type is POP Mail Server. While I see a way to change the port I do not see how to change the server type if that is necessary. I did change the port to 993 and got the same error message.

.

Полезно?

more options

ggordets said

My outgoing server (SMTP) settings are as follows: Description: Thunderbird Server Name: smpt.san.rr.com Port: 25 Default 587 User Name: ggordets@san.rr.com Authentication Method: Password, transmitted insecurely Connection Security: None

Now you are telling me that is not correct. I think we need to get away from you telling what the settings are.

Could you please do the following?

  1. Open the menu Fx57Menu > Help > Troubleshooting Information, then click Copy text to Clipboard.
  2. Go to https://pastebin.mozilla.org/, paste the clipboard by right clicking in the large text area, select paste from the menu, change the retention period to expire in 28 days or whatever longest period is offered, use the Paste Snippet button to create a page containing your info, then copy the resulting URL (address) of the page created.
  3. Open a reply to this post, and paste the URL to your troubleshooting information you just copied.

Полезно?

more options

Hopefully I did what you asked correctly. https://pastebin.mozilla.org/nCvXX3mU

Полезно?

more options

Apparently not.... as it is no longer found if you did do it right.

Полезно?

more options

Полезно?

more options

I did not set the expiration date long enough. It is set for 1 week.

Полезно?

more options

I have problem too and I don't see a solution above. Yesterday I sent an outgoing email just fine and then a few minutes later it stopped working and that's still the case. Login to server smtp-server.nc.rr.com with username penlow failed. Retry / Enter new password / retry.

NO ANSWERS: help.

Settings: smtp-server.nc.rr.com / Port 25 / Security SSL/TLS / Authentication normal password

same settings as always except that it may have been security NONE, but neither works. What changed?

Полезно?

Задать вопрос

Для ответа на сообщения вы должны войти в свою учётную запись. Пожалуйста, задайте новый вопрос, если у вас ещё нет учётной записи.