Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Thunderbird stopped connecting to homtail after upgrading to v115.0

  • 3 ответа
  • 0 имеют эту проблему
  • 9 просмотров
  • Последний ответ от sfhowes

more options

Thunderbird stopped communicating with homtail after upgrading to v 115.0 I can send emails using smtp-mail.outlook.com but it fails to retrieve messages from outlook.office365.com There's no error message, it simply fails to connect. (A pop-up window may appear for a few seconds, then it closes, with no new messages downloaded and no errors shown) I'm using the POP setting. Tried to recreate the account as IMAP - it just shows "checking password", would not proceed any further. (No error message, no timeouts. I tried to enter incorrect password on purpose - still no error message, apparently they don't even connect.) Disabling firewall doesn't help. EVERYTHING WORKED FINE BEFORE THE UPGRADE! PLEASE BRING BACK THE WAY IT WAS!!!

Thunderbird stopped communicating with homtail after upgrading to v 115.0 I can send emails using smtp-mail.outlook.com but it fails to retrieve messages from outlook.office365.com There's no error message, it simply fails to connect. (A pop-up window may appear for a few seconds, then it closes, with no new messages downloaded and no errors shown) I'm using the POP setting. Tried to recreate the account as IMAP - it just shows "checking password", would not proceed any further. (No error message, no timeouts. I tried to enter incorrect password on purpose - still no error message, apparently they don't even connect.) Disabling firewall doesn't help. EVERYTHING WORKED FINE BEFORE THE UPGRADE! PLEASE BRING BACK THE WAY IT WAS!!!

Выбранное решение

sfhowes said

Do you have the authentication set to OAuth2? https://support.mozilla.org/en-US/questions/1417298 State your antivirus if it's not Windows Security, and VPN if you have one.

I use Norton. Tried to disable that - it didn't help. I checked the authentication settings again - the authentication method is set to OAuth2.

P.S. I tried to change it back to Normal Password - it started working. I guess the settings got messed up during the upgrade. Thanks for the suggestion.

Прочитайте этот ответ в контексте 👍 0

Все ответы (3)

more options

Do you have the authentication set to OAuth2?

https://support.mozilla.org/en-US/questions/1417298

State your antivirus if it's not Windows Security, and VPN if you have one.

more options

Выбранное решение

sfhowes said

Do you have the authentication set to OAuth2? https://support.mozilla.org/en-US/questions/1417298 State your antivirus if it's not Windows Security, and VPN if you have one.

I use Norton. Tried to disable that - it didn't help. I checked the authentication settings again - the authentication method is set to OAuth2.

P.S. I tried to change it back to Normal Password - it started working. I guess the settings got messed up during the upgrade. Thanks for the suggestion.

Изменено arcadiev

more options

The best way to test if Norton is interfering is to run Windows in safe mode (to bypass startup apps like AV). Try that and see if TB connects to outlook.office365.com. For what it's worth, Hotmail works fine here with 115/W11. Check also that cookies are accepted in TB Settings, so that the OAuth2 process can complete.