Avatar for Username

Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

only AARP website not using my browser Zoom setting of 120%

  • 8 ответов
  • 0 имеют эту проблему
  • 30 просмотров
  • Последний ответ от firefoxylady

more options

just happened today....only the AARP website is not using my browser Zoom setting of 120% it is using browser Zoom setting of 160% which is too large....I reset it on each page but it wont stay at my browser Zoom setting of 120% this happened a year or so ago....cant remember the solution

'''just happened today....only the AARP website is not using my browser Zoom setting of 120% it is using browser Zoom setting of 160% which is too large....I reset it on each page but it wont stay at my browser Zoom setting of 120%''' this happened a year or so ago....cant remember the solution

Выбранное решение

Thanks for your reply cor-el! & zeroknight & Terry! Turns out that it was the NoSquint Plus per-site setting... that had somehow reset the zoom to 160% for only that AARP website I visit every day...it's supposed to be set on default of 120% (as I have limited vision issues) possibly after either an AARP or FF update that reset the zoom without me knowing it did. Anyway....now I know what to check on if it happens again to any particular website. So...thanks again... to all of you for trying to help!

Прочитайте этот ответ в контексте 👍 0

Все ответы (8)

more options

might be related to recent update.... using FF 115.0.2

more options
more options

First, thanks for your reply Terry! When I close FF I clear all cached content but not cookies & site data as I prefer sites to save logins for easy access to common sites such as my bank....but I remove all cookies from the session except AARP, my bank, my email inbox start page, & maybe another 1 or 2... plus I use Adblock & NoScript very carefully...most sites will work fine without JavaScript. I can always let something in temporarily as needed. Prior to today (& recent FF 115.0.2 update).... using the zoom was fine on every site visited including AARP. I did the suggestions & had to re-login to AARP ....instead of going directly to my usual pages (by being actively logged in). As a test...I went to an AARP page as a “guest” ....& it was already set at the 180 zoom). Same after logging in. I’ll try to get in contact with Tech support after the weekend to see if there are any known issues. Anyway...thanks again ''''

more options

You can look at this thread:

  • /questions/1384204 Since the last update, the Firefox screen does not fit my system setting(125%)

If setting browser.display.os-zoom-behavior = 0 doesn't work for you then you can create a new Number pref on the about:config page and set its value to 100. Paste ui.textScaleFactor in the search bar and select the Number radio button and click the '+' button to add the new Number pref, enter the value (100) and click the blue OK button to confirm.

  • about:config => ui.textScaleFactor = 100

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

more options

Thanks for your reply cor-el! Before I do any changes to about:config.... the suggestions others made seems to apply to ALL sites...whereas my issue is only with 1: AARP. Again ...Prior to today (& recent FF 115.0.2 update).... using the zoom at 120 was fine on every site visited... including AARP.


EDIT to cor-el: I just found my previous issue with AARP .... 3/12/23, “Remove or disable reading view for only AARP webpages in Firefox” Except this time it was about: “...all other sites are fine..... it is a recent problem..... it keeps going to 40 % even tho my default is 120 %... as I have to click on the toggle on each new tab to be able to view pages.....again only on AARP webpages.”


I don’t see a resolution for that time (3/12/23)...& can’t remember how it got fixed...I’ll still try to get in contact with AARP Tech support after the weekend to see if there are any known issues. Anyway...thanks again

(removed bold formatting code - c)

Изменено cor-el

more options

OK...another update....I just noticed that it is related to the reader view being preset to 160....& only on AARP...like on my previous issue 3/12/23.. No other sites have this reader view....nor did AARP prior to today'

more options

Does it still happen in Troubleshoot Mode?

more options

Выбранное решение

Thanks for your reply cor-el! & zeroknight & Terry! Turns out that it was the NoSquint Plus per-site setting... that had somehow reset the zoom to 160% for only that AARP website I visit every day...it's supposed to be set on default of 120% (as I have limited vision issues) possibly after either an AARP or FF update that reset the zoom without me knowing it did. Anyway....now I know what to check on if it happens again to any particular website. So...thanks again... to all of you for trying to help!