Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

mouse scrolling (hover) now highlights entries

  • 1 ответ
  • 1 имеет эту проблему
  • 7 просмотров
  • Последний ответ от Toad-Hall

more options

When I move my mouse over entries in the new messages pane, they now highlight as I rollover them. If I click on one, it will stay highlighted, but the the others will still highlight as I roll over them. In the past, this would NOT happen, one message would stay highlighted, and the others would not highlight. It's very annoying, when you go between the bottom pane, and back up to the to the message list as I often do. The timing of this problem seems to have happened after the last update (78.3.2).

I had the 'double spacing' problem after the last update as well, but fixed that with the replies elsewhere in this forum.

Any help would be appreciated, thanks.

When I move my mouse over entries in the new messages pane, they now highlight as I rollover them. If I click on one, it will stay highlighted, but the the others will still highlight as I roll over them. In the past, this would NOT happen, one message would stay highlighted, and the others would not highlight. It's very annoying, when you go between the bottom pane, and back up to the to the message list as I often do. The timing of this problem seems to have happened after the last update (78.3.2). I had the 'double spacing' problem after the last update as well, but fixed that with the replies elsewhere in this forum. Any help would be appreciated, thanks.

Все ответы (1)

more options

I'm still using 68 as well as 78 and the highlighting has always been around. But I have noticed that seems to be very little difference between the selected and the hover.

Please take a look at the following question because there is a section that discusses the 'hover' and 'selected' colour issue. https://support.mozilla.org/en-US/questions/1307570?page=2#answer-1357731

You may need to read earlier comments right at the begining of the question to understand this code is being used in a 'userChrome.css' file.

Изменено Toad-Hall