Search Support

Where can a get an older version of Firefox to run on iOS 9.3.5?

  • 4 ответа
  • 3 имеют эту проблему
  • 13608 просмотров
  • Последний ответ от LarryJM

more options

I would like to run Firefox on my iPad, but my iPad can no longer be updated past iOS 9.3.5, are there any options?

Выбранное решение

Hi Larry, The key to getting older apps on older versions of iOS is whether or not you have purchased the app.

  • If you have already purchased the app, you should be able to open the App Store app, then go to your account, open the list of Purchased apps, and download Firefox. You will be offered the latest version of Firefox that is compatible with iOS 9.3.5.
  • If you have not purchased the app, you'll have to purchase it using another device. If not a more recent iOS device, you can use an older version of iTunes (before they removed the app store from iTunes) to purchase Firefox. Then follow the steps above to install it on your iOS 9.3.5 device.
Прочитайте этот ответ в контексте 👍 0

All Replies (4)

more options

Выбранное решение

Hi Larry, The key to getting older apps on older versions of iOS is whether or not you have purchased the app.

  • If you have already purchased the app, you should be able to open the App Store app, then go to your account, open the list of Purchased apps, and download Firefox. You will be offered the latest version of Firefox that is compatible with iOS 9.3.5.
  • If you have not purchased the app, you'll have to purchase it using another device. If not a more recent iOS device, you can use an older version of iTunes (before they removed the app store from iTunes) to purchase Firefox. Then follow the steps above to install it on your iOS 9.3.5 device.
more options

Hi, thanks for your help, but that didn't give me the information that I needed. I wanted to put an older version of Firefox that is compatible with Apple iPad iOS version 9.3.5

My iPad is older and can not be updated any further to a newer operating system and I want to run Firefox on it, but when I try Firefox says that it can't be installed with my iOS.

I wanted to find an older compatible version of Firefox that works with my older iOS. Thank you.

more options

Hi Larry, If you install Firefox from the list of purchased apps, you will be offered the latest version of Firefox that is compatible with iOS 9.3.5. I've attached a screenshot of the prompt from the article https://appleinsider.com/articles/18/02/08/how-to-download-old-versions-of-apps-from-the-app-store-on-an-older-iphone-or-ipad-that-cant-run-ios-11

more options

Chris,

Thank you for your help.

Larry