X
Нажмите здесь, чтобы перейти на мобильную версию сайта.

Форум поддержки

web page opens automatically in browser

Размещено

Whenever I open Thunderbird for the first time each day, the web page: https://www.bitcoinfyi.com/early-tech-investor-says-bitcoin-will-be-bigger-than-the-internet?utm_source=facebook opens automatically in my browser (in this case Firefox). If I start Firefox before starting Thunderbird, the web page does not open. I have tested this scenario extensively, so it's not Firefox - it's definitely Thunderbird. In fact, I went a whole day just using Firefox and not starting Thunderbird without seeing the bitcoin page.

How do can I stop this from happening in Thunderbird? What tools are available that would alow me to troubleshoot it? I would very much appreciate your ideas.

So far, I did searches within Thunderbird (i.e. I searched my e-mail messages) for "bitcoinfyi," "bitcoin," etc., but nothing can back in the result. I also searched about:config without any result. I ran several scans using SpyBot S&D, Malwarebytes, Microsoft Security Essentials, and my antivirus software (360 Total Security). None of these scanners returned any malware or spyware related to the bitcoin issue.

It always displays the same page - an article from April 23rd, 2018. I submitted the URL to Virus Total (www.virustotal.com) for analysis and review - Virus Total reports the site as clean. I typed "early tech investor says bitcoin bigger than the internet" into a Google search and found links to the article associated with cnbc.com, twitter.com, coinnewstelegraph.com, truthinmeida.com, etc. in the result. These sites seem to be referencing the same article.

I don't understand why or how this article has infected my Thunderbird software. I appreciate any help you can give.

Thanks,

Whenever I open Thunderbird for the first time each day, the web page: https://www.bitcoinfyi.com/early-tech-investor-says-bitcoin-will-be-bigger-than-the-internet?utm_source=facebook opens automatically in my browser (in this case Firefox). If I start Firefox before starting Thunderbird, the web page does not open. I have tested this scenario extensively, so it's not Firefox - it's definitely Thunderbird. In fact, I went a whole day just using Firefox and not starting Thunderbird without seeing the bitcoin page. How do can I stop this from happening in Thunderbird? What tools are available that would alow me to troubleshoot it? I would very much appreciate your ideas. So far, I did searches within Thunderbird (i.e. I searched my e-mail messages) for "bitcoinfyi," "bitcoin," etc., but nothing can back in the result. I also searched about:config without any result. I ran several scans using SpyBot S&D, Malwarebytes, Microsoft Security Essentials, and my antivirus software (360 Total Security). None of these scanners returned any malware or spyware related to the bitcoin issue. It always displays the same page - an article from April 23rd, 2018. I submitted the URL to Virus Total (www.virustotal.com) for analysis and review - Virus Total reports the site as clean. I typed "early tech investor says bitcoin bigger than the internet" into a Google search and found links to the article associated with cnbc.com, twitter.com, coinnewstelegraph.com, truthinmeida.com, etc. in the result. These sites seem to be referencing the same article. I don't understand why or how this article has infected my Thunderbird software. I appreciate any help you can give. Thanks,

Дополнительные сведения о системе

Приложение

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Дополнительная информация

Размещено

Задавший вопрос

christ1 said

If you do have the Thunderbrowse add-on installed, remove it.

christ1,

I did - thanks.

''christ1 [[#answer-1121535|said]]'' <blockquote> If you do have the Thunderbrowse add-on installed, remove it. </blockquote> christ1, I did - thanks.
Размещено

Задавший вопрос

So far, I haven't seen the Thunderbrowse flash since I removed the disabled Thunderbrowse add-on.

Nevertheless, the browser is still opening automatically and displaying web pages. I have attached a snapshot of the Facebook page.

I suppose there is no fix for this issue. If that is the case, then I must switch e-mail readers. This seems to be malware that has infected Thunderbird and its intent is unknown - for all I know, it could be logging my keystrokes and the real hack is forthcoming.

My antivirus and anti-malware software does not detect it, so the next step would be to remove the offending program: Thunderbird. Who knows, it could the Thunderbird doing it,

Thanks.

So far, I haven't seen the Thunderbrowse flash since I removed the disabled Thunderbrowse add-on. Nevertheless, the browser is still opening automatically and displaying web pages. I have attached a snapshot of the Facebook page. I suppose there is no fix for this issue. If that is the case, then I must switch e-mail readers. This seems to be malware that has infected Thunderbird and its intent is unknown - for all I know, it could be logging my keystrokes and the real hack is forthcoming. My antivirus and anti-malware software does not detect it, so the next step would be to remove the offending program: Thunderbird. Who knows, it could the Thunderbird doing it, Thanks.

Изменено fadamo

christ1
  • Top 25 Contributor
2171 решений 15887 ответов
Размещено

Wrt the 1-pixel images opening in a new browser tab, once again see https://support.mozilla.org/en-US/questions/1219566#answer-1120810

One can argue that Thunderbird should block those, and presumably there even exists a bug for this. But then it hasn't been fixed (yet). Until then you can use an adblocker.

This seems to be malware that has infected Thunderbird

This behavior is by no means a conspiracy. It's simply that Thunderbird isn't a web browser, it passes on web links to the default browser.

If you do have an adblocker installed (in Thunderbird!), also make sure you're subscribed to the appropriate filter list.

My antivirus and anti-malware software does not detect it,

Why should it? A 1-pixel image isn't malicious. An adblocker is supposed to block it though.

I suppose there is no fix for this issue. If that is the case, then I must switch e-mail readers.

Up to you. Good luck.

Wrt the 1-pixel images opening in a new browser tab, once again see https://support.mozilla.org/en-US/questions/1219566#answer-1120810 One can argue that Thunderbird should block those, and presumably there even exists a bug for this. But then it hasn't been fixed (yet). Until then you can use an adblocker. <blockquote> This seems to be malware that has infected Thunderbird </blockquote> This behavior is by no means a conspiracy. It's simply that Thunderbird isn't a web browser, it passes on web links to the default browser. If you do have an adblocker installed (in Thunderbird!), also make sure you're subscribed to the appropriate filter list. <blockquote> My antivirus and anti-malware software does not detect it, </blockquote> Why should it? A 1-pixel image isn't malicious. An adblocker is supposed to block it though. <blockquote> I suppose there is no fix for this issue. If that is the case, then I must switch e-mail readers. </blockquote> Up to you. Good luck.
Размещено

Задавший вопрос

christ1 said

If you do have the Thunderbrowse add-on installed, remove it.

christ1,

Removing the Thunderbrowse add-on is not a solution. Today, the Thunderbrowse flash screen appeared again with two frames in the capture. See attached. I have also attached a snapshot of the installed add-ons in Thunderbird. Curiously, Thundebrowse is not installed, but I still get this screen flashing.

Somebody, please help!

Thanks.

''christ1 [[#answer-1121535|said]]'' <blockquote> If you do have the Thunderbrowse add-on installed, remove it. </blockquote> christ1, Removing the Thunderbrowse add-on is not a solution. Today, the Thunderbrowse flash screen appeared again with two frames in the capture. See attached. I have also attached a snapshot of the installed add-ons in Thunderbird. Curiously, Thundebrowse is not installed, but I still get this screen flashing. Somebody, please help! Thanks.
Размещено

Задавший вопрос

christ1 said

Wrt the 1-pixel images opening in a new browser tab, once again see https://support.mozilla.org/en-US/questions/1219566#answer-1120810 One can argue that Thunderbird should block those, and presumably there even exists a bug for this. But then it hasn't been fixed (yet). Until then you can use an adblocker.
This seems to be malware that has infected Thunderbird

This behavior is by no means a conspiracy. It's simply that Thunderbird isn't a web browser, it passes on web links to the default browser.

If you do have an adblocker installed (in Thunderbird!), also make sure you're subscribed to the appropriate filter list.

My antivirus and anti-malware software does not detect it,

Why should it? A 1-pixel image isn't malicious. An adblocker is supposed to block it though.

I suppose there is no fix for this issue. If that is the case, then I must switch e-mail readers.

Up to you. Good luck.

Christ1,

I appreciate your suggestions, but they aren't very helpful.

Once again, adblocker is locked and loaded, but I still have the problem. See attached. So, that's clearly not the solution.

I didn't imply or state anything about a conspiracy - you inferred this notion. I think it's malware hiding in the Thunderbird software. That's what malware developers do: they replace real programs with their own version of the program. PC Paint is known to have been infected in this manner.

Your response regarding the web page is shortsighted. I am not worried about the web page displayed in the browser; rather, I am worried about the process that displayed the page without my intervention. Perhaps that wasn't clear in my posts. To be clear, a malicious program is displaying a very strange Facebook page without my authorization. However, the web page itself seems to be benign. Nevertheless, anytime computer software that is designed to be initiated on demand by the user (i.e. user initiates the process) executes a program automatically without the user's authorization, this tends to suggest that a malicious process is working in the background controlling the operation of the host computer. I hope this clarifies my concern, since you seem to be making light of my issue, when I believe it to be a serious computer hacking problem.

While I appreciate the wish of "good luck," luck has nothing to do with it. I need the problem resolved. If you don't know, then you don't know. But "luck" is useless to me at this point. Also, fixing it is not "up to me." It's not my software - I don't have any means to fix the problem. I have also tried every suggestion made here in this thread. All I can do at this point is use different software, which is where I am heading because this forum is unable to assist me. I am reporting this problem to bugzilla, however. Let's see if the developers can come up with something.

''christ1 [[#answer-1122339|said]]'' <blockquote> Wrt the 1-pixel images opening in a new browser tab, once again see https://support.mozilla.org/en-US/questions/1219566#answer-1120810 One can argue that Thunderbird should block those, and presumably there even exists a bug for this. But then it hasn't been fixed (yet). Until then you can use an adblocker. <blockquote> This seems to be malware that has infected Thunderbird </blockquote> This behavior is by no means a conspiracy. It's simply that Thunderbird isn't a web browser, it passes on web links to the default browser. If you do have an adblocker installed (in Thunderbird!), also make sure you're subscribed to the appropriate filter list. <blockquote> My antivirus and anti-malware software does not detect it, </blockquote> Why should it? A 1-pixel image isn't malicious. An adblocker is supposed to block it though. <blockquote> I suppose there is no fix for this issue. If that is the case, then I must switch e-mail readers. </blockquote> Up to you. Good luck. </blockquote> Christ1, I appreciate your suggestions, but they aren't very helpful. Once again, adblocker is locked and loaded, but I still have the problem. See attached. So, that's clearly not the solution. I didn't imply or state anything about a conspiracy - you inferred this notion. I think it's malware hiding in the Thunderbird software. That's what malware developers do: they replace real programs with their own version of the program. PC Paint is known to have been infected in this manner. Your response regarding the web page is shortsighted. I am not worried about the web page displayed in the browser; rather, I am worried about the process that displayed the page without my intervention. Perhaps that wasn't clear in my posts. To be clear, a malicious program is displaying a very strange Facebook page without my authorization. However, the web page itself seems to be benign. Nevertheless, anytime computer software that is designed to be initiated on demand by the user (i.e. user initiates the process) executes a program automatically without the user's authorization, this tends to suggest that a malicious process is working in the background controlling the operation of the host computer. I hope this clarifies my concern, since you seem to be making light of my issue, when I believe it to be a serious computer hacking problem. While I appreciate the wish of "good luck," luck has nothing to do with it. I need the problem resolved. If you don't know, then you don't know. But "luck" is useless to me at this point. Also, fixing it is not "up to me." It's not my software - I don't have any means to fix the problem. I have also tried every suggestion made here in this thread. All I can do at this point is use different software, which is where I am heading because this forum is unable to assist me. I am reporting this problem to bugzilla, however. Let's see if the developers can come up with something.

Изменено fadamo

christ1
  • Top 25 Contributor
2171 решений 15887 ответов
Размещено

You may want to try a new profile. https://support.mozilla.org/kb/using-multiple-profiles

Start Thunderbird with the new profile, and set up your account(s) and extensions again.

I don't know what's causing the effects you're seeing, but it's most likely something in your existing profile. I do not believe that it's some sort of infection. If it was your anti-virus software should have detected it. I may be wrong though.

You may also want to post your bug ID here.

You may want to try a new profile. https://support.mozilla.org/kb/using-multiple-profiles Start Thunderbird with the new profile, and set up your account(s) and extensions again. I don't know what's causing the effects you're seeing, but it's most likely something in your existing profile. I do not believe that it's some sort of infection. If it was your anti-virus software should have detected it. I may be wrong though. You may also want to post your bug ID here.

Изменено christ1

Toad-Hall
  • Top 10 Contributor
1793 решений 12065 ответов
Размещено

re : Image with thunderbrowse in the logo

What you are seeing is an opened email from 'Eric Tittle'. This email has opened in a tab and it is likely that the email has some remote content which is auto opening the browser on a particular page.

Q: Did you open that email?

The sender 'From' email address does not have a yellow star, so they are not in your address book.

Q: Which account has that email? Is it your gmail account? Q: Which folder has that email in it?

But there is a visible logo in the email content. This tells me that you are allowing 'remote content'.

Some time back I specifically asked you about Remote Content and instructed you to turn it off and remove all the allowed exceptions. But in carefully reviewing comments , you have never responded back to me regarding this. So please: In Thunderbird.

  • 'Menu icon' > 'Options' > 'Options' >'Privacy'

Mail Content

  • uncheck - do not select - 'allow remote content in messages'
  • click on 'Exceptions' button
  • remove everything in the list
  • click on 'Save changes'
  • click on 'OK'

See image as guide.

Restart Thunderbird.

Please report back answering all questions and confirm you have switched off allowing remote content.

re : '''Image with thunderbrowse in the logo''' What you are seeing is an opened email from 'Eric Tittle'. This email has opened in a tab and it is likely that the email has some remote content which is auto opening the browser on a particular page. '''Q: '''Did you open that email? The sender 'From' email address does not have a yellow star, so they are not in your address book. '''Q: '''Which account has that email? Is it your gmail account? '''Q: '''Which folder has that email in it? '''But there is a visible logo''' in the email content. This tells me that you are allowing 'remote content'. Some time back I specifically asked you about Remote Content and instructed you to turn it off and remove all the allowed exceptions. But in carefully reviewing comments , you have never responded back to me regarding this. So please: In Thunderbird. * 'Menu icon' > 'Options' > 'Options' >'Privacy' Mail Content * uncheck - do not select - 'allow remote content in messages' * click on 'Exceptions' button * remove everything in the list * click on 'Save changes' * click on 'OK' See image as guide. Restart Thunderbird. Please report back answering all questions and confirm you have switched off allowing remote content.
Размещено

Задавший вопрос

Toad-Hall said

re : Image with thunderbrowse in the logo What you are seeing is an opened email from 'Eric Tittle'. This email has opened in a tab and it is likely that the email has some remote content which is auto opening the browser on a particular page. Q: Did you open that email? The sender 'From' email address does not have a yellow star, so they are not in your address book. Q: Which account has that email? Is it your gmail account? Q: Which folder has that email in it? But there is a visible logo in the email content. This tells me that you are allowing 'remote content'. Some time back I specifically asked you about Remote Content and instructed you to turn it off and remove all the allowed exceptions. But in carefully reviewing comments , you have never responded back to me regarding this. So please: In Thunderbird.
  • 'Menu icon' > 'Options' > 'Options' >'Privacy'
Mail Content
  • uncheck - do not select - 'allow remote content in messages'
  • click on 'Exceptions' button
  • remove everything in the list
  • click on 'Save changes'
  • click on 'OK'
See image as guide. Restart Thunderbird. Please report back answering all questions and confirm you have switched off allowing remote content.

Toad-Hall,

Thank you for your response.

First, you wrote "Some time back I specifically asked you about Remote Content and instructed you to turn it off and remove all the allowed exceptions. But in carefully reviewing comments , you have never responded back to me regarding this." I did respond to you on 6/11/18 at 10:48 AM. I said that 1) it didn't solve the problem, and 2) it disables Google Calendar. However, Google Calendar stops working if I uncheck "Accept Cookies." I double-checked the privacy settings and verified that the "Allow Remote Content" box is unchecked and no items appear in the exceptions.

Second, the "Eric Tittle" information is in the background and not part of the issue because if your carefully review the first snapshot of the Thunderbrowse screen that I posted on 6/11/18 at 10:08 AM, you will find an e-mail from Craig Stephan in the background. The background information is not related to the issue - it is the e-mail that I was opening when the issue occurred, which heretofore can be any e-mail. This is the only visible aspect of the problem that only appears as I am opening the first randomly selected e-mail in my inbox. I have seen this screen flash many times before opening other e-mail messages as described above. Currently, I run the screen capture software each time I open Thunderbird, I will post more snapshots of the thunderbrowse screen showing the e-mail that I happen to be opening at the moment the thunderbrowse screen splashes for one frame. Who knows - maybe thunderbrowse is the culprit?

That being said, the remainder of the questions in your post are moot or irrelevant. But if you believe the e-mail information in the background is relevant, I can certainly answer those questions. The answers may be different each time, though.

Finally, your conclusion that I am allowing remote content may be misguided because my settings are configured to ask me first before allowing remote content. For the instances that are shown in the attachments here, I did not have any time to react - I had to run a screen capture program to see it and present it here. So, if remote content is being allowed, it's not voluntary.

Again, I appreciate your assistance and help.

''Toad-Hall [[#answer-1122910|said]]'' <blockquote> re : '''Image with thunderbrowse in the logo''' What you are seeing is an opened email from 'Eric Tittle'. This email has opened in a tab and it is likely that the email has some remote content which is auto opening the browser on a particular page. '''Q: '''Did you open that email? The sender 'From' email address does not have a yellow star, so they are not in your address book. '''Q: '''Which account has that email? Is it your gmail account? '''Q: '''Which folder has that email in it? '''But there is a visible logo''' in the email content. This tells me that you are allowing 'remote content'. Some time back I specifically asked you about Remote Content and instructed you to turn it off and remove all the allowed exceptions. But in carefully reviewing comments , you have never responded back to me regarding this. So please: In Thunderbird. * 'Menu icon' > 'Options' > 'Options' >'Privacy' Mail Content * uncheck - do not select - 'allow remote content in messages' * click on 'Exceptions' button * remove everything in the list * click on 'Save changes' * click on 'OK' See image as guide. Restart Thunderbird. Please report back answering all questions and confirm you have switched off allowing remote content. </blockquote> Toad-Hall, Thank you for your response. First, you wrote "Some time back I specifically asked you about Remote Content and instructed you to turn it off and remove all the allowed exceptions. But in carefully reviewing comments , you have never responded back to me regarding this." I did respond to you on 6/11/18 at 10:48 AM. I said that 1) it didn't solve the problem, and 2) it disables Google Calendar. However, Google Calendar stops working if I uncheck "Accept Cookies." I double-checked the privacy settings and verified that the "Allow Remote Content" box is unchecked and no items appear in the exceptions. Second, the "Eric Tittle" information is in the background and not part of the issue because if your carefully review the first snapshot of the Thunderbrowse screen that I posted on 6/11/18 at 10:08 AM, you will find an e-mail from Craig Stephan in the background. The background information is not related to the issue - it is the e-mail that I was opening when the issue occurred, which heretofore can be any e-mail. This is the only visible aspect of the problem that only appears as I am opening the first randomly selected e-mail in my inbox. I have seen this screen flash many times before opening other e-mail messages as described above. Currently, I run the screen capture software each time I open Thunderbird, I will post more snapshots of the thunderbrowse screen showing the e-mail that I happen to be opening at the moment the thunderbrowse screen splashes for one frame. Who knows - maybe thunderbrowse is the culprit? That being said, the remainder of the questions in your post are moot or irrelevant. But if you believe the e-mail information in the background is relevant, I can certainly answer those questions. The answers may be different each time, though. Finally, your conclusion that I am allowing remote content may be misguided because my settings are configured to ask me first before allowing remote content. For the instances that are shown in the attachments here, I did not have any time to react - I had to run a screen capture program to see it and present it here. So, if remote content is being allowed, it's not voluntary. Again, I appreciate your assistance and help.

Изменено fadamo

Размещено

Задавший вопрос

I may have solved the Thunderbrowse issue. When I verified my allowed content in options as suggested by Toad-Hall, I notice under the General tab that I had the option to display start.thunderbrowse.com when Thunderbird launches option checked. I have this option shown in the attachment. I have since unchecked this option.

I may have solved the Thunderbrowse issue. When I verified my allowed content in options as suggested by Toad-Hall, I notice under the General tab that I had the option to display start.thunderbrowse.com when Thunderbird launches option checked. I have this option shown in the attachment. I have since unchecked this option.
Toad-Hall
  • Top 10 Contributor
1793 решений 12065 ответов
Размещено

Thanks for the feedback.

Thanks for the feedback.