Caută ajutor

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Acest fir de discuție a fost arhivat. Adresează o întrebare nouă dacă ai nevoie de ajutor.

Instagram images showing grey in Firefox 46.0.1

  • 5 răspunsuri
  • 3 au această problemă
  • 20 de vizualizări
  • Ultimul răspuns de cor-el

more options

As of a week or so ago, I can no longer view Instagram photos on Firefox. They show as grey boxes. Both the photo and the user photo don't show, but the other images (Instagram logo, etc) do show up.

The missing pics show up in Tools - Page Info - Media. Nothing is blocked. Ad blocking is turned off for all instagram.com. I checked about:config to make sure 3rd party images would show. I disabled hardware acceleration. I turned off anti virus. I started and tried to view in Safe Mode.

Nothing has worked.

Toate răspunsurile (5)

more options

If the images show in "Tools > Page Info > Media" then you should see the images on the web page as well.

You can check the Web Console ("3-bar" menu button or Tools > Web Developer) if there are error messages about images being blocked.

You can right-click such an images and select "Inspect Element" to open the Inspector ("3-bar" menu button or Tools > Web Developer) with this element selected.

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

more options

This is the NY Public Library Instagram - https://www.instagram.com/nypl/

This is what I see: http://i.imgur.com/zGbB26L.jpg

It doesn't matter whether I'm logged in or not.

I don't see any alerts when I click Inspect Element. The Rules box shows a few Invalid Property Value things. I have no idea what I'm looking at or what to do with it though.

more options

I do not have any problems with seeing the images.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

I tried it again (I had done it before) and nothing changed. I still can't see the pictures.

more options

Do you really see the images that show in my screenshot in "Tools > Page Info > Media"?

What element do you get when you right-click such an empty image block and click Inspect Element?