Como usar o corretor ortográfico do Firefox

O Firefox verifica automaticamente a ortografia de palavras digitadas em caixas de texto com mais de uma linha. Assim que você termina de digitar uma palavra, ela é comparada com as palavras de um dicionário instalado. Se a palavra não for encontrada, ela será sublinhada a vermelho, como no exemplo abaixo:

05675f3d603e2607555817580ba1c0c2-1271792700-577-1.png

Nota:
  • A verificação ortográfica só é ativada para textos de caixas de texto de mais de uma linha, onde você pode digitar a quantidade de texto que desejar.
  • O Firefox pode não vir com um dicionário instalado por omissão devido a questões de licenciamento.

Desativando a verificação ortográfica

Por omissão, o Firefox vem configurado para automaticamente verificar a ortografia, mas você pode optar por desativar esta funcionalidade na janela de OpçõesPreferências:

  1. No topo da janela do Firefox, clique no botão Firefox e selecione OpçõesNo topo da janela do Firefox, clique no menu Ferramentas e selecione OpçõesNa barra de menu, clique no menu Firefox e selecione Preferências...No topo da janela do Firefox, clique no menu Editar e selecione Preferências

    Clique no botão de menu New Fx Menu e escolha OpçõesPreferências

  2. Selecione o painel Avançado.
  3. Clique no separador Geral.
  4. Desmarque Verificar orotografia ao digitar. Spell Checker - Win1
  5. Pressione OK para fechar a janela de OpçõesPressione Fechar para fechar a janela de PreferênciasFeche a janela de Preferências Feche a página about:preferences.

Nota: Algumas opções podem não ser apresentadas na janela de preferências em compilações de versões alteradas do Firefox.

Corrigir palavras com erros ortográficos

Quando a verificação ortográfica está ativa, Você pode facilmente corrigir palavras com erros. Para corrigir uma palavra, clique com o botão direitopressione a tecla Ctrl e clique na palavra para escolher uma das palavras sugeridas no menu. 05675f3d603e2607555817580ba1c0c2-1271792700-577-3.png

Se nenhuma das palavras sugeridas for apropriada, você pode editar ou trocar de palavra. Mas se você tiver certeza que a palavra está correta, então pode adicioná-la ao dicionário. Para adicionar uma ao dicionário, clique com o botão direitopressione a tecla Ctrl e clique na palavra e selecione Adicionar ao dicionário.

Nota: A adição de palavras aplica-se a todos os seus dicionários.

Adicionando dicionários

Pode adicionar outros dicionários, se necessário.

  1. Clique com o botão direito do ratoPressione a tecla Ctrl enquanto clica em qualquer caixa de texto de mais de uma linha.
  2. Selecione Idiomas.
  3. Selecione Adicionar dicionários....
    05675f3d603e2607555817580ba1c0c2-1271792700-577-4.png
  4. A página de Dicionário e Pacotes de idiomas será apresentada. Para adicionar um dicionário à sua instalação do Firefox, clique na hiperligação "Instalar dicionário" referente ao dicionário pretendido. A janela de instalação de software será apresentada. Clique no botão Instalar agora que deve abrir a janela de Extras, onde poderá ver o progresso de instalação do dicionário. Spell Checker - Win4
  5. Para ativar o dicionário, que no botão Reiniciar agora, no gestor de extras.

Alternando entre dicionários

Após a instalação de um dicionário, você pode alternar entre os disponíveis, conforme as necessidades. Para selecionar um dos dicionários instalados, clique com o botão direitopressione a tecla Ctrl e clique em uma caixa de texto, aceda ao menu Idioma e selecione o dicionário pretendido.
05675f3d603e2607555817580ba1c0c2-1271792700-577-6.png

Removendo uma palavra adicionada acidentalmente

  1. Abrir a sua pasta de perfil:

    No topo da janela do Firefox, clique no botão Firefox, aceda ao menu AjudaNa barra de menu, clique no menu AjudaNo topo da janela do Firefox, clique no menu Ajuda e selecione Informação sobre a resolução de problemas. O separador com informações sobre a resolução de problemas será apresentado.Clique no botão de menu New Fx Menu , clique em ajuda Help-29 e selecione Informação sobre a resolução de problemas. O separador com informações sobre a resolução de problemas será apresentado.

  2. Por baixo da secção Noções básicas da aplicação , clique em Mostrar pastaMostrar no FinderAbrir pasta. A janela com o seu perfil ficheirospasta será apresentada.
  3. Nota: Se não consegue abrir ou utilizar o Firefox, siga a instruções em encontrar o seu perfil sem abrir o Firefox.

  4. No topo da janela do Firefox, clique no botão Firefox e selecione SairNo topo da janela do Firefox, clique no menu Ficheiro e selecione SairNa barra de menu, clique no menu Firefox e selecione Sair do FirefoxNo topo da janela do Firefox, clique no menu Ficheiro e selecione Sair

    Clique no botão de menu New Fx Menu e clique SairSair Close 29

  5. Abra o arquivo persdict.dat com um editor de texto (como o WordPad) (como o Gedit ou vi).
  6. No editor de texto, cada linha terá uma palavra que você adicionou. Apague a linha com a palavra que você deseja remover.
  7. Clique no menu Ficheiro e selecione Guardar para persistir as alterações.
Nota: A remoção de palavras aplica-se a todos os seus dicionários.

 


Partilhar este artigo: http://mzl.la/1BAQFzT

Este artigo foi útil? Por favor, aguarde...

Essas pessoas maravilhosas ajudaram a escrever este artigo: cesperanc, StoneKany. Você também pode ajudar - descubra como.