Pesquisar no site de suporte

Evite golpes de suporte. Nunca pedimos que você ligue ou envie uma mensagem de texto para um número de telefone, ou compartilhe informações pessoais. Denuncie atividades suspeitas usando a opção “Denunciar abuso”.

Learn More

Web forms cut off

  • 9 respostas
  • 2 têm este problema
  • 48 visualizações
  • Última resposta de cor-el

more options

Many (but not all) Webforms and some video presentations are cut off. I have tried everything you have suggested (Cleared cache and cookies) and checked font size and more. I can't seem to paste or attach an example but the web forms are usually cut off at the bottom so I cannot submit them. Usually only 1/2 of the form will show.

Many (but not all) Webforms and some video presentations are cut off. I have tried everything you have suggested (Cleared cache and cookies) and checked font size and more. I can't seem to paste or attach an example but the web forms are usually cut off at the bottom so I cannot submit them. Usually only 1/2 of the form will show.

Todas as respostas (9)

more options

Although you can't attach images to your initial post, you can attach them to a reply.

Is the problem with the forms that there's no scroll bar?

As you may have noticed, Firefox 22 now zooms your content to match your Windows zoom level. If the problem is that the content now is too large, you can use Ctrl- (hold the Ctrl key and tap the minus key once or twice) to downsize it.

If you find that you need to do this on most sites, an add-on can help, as described in this article: Webpages are large and blurry after updating Firefox - how to fix.

more options

Hi ... the problem is NOT that there is no scroll bar or that the content is too large or fuzzy. It's simply cut off ... and still unable to attach a Word Doc showing - I am using Snippet and don't know how to convert that into an image if that's what you need. The form just displays the top half ... and not the rest. Where you finish filling it out and hit submit is missing.

thanks
more options

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)

If you have made changes to Advanced font settings like increasing the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check for problems caused by a corrupted localstore.rdf file.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
more options

Folks I have tried everything in Mozilla Help - it has NOTHING to do with a font size change or the zoom. (See my original post).

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

more options

Did you try Safe Mode?

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

Thanks for screen shot instructions for 'image file' ... here it is.

more options

I have a hard time to make that submit button disappear.
I need to use text zoom with and zoom to 200%

That form is an iframe with overflow hidden.

iframe id="infFormIframe_0" height="241" frameborder="0" width="830" scrolling="no" style="overflow:hidden; border:none; width:100%;"

Try to use the Tab key to go to the submit button, that works for me and makes the form scroll.

more options

Note that is is possible that this is related to the font issues that we see with Firefox 22.

You can set the layout.css.devPixelsPerPx pref on the about:config page to 1.0 (current default value is -1.0) to restore the behavior of previous Firefox versions.

Use this extension to adjust the font size for the user interface.

You can look at the Default FullZoom Level or NoScript extension if web pages need to be adjusted after changing the layout.css.devPixelsPerPx pref.