X
Toque aqui para ver a versão para dispositivos móveis desse site.

Fórum de suporte

Como baixar versões mais antigas do Mozilla Firefox?

Postado

Trabalho com um sistema integrado da Prefeitura de minha cidade. Esse sistema suporta somente até o Mozilla versão 12. Meu computador é um XP Service Pack 3 e eu tenho o Firefox 1.9, porém, preciso de uma versão mais nova, no caso a 12.0. Como baixar versões antigas do navegador?

Trabalho com um sistema integrado da Prefeitura de minha cidade. Esse sistema suporta somente até o Mozilla versão 12. Meu computador é um XP Service Pack 3 e eu tenho o Firefox 1.9, porém, preciso de uma versão mais nova, no caso a 12.0. Como baixar versões antigas do navegador?
Ralph Daub
  • Administrator
158 soluções 1182 respostas

Votos como útil

Olá maiaramuller,

Pelo que entendi, você gostaria de baixar uma versão antiga do Firefox que seja compatível com o sistema integrado da prefeitura de sua cidade.

É poss;ivel baixar versões antigas do Firefox através deste link.

Gostariamos de lembrar que as atualizações do navegador incluêm muitas melhorias de segurança. Utilizar uma versão antiga não é considerado seguro, e pode deixar o computador vulnerável à ataques.

A melhor solução seria entrar em contato com os responsáveis pelo sistema integrado, para que seja feita uma atualização de compatibilidade com a versão mais recente do Firefox.

Espero que essas informações sejam úteis.

Abraços,

- Ralph

Olá maiaramuller, Pelo que entendi, você gostaria de baixar uma versão antiga do Firefox que seja compatível com o sistema integrado da prefeitura de sua cidade. É poss;ivel baixar versões antigas do Firefox através [https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/ deste link]. Gostariamos de lembrar que as atualizações do navegador incluêm muitas melhorias de segurança. Utilizar uma versão antiga não é considerado seguro, e pode deixar o computador vulnerável à ataques. A melhor solução seria entrar em contato com os responsáveis pelo sistema integrado, para que seja feita uma atualização de compatibilidade com a versão mais recente do Firefox. Espero que essas informações sejam úteis. Abraços, - Ralph