Versões anteriores ao 8.1 do Websense causa falha ao iniciar o Firefox

Este artigo não é mais mantido, portanto seu conteúdo pode estar desatualizado.

Existe um problema conhecido com o Forcepoint Websense (software antivírus empresarial) que causa falha ao iniciar o Firefox. Estamos trabalhando com eles para solucionar o problema. Enquanto isso, veja o que pode ser feito para continuar usando o Firefox.

Opção 1

As versões anteriores do Forcepoint/Websense Endpoint podem levar o Firefox a falhar na inicialização. Entre em contato com o suporte técnico do Forcepoint/Websense para obter a versão mais recente disponível para o seu produto de segurança para corrigir o problema ou contate seu administrador de TI para atualizar de acordo com a documntação sobre versões suportadas do Forcepoint/Websense.

Opção 2

Usuários afetados por essa falha também podem tentar mudar para a versão ESR do Firefox que está disponível em https://www.mozilla.org/en-US/firefox/organizations/.

// Contribuidores que ajudaram a escrever esse artigo:user917725, Zilmar. Você também pode ajudar - descubra como.
Contribua com o suporte da Mozilla