O suporte do Firefox para sistemas OS X 10.6, 10.7 e 10.8 terminou

Este artigo aplica-se apenas a utilizadores de Mac.

Começando com o Firefox versão 49, o Firefox requer Mac OS X 10.9 (Mavericks) ou superior. Visite esta página de suporte da Apple para encontrar sua versão do Mac OS.

Se você estiver usando uma versão desatualizada do Firefox no Mac OS X 10.8 (Mountain Lion) ou anterior, a única maneira de atualizar o Firefox para uma versão segura é atualizar seu Mac OS para uma versão suportada pela Apple. Visite esta página de suporte da Apple para saber mais sobre como atualizar o seu Mac.


Note: Se você estiver usando o Mac OS X 10.7 (Lion) ou 10.6 (Snow Leopard), você precisará baixar o OS X El Capitan antes de poder atualizar para o Mac OS mais novo.

Mesmo com as versões não seguras do Firefox funcionando no OS X 10.8 e versões anteriores, usar uma versão atualizada do Firefox com uma versão suportada do Mac OS irá fornecer a melhor e mais segura experiência do usuário.

Este artigo foi útil?

Por favor, aguarde...

Essas pessoas ajudaram a escrever este artigo:

Illustration of hands

Torne-se um voluntário

Desenvolva e compartilhe sua especialidade com outras pessoas. Responda perguntas e aprimore nossa base de conhecimento.

Saiba mais