O Firefox não funciona em algumas versões do Windows XP

O Firefox 3.6.28 e o Firefox 12 são as últimas versões que funcionarão com a primeira versão do Windows XP e com o Windows XP Service Pack 1. Eles não serão atualizados com correções de segurança e estabilidade. Para manter seu computador e suas informações pessoais mais seguras, recomendamos que atualize gratuitamente para o Windows XP Service Pack 3 e depois instale a última versão do Firefox. Este artigo apresenta suas opções de atualização.

Nota: Este artigo destina-se apenas a usuários do Windows.
Aviso: O Firefox 3.6 e o Firefox 12 são conhecidos pelas vulnerabilidades que permitem aos hackers infectar seu computador ou se apropriar das suas informações pessoais. Para manter seu computador e suas informações pessoais mais seguras, siga as recomendações abaixo.

Opção 1: Atualize de forma gratuita para o último Windows XP Service Pack (recomendado)

O Windows XP Service Pack 2 e o Service Pack 3 são atualizações gratuitas disponibilizadas pela Microsoft. Atualizar para o Windows XP Service Pack 3 é a opção mais segura e permitirá a execução da versão mais recente do Firefox.

  1. Saiba mais no site da Microsoft.
  2. Atualize o Firefox

Opção 2: Mude para o Opera

Se não puder atualizar o Windows, você poderá trocar o Firefox pela última versão do navegador de internet Opera.

Aviso: Se continuar usando a primeira versão do Windows XP, Windows XP Service Pack 1 ou Service Pack 2, você estará usando uma versão que possui mais suporte pela Microsoft e isso poderá representar um risco de segurança significativo.


Compartilhe este artigo: http://mzl.la/1CIb364

Este artigo foi útil? Por favor, aguarde...

Contribuidores que ajudaram a escrever esse artigo: fvargaspf, ouesten, alvarenga. Você também pode ajudar - descubra como.