Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

The locationbar search goes to Bing even though the "keyword.url" string is set to use Google.

  • 2 odpowiedzi
  • 3 osoby mają ten problem
  • 1 wyświetlenie
  • Ostatnia odpowiedź od TXGuy

more options

When I type a search query into the location bar, Firefox used to autocomplete the URL (eg, if I typed "Mozilla" Firefox would send me to "http://www.mozilla.com") or do a google search for what I typed. Currently, Firefox performs a Bing search.

I have attempted to solve this problem by changing the value of the "keyword.url" string in about:config, however the string contains the default value. It never said bing, although it performs a bing search.

I have just updated to the latest version of Firefox and the problem still persists.

Wszystkie odpowiedzi (2)

more options

Did it start after the June 2010 Windows/Microsoft update?

See my post here: https://support.mozilla.com/en-US/forum/1/693508?#threadId694287


Other Issues: to correct security/stability issues

Update Java: your ver. 1.6.0.18; current ver. 1.6.0.20 (important security update 04-15-2010) (Firefox 3.6 and above requires Java 1.6.0.10 and above; see: http://support.mozilla.com/en-US/kb/Java-related+issues#Java_does_not_work_in_Firefox_3_6) (Windows users: Do the manual update; very easy.) See: Updating Java Do the update with Firefox closed.

Install/Update Adobe Flash Player for Firefox: your ver. 10.0 r42; current ver. 10.0 r45 See: Updating Flash -use Firefox to download and SAVE to your hard drive (save to Desktop for easy access) -exit Firefox (File > Exit) -check to see that Firefox is completely closed (Ctrl+Alt+Del, choose Task Manager, click Processes tab, if "firefox.exe" is on the list, right-click "firefox.exe" and choose End process, close the Task Manager window) -double-click on the Adobe Flash installer you just downloaded to install/update Adobe Flash -when the Flash installation is complete, start Firefox, and test the Flash installation here: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1

more options

I followed the instructions on this website and it seemed to work: http://www.liewcf.com/modify-firefox-address-bar-search-810/