Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

revert to older version incompatible profile

  • 4 odpowiedzi
  • 1 osoba ma ten problem
  • 78 wyświetleń
  • Ostatnia odpowiedź od sfhowes

more options

Today Tbird automatically downloaded a new version (68.3.1), and I allowed it to install. It turns out it's incompatible with a plug in that I use all the time, Nostalgy; this plugin worked with the previous version (68.3.0). I immediately reverted to 68.3.0. Turns out lots of changes were made to my profile, and while it apparently "upgraded" [sic] my profile to 68.3.1, there was no way to go back to my 68.3.0 profile. Gone. Pfft. And when I tried to go back to the newest version again, the profile with all my accounts is gone, probably a victim of initializing the older version.

I had lots of accounts set up in my old profile, now I have to recreate them all by hand. Way to go, TBird! Make it hard on us users.

Ok, I came here not (just) to rant, but in hopes that there might be a copy of my old profile somewhere. I tried the

   thunderbird.exe -p

trick in case one of the profiles I see under c:\users\<me>\... was a copy of the old one, but both the profiles that show up there are empty when I open them. Afaict, the "upgrade" did not save my old profile anywhere. Any other suggestions?

Wszystkie odpowiedzi (4)

more options

Wybrane rozwiązanie

more options

Bless you a thousand times over, that worked! This showed three profiles, one of which restored my old settings.

I now have updates turned off. Feels dangerous, but until whatever problem there is between the new TBird and the Nostalgy plugin, I'll have to live with that.

more options

I just want to revert back to before 68.3.1 so I can get my old extensions back. How do I do it?

First of all, which version should I revert to? 68.3.0 or something before that?

Zmodyfikowany przez Purebeads w dniu

more options

Purebeads said

I just want to revert back to before 68.3.1 so I can get my old extensions back. How do I do it? First of all, which version should I revert to? 68.3.0 or something before that?

If you need access to old extensions, TB 60.9.1 is probably the best option. If you try to run TB 60 on a profile that has been used with TB 68, you may have to apply the downgrade switch mentioned above. Or, create a new profile with TB 60 from Help/Troubleshooting Information, about:profiles.