Przeszukaj pomoc

Unikaj oszustw związanych z pomocą.Nigdy nie będziemy prosić Cię o dzwonienie na numer telefonu, wysyłanie SMS-ów ani o udostępnianie danych osobowych. Zgłoś podejrzaną aktywność, korzystając z opcji „Zgłoś nadużycie”.

Learn More

Firefox not allowing popups on bank site despite having added the website address in popup exceptions

  • 6 odpowiedzi
  • 1 osoba ma ten problem
  • 1 wyświetlenie
  • Ostatnia odpowiedź od SKJones

more options

Whenever I try to logon to the NAB bank Firefox gives a message saying it prevented reloading of the page. Even if I click allow I still get the same thing.

Whenever I try to logon to the NAB bank Firefox gives a message saying it prevented reloading of the page. Even if I click allow I still get the same thing.
Załączone zrzuty ekranu

Wszystkie odpowiedzi (6)

more options

Hi, Not saying where clicking allow.

In your attachment the little circle far left in the address bar before the padlock should give you the options you need when clicking on that circle.

Please let us know if this solved your issue or if need further assistance.

more options

I tried that but it still didn't resolve the issue! Have tried a number of times and still get the same result! It is unbelievably frustrating and just can't work out why or what may be set wrong.

more options

I am really going brutal these days with the amount of these same issues.

Please just download a Full Version Installer of Firefox ver 56.0.1 https://www.mozilla.org/en-US/firefox/all/ then uninstall Firefox and install.

Your profile with bookmarks/passwords should be fine and when back from install they will be there.

If still having issues ir maybe in your profile and we will help with that or...

Please let us know if this solved your issue or if need further assistance.

more options

Could you disable the redirect/reload warning features to see whether that makes any difference? It should get rid of that bar, but I don't know whether it will help you log in:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) TO TURN OFF: If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

Success?

more options

The "Warn me when web sites try to redirect or reload the page" warning is meant as an accessibility feature so people with disabilities or people who use screen readers do not get confused and isn't meant as a safety protection to stop redirecting.

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

more options

Thanks guys, will give it a try and let you know how it goes!