Używanie funkcji sprawdzania pisowni

Firefox automatycznie sprawdza pisownię słów wprowadzanych w polach tekstowych składających się z więcej niż jednego wiersza. Z chwilą zakończenia wprowadzania słowa, zostaje ono sprawdzone na zgodność ze słowami znajdującymi się w zainstalowanym słowniku. Jeśli danego słowa nie ma w słowniku, zostaje ono wyróżnione poprzez podkreślenie go czerwoną falowaną linią, tak jak w poniższym przykładzie:

usc-1

Informacja:
  • Automatyczne sprawdzanie pisowni działa tylko w wielowierszowych polach tekstowych umożliwiających wprowadzanie większej ilości tekstu.
  • Z powodów licencyjnych nie wszystkie lokalizacje są dostarczane razem ze słownikiem.

Wyłączanie automatycznego sprawdzania pisowni

Firefox domyślnie ma włączone automatyczne sprawdzanie pisowni. Możesz wyłączyć tę funkcję z poziomu okna opcjipreferencji:

  1. Na górze okna Firefoksa naciśnij przycisk Firefox i wybierz Opcje.Na górze okna Firefoksa kliknij menu Narzędzia i wybierz Opcje.Na pasku menu kliknij Firefox i wybierz Preferencje…Na górze okna Firefoksa kliknij menu Edycja i wybierz Preferencje…
  2. Wybierz panel Zaawansowane.
  3. Kliknij kartę Ogólne.
  4. Odznacz Sprawdzaj pisownię podczas wprowadzania tekstu. Spell Checker - Win1

    05675f3d603e2607555817580ba1c0c2-1271792700-577-2.jpg
  5. Naciśnij przycisk OKZamknij okno preferencji.

Poprawianie błędnych słów

Jeśli sprawdzanie pisowni jest włączone, z łatwością możesz poprawić błędnie wprowadzone słowa. Aby je poprawić, kliknij prawym przyciskiem myszyprzytrzymaj klawisz control, kliknij myszą wybrane słowo i wybierz jedną z proponowanych w wyświetlonym menu sugestii.

usc-3

Jeśli żadne z proponowanych słów nie jest odpowiednie, musisz je poprawić ręcznie. Jeśli masz pewność, że dane słowo jest poprawne, możesz je dodać do słownika. Aby dodać słowo do słownika, kliknij prawym przyciskiem myszyprzytrzymaj klawisz control, kliknij myszą to słowo i wybierz Dodaj do słownika.

Informacja: Dodane słowa dostępne są we wszystkich słownikach.

Dodawanie słowników

Możesz zainstalować inne potrzebne ci słowniki.

  1. Kliknij prawym przyciskiem myszyprzytrzymaj klawisz control, kliknij myszą pole tekstowe zawierające więcej niż jeden wiersz.
  2. Wybierz menu Języki.
  3. Wybierz Dodaj słowniki….

    usc-4
  4. Zostanie wyświetlona strona ze słownikami i pakietami językowymi znajdująca się na witrynie dodatków dla Firefoksa. Aby dodać słownik, kliknij odnośnik „Zainstaluj słownik” znajdujący się obok nazwy słownika, który chcesz dodać. Zostanie wyświetlona strona danego słownika, na której naciśnij przycisk Zainstaluj. Spowoduje on otwarcie okna instalacji oprogramowania w Firefoksie. Po wyświetleniu tego okna, naciśnij przycisk Zainstaluj. Rozpocznie się instalacja słownika, której postęp można zobaczyć w nowo otwartym oknie.

    usc-5

  5. Aby włączyć słownik, w oknie dodatków naciśnij przycisk Uruchom ponownie ponownie program Firefox.


Przełączanie słowników

Po zakończeniu instalacji słownika, możesz – wedle potrzeby – przełączać się między zainstalowanymi słownikami. Aby włączyć inny zainstalowany słownik, kliknij prawym przyciskiem myszyprzytrzymaj klawisz control, kliknij myszą wielowierszowe pole tekstowe, wybierz menu Języki i następnie wybierz słownik, który potrzebujesz. usc-6


Usuwanie słowa dodanego do słownika przez przypadek

  1. Otwórz folder profilu:

    1. Na górze okna Firefoksa naciśnij przycisk Firefox i kliknij menu PomocNa pasku menu, kliknij menu PomocNa górze okna Firefoksa, kliknij menu Pomoc, a następnie wybierz Informacje dla pomocy technicznej. Zostanie otwarta karta zawierająca informacje dla pomocy technicznej.
    2. W sekcji Informacje o aplikacji naciśnij przycisk Otwórz folder zawierającyPokaż folderPokaż w FinderzeOtwórz katalog. Zostanie otwarte okno zawierające plikifolder twojego profilu.
      Jeśli nie możesz otworzyć lub używać Firefoksa, postępuj według instrukcji zawartych w artykule: Odszukanie profilu bez otwierania Firefoksa.

  2. Na górze okna Firefoksa naciśnij przycisk Firefox i wybierz ZakończNa górze okna Firefoksa kliknij menu Plik i wybierz ZakończNa pasku menu kliknij menu Firefox i wybierz Zakończ program FirefoxNa górze okna Firefoksa kliknij menu Plik i wybierz Zakończ
  3. Otwórz plik persdict.dat w edytorze tekstu, np. Wordpad.
  4. W edytorze tekstu każde dodane słowo znajduje się w oddzielnym wierszu. Usuń wiersz zawierający słowo, które chcesz usunąć.
  5. Kliknij menu Plik i wybierz Zapisz, by zapisać swoją pracę.
Informacja: We wszystkich słownikach usunięte słowa nie będą dostępne.



Udostępnij ten artykuł: http://mzl.la/LrKs1T

Czy ten artykuł okazał się pomocny? Proszę czekać…

Osoby, które pomogły w tworzeniu tego artykułu: GmbH, Joanna.Niklas. Ty też możesz pomóc - sprawdź jak.