Jak wyczyścić pamięć podręczną

W pamięci podręcznej Firefox tymczasowo przechowuje obrazki, skrypty oraz inne elementy witryn internetowych, by przyspieszyć ich przeglądanie. Dowiedz się jak wyczyścić pamięć podręczną w przypadku problemów z wyświetlaniem i działaniem stron.

  • Jak wyczyścić całą historię tj. ciasteczka, historię przeglądania, pamięć podręczną, itp. na raz, dowiesz się z artykułu Czyszczenie historii przeglądania.

Czyszczenie pamięci podręcznej

  1. Na górze okna Firefoksa naciśnij przycisk Firefox i wybierz Opcje.Na górze okna Firefoksa kliknij menu Narzędzia i wybierz Opcje.Na pasku menu kliknij Firefox i wybierz Preferencje…Na górze okna Firefoksa kliknij menu Edycja i wybierz Preferencje…

    Naciśnij przycisk menu New Fx Menu i wybierz OpcjePreferencje

  2. Wybierz panel Zaawansowane.
  3. Kliknij kartę Sieć.
  4. W sekcji Pamięć trybu offline, naciśnij przycisk Wyczyść teraz
    Clear Cache Win1 Clear Cache Mac1 Clear Cache Lin1
  5. Naciśnij przycisk OK, by zamknąć okno opcjiNaciśnij przycisk Zamknij, by zamknąć okno preferencjiZamknij okno preferencji Zamknij stronę about:preferences.

  1. Na górze okna Firefoksa naciśnij przycisk Firefox i wybierz Opcje.Na górze okna Firefoksa kliknij menu Narzędzia i wybierz Opcje.Na pasku menu kliknij Firefox i wybierz Preferencje…Na górze okna Firefoksa kliknij menu Edycja i wybierz Preferencje…

    Naciśnij przycisk menu New Fx Menu i wybierz OpcjePreferencje

  2. Wybierz panel Zaawansowane.
  3. Kliknij kartę Sieć.
  4. W sekcji Wyczyść historię przeglądania naciśnij Wyczyść teraz
    Clear Cache Win1 fx11 Clear Cache Mac1 fx11 Clear Cache Lin1 fx11
  5. Naciśnij przycisk OK, by zamknąć okno opcjiNaciśnij przycisk Zamknij, by zamknąć okno preferencjiZamknij okno preferencji Zamknij stronę about:preferences.

Automatyczne czyszczenie pamięci podręcznej

Możesz ustawić automatyczne czyszczenie pamięci podręcznej w momencie zamknięcia przeglądarki:

  1. Na górze okna Firefoksa naciśnij przycisk Firefox i wybierz Opcje.Na górze okna Firefoksa kliknij menu Narzędzia i wybierz Opcje.Na pasku menu kliknij Firefox i wybierz Preferencje…Na górze okna Firefoksa kliknij menu Edycja i wybierz Preferencje…

    Naciśnij przycisk menu New Fx Menu i wybierz OpcjePreferencje

  2. Wybierz panel Prywatność.
  3. W sekcji Historia ustaw Program

Firefox: będzie używał ustawień historii użytkownika.

  1. Zaznacz Czyść historię podczas zamykania programu Firefox. Clear Cache Win2 Clear Cache Mac2 Clear Cache Lin2
  2. Naciśnij przycisk Ustawienia… znajdujący się za opcjąpreferencją Czyść historię podczas zamykania programu Firefox. Zostanie wyświetlone okno ustawień czyszczenia historii.
  3. W oknie ustawień czyszczenia historii, zaznacz opcjępreferencję Pamięć podręczna. Clear Cache Win3 Clear Cache Mac3 Clear Cache Lin3
  4. Naciśnij przycisk OK, aby zamknąć okno ustawień czyszczenia historii.
  5. Naciśnij przycisk OK, by zamknąć okno opcjiNaciśnij przycisk Zamknij, by zamknąć okno preferencjiZamknij okno preferencji Zamknij stronę about:preferences.

 


Udostępnij artykuł: http://mzl.la/18byRQJ

Czy ten artykuł okazał się pomocny? Proszę czekać…

Osoby, które pomogły w tworzeniu tego artykułu: GmbH, teo951, FilKina. Ty też możesz pomóc - sprawdź jak.