Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Error Msg when opening link in email. Breakdown in Thunderbird and search engine

  • 5 svar
  • 0 har dette problemet
  • 44 views
  • Siste svar av christ1

more options

I find that when I click on links to take me to website through my email in Thunderbird that I will get an error message that reads "we could not verify the certificate, reason=wronghost"

But, if I copy link and copy into browser it works fine. There is a break in the Thunderbird email to the browser. This does not happen with all links but there are about three or four that I get regularly where it fails.

I have talked to a tech guy and we have tried different things and it always comes back to a break in Thunderbird email.

How do I fix this problem?

Thank you, Monica

I find that when I click on links to take me to website through my email in Thunderbird that I will get an error message that reads "we could not verify the certificate, reason=wronghost" But, if I copy link and copy into browser it works fine. There is a break in the Thunderbird email to the browser. This does not happen with all links but there are about three or four that I get regularly where it fails. I have talked to a tech guy and we have tried different things and it always comes back to a break in Thunderbird email. How do I fix this problem? Thank you, Monica

All Replies (5)

more options
when I click on links to take me to website through my email in Thunderbird that I will get an error message that reads "we could not verify the certificate, reason=wronghost"

Do you get the error in Thunderbird or in the browser? What browser?

But, if I copy link and copy into browser it works fine.

Is that the same browser as the one which opens when you click the link in Thunderbird (a.k.a. your default browser)?

Helpful?

more options

Use Duck Duck Go. Yes my default. Again it is when I click link in email that I get error. When I copy and paste it works fine.

Helpful?

more options

You didn't answer the question whether the error is in the browser or in Thunderbird.

Helpful?

more options

It goes to my browser and that is where error occurs. When I copy and paste link from email it seems to work ok.

Helpful?

more options

I really don't know why you do get the certificate error in your browser when clicking a link in Thunderbird. I don't think it is a problem with Thunderbird though, because all it does is calling the default browser, and passing the URL to it. Given the fact that your browser produces the error, I'd rather expect the problem to be there.

Have you tried to use a different browser as default browser?

Helpful?

Still et spørsmål

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.