Getoonde gelabelde vragen: Alle vragen tonen
  • Opgelost

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (meer info)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Gevraagd door krisa15, 4 weken geleden

Beantwoord door cor-el, 2 weken geleden

Outlook

Hi I don't know what has happened to Firefox, I used it all the time for many years, now I can't sign in to Outlook and have more problems than ever. It asks me to sign i… (meer info)

Hi I don't know what has happened to Firefox, I used it all the time for many years, now I can't sign in to Outlook and have more problems than ever. It asks me to sign into Microsoft but all I get is a blank page. Firefox was always more colourful than other browsers that's why I used it and nothing you do to try to fix this problem doesn't work, it creates more problems than it's worth, that's why I use Chrome, but I do want to use FF. Not all of us are IT experts and can't do all these complicated suggestions every web site offers, so can you make it so much easier for us to understand and for example get Outlook to open automatically as it used to do, until you can fix this I will have to use another browser. I really do like FF but it's impossible. Geoff.

Gevraagd door Geoff, 1 uur geleden

Laatst beantwoord door cor-el, 57 minuten geleden

(Not Responding)

PC / Windows 7 (yes, still) / Firefox 100.0.2 : Past several months on Firefox, when attempting to access a video either embedded (say, in a news site or YouTube), the do… (meer info)

PC / Windows 7 (yes, still) / Firefox 100.0.2 :

Past several months on Firefox, when attempting to access a video either embedded (say, in a news site or YouTube), the download is unusually slow, with such screen notices (attached) appearing.

The "gray bar" across the bottom (which, as I understand it, indicates buffering/caching activity) immediately loads up about .25%, then awaits the video to play . . . and then it sits there and goes through any combination of the attached .jpgs.

Quite often, regardless of how many tabs are open (perhaps a half dozen), the (Not Responding) message will show up, and then it's just wait it out (usually 15-45 seconds).

Any solutions / comments / directions-to-point-me-in?

Appreciated. Thank you.

Gevraagd door Hikermann, 23 uur geleden

Laatst beantwoord door LudditePro, 3 uur geleden

  • Opgelost

Can't open links from Gmail, can't serach and Gmail goes unresponsive

So weird, in the last few days, I've had intermittent behavior using FF. Some examples - I log into my Gmail account, and it works for several minutes and then goes unre… (meer info)

So weird, in the last few days, I've had intermittent behavior using FF.

Some examples - I log into my Gmail account, and it works for several minutes and then goes unresponsive and I can't get new mail, when I click the refresh icon or refresh the browser. - Last 3 days, when I click a hyperlink in an email, a new browser tab opens, but it's blank, the url doesn't seem to pass to the new tab - When I type a search term in browser address bar and hit enter, the tab refreshes but nothing happens... e.g. https://www.google.com/search?client=firefox-b-1-d&q=firefox

Troubleshooting steps tried. - Disabled all extensions - Started to uninstall FF, but got prompted to "refresh firefox" instead, which I did yesterday, but still have the same problems...

I can access Gmail and other functionality works fine on Chrome on same laptop. I've used different laptop with FF and it works fine, both machines on the same network....

Gevraagd door jkersh4, 1 dag geleden

Beantwoord door Terry, 22 uur geleden

Tabs are white or spinning after crash

I am still stumped as to why Firefox crashes, IF and that's a big IF, my session is restored, why my tabs are blank but the website names are still on the tabs. Click to … (meer info)

I am still stumped as to why Firefox crashes, IF and that's a big IF, my session is restored, why my tabs are blank but the website names are still on the tabs. Click to reload sometimes works, while other times it doesn't. Google, Facebook, Twitter, WordPress websites I am logged into and others will not load anymore for at least an hour. The only way to access them is to open a private window. What is happening to this browser that causes these sites to not load anymore? Any clearing the browser history/cache doesn't bring these sites back. They will only come back an hour after the crash. I've also cleared my ISP cache too (ipconfig/flushdns).

Gevraagd door thecre8tivediva, 8 uur geleden

Laatst beantwoord door cor-el, 7 uur geleden

Long delay until Homepage is opened

There is a large delay between when I open Firefox, and when it finally loads my homepage (Bing.com). To help troubleshoot, I installed Wireshark, and performed a packet… (meer info)

There is a large delay between when I open Firefox, and when it finally loads my homepage (Bing.com). To help troubleshoot, I installed Wireshark, and performed a packet capture.

At timestamp 13.547047 seconds, it sends a query for detectportal.firefox.com. At this point we know the browser is open and functioning.

At timestamp 19.768820 it sends a query for www.bing.com. It's taken over 6 seconds, before firefox even tries to load my homepage.

What is it doing for those 6 seconds? How do I get it to load Bing at timestamp 13.547048?

Gevraagd door Brian, 7 uur geleden

ReCAPTCHA doesn't load on some Firefox (v100.0.2) pages (& sometimes a 'Pay Now' button or similar)

Dear Firefoxers, Over the last year or so, I've had to switch to Chrome to load some pages properly. reCAPTCHA is proving to be a particular problem - which I'm told is p… (meer info)

Dear Firefoxers,

Over the last year or so, I've had to switch to Chrome to load some pages properly. reCAPTCHA is proving to be a particular problem - which I'm told is powered by Google? I could be blocking Google content too much within my Firefox browser?

My wife is a long-term Chrome fan and says, "I don't know why you bother with Firefox, Chrome is much better", but I rebuke and say, "No! It's been great over the years, I've been using it since 2003".

Do I need to change my settings somewhere? At times certain pages don't load - it'll say 'Click Verify; or something similar and the 'Verify' button doesn't appear - I load the same page in Chrome, and boom, it's all there.

Am I doing something wrong with Firefox? I have version 100.0.2 (64-bit). Or is it time to give in to the mighty Google and go to Chrome after loyally using Firefox/Mozilla since 2003? (A daft thing to ask on a Firefox forum, I know!).

Many thanks if you can help or advise.

Gevraagd door electronic78, 14 uur geleden

Laatst beantwoord door TyDraniu, 13 uur geleden

Ad blocker add ins break my firefox

Hi, current version is 100.0.2. Running on Win 10 (10.0.19044 build 19044). Have refreshed Firefox and also tried a clean install - problem still exists. Have done a sca… (meer info)

Hi, current version is 100.0.2. Running on Win 10 (10.0.19044 build 19044). Have refreshed Firefox and also tried a clean install - problem still exists. Have done a scan using HouseCall - no gremlins found. For the last few weeks my browser has been playing up. After a few minutes pages would basically stop loading, clicking on a new link would open a new window but nothing would load. Disabled my Ad Blocker extensions (I had two) and issue resolved itself. Re-enabled Ad blocker (AdGuard AdBlocker) and problem returned. Disabled it, problem went, tried Ghostery (not used before), issue returned. Both extensions are recommended. Similar issue exists on my work computer - one ad blocker and after a few site visits pages no longer load, and links no longer react to a click, home button no longer works. I close and open and I get told firefox is already running and do I want to close it before opening again. Pretty sure it's not just my home computer. Any help would be welcomed.

Gevraagd door glynrpalmer, 1 dag geleden

Laatst beantwoord door TyDraniu, 16 uur geleden

Nothing will load I can only access trouble shoot and settings

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fin… (meer info)

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fine, but Firefox won't load anything, Except for settings and the "About:" pages. When I try to visit a website it does not even attempt to load it, but the website does show up in my history. I've restarted Firefox, I have reinstalled Firefox, I have restarted my computer, I've cleared my cookies and cache history, but no websites will load and it will only run properly in troubleshooting mode. Oddly enough it won't load any websites but while I'm in the add-on manager I can download extensions.

Gevraagd door a.p.leclerc, 2 dagen geleden

Laatst beantwoord door Terry, 17 uur geleden

sent messages have disappeared

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back? My DSL is C… (meer info)

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back?

My DSL is Comcast Xfinity & I use Firefox is my browser. I also use MSN.

Gevraagd door grandmaperson, 1 dag geleden

Laatst beantwoord door James, 20 uur geleden

secure connection error

When I open Firefox I usually open several tabs simultaneously. Most open. but sometimes one site gives me a Secure connection failed error, but try again always works. … (meer info)

When I open Firefox I usually open several tabs simultaneously. Most open. but sometimes one site gives me a Secure connection failed error, but try again always works. It tends to be the same two or three websites, but often they open fine the first try. Its annoying, but I always can connect. What might be the cause? I am using Firefox 99.0.1 (64 bit) Craig Miller

Gevraagd door Craig Miller, 22 uur geleden

Laatst beantwoord door Dropa, 21 uur geleden

Firefox Browser Version 100 Running Slow

Why would Firefox browser version 100 run slower on my desktop than my laptop, same version and exactly the same settings. Both are connected via Ethernet connections wit… (meer info)

Why would Firefox browser version 100 run slower on my desktop than my laptop, same version and exactly the same settings. Both are connected via Ethernet connections with 500 mbps speed. The desktop has more memory and a faster CPU than the laptop. The browsing on my desktop lags much more than my laptop.

When I run Ookla speedtest, the laptop download is 310 mbps and upload is 363 mbps.

When I run it on the desktop the download is 118 mbps and upload is 96 mbps.

Any help with this is greatly appreciated.

Tim

Gevraagd door taplimmer, 1 dag geleden

Laatst beantwoord door Dropa, 23 uur geleden

the browser

Its difficult to get help with firefox even though I have been using it for a long time. 1. everyting when I open the browser it tells me that it is not responding. 2. Th… (meer info)

Its difficult to get help with firefox even though I have been using it for a long time. 1. everyting when I open the browser it tells me that it is not responding. 2. Then once it opend up it tells me that the firefox is already running and that I need to close the old one before the new one can run.. 3. It just seems that the browser with all the updates run slower and slower with each updates.. 4. I find it difficult to get a hander on running firefox...can you help?

Thanks. winston ho [email removed from public]

Gevraagd door haywardham, 1 dag geleden

Laatst beantwoord door cor-el, 1 dag geleden

Missing min/max/close buttons

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an ope… (meer info)

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an open tab with https://www.o2tv.cz/ which uses some DRM to play TV content.

Gevraagd door pavel.lastovicka, 4 dagen geleden

Laatst beantwoord door pavel.lastovicka, 1 dag geleden

connecting to sites

upon enabling "do not connect to http" very, very, very often i got the attached error message when the site said it was https and it was very often reliable places like … (meer info)

upon enabling "do not connect to http" very, very, very often i got the attached error message when the site said it was https and it was very often reliable places like my bank and TaxAct. It seemed like such a good idea but i quit out of frustration.

Gevraagd door rboelte, 1 dag geleden

Laatst beantwoord door rboelte, 1 dag geleden