Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

When I try to open the "markets" page on the Firefox hompage, it displays for 3 or 4 seconds and then drops off; I get a white screen; this does not happen with Explorer.

  • 2 antwoorden
  • 1 heeft dit probleem
  • 3 weergaven
  • Laatste antwoord van TXGuy

more options

When I open "markets" from the homepage, it comes up but drops off after a few seconds and I get a white page. This does not happen with Explorer. A similar but much more extensive problem happened a month or so ago (I couldn't open attachments). I called Microsoft and the fellow messed about with my computer for an hour or so, but ended up saying he couldn't help me. However, when he went away, the problems went away.

This happened

Every time Firefox opened

== two weeks ago?

Alle antwoorden (2)

more options

~~red:displays for 3 or 4 seconds and then drops off~~ If you have RealPlayer Browser Record Plugin extension, disable/remove the RealPlayer Browser Record Plugin extension in the RealPlayer Preferences (RP: Tools > Preferences > Download & Recording) . Restart Firefox and test.

See Noah_SUMO's illustrated answer in this thread if the above is not clear: https://support.mozilla.com/en-US/forum/1/557689?

The RealPlayer Browser Record Plugin extension adds some extra features like saving media files.

Be sure not to get confused with the RealPlayer plugin (Tools > Add-ons > Plugins) that plays media files.

https://support.mozilla.com/en-US/forum/1/557689? http://support.mozilla.com/en-US/forum/1/459823 https://support.mozilla.com/en-US/forum/1/446905? https://support.mozilla.com/tiki-view_forum_thread.php?forumId=1&comments_parentId=472596 http://support.mozilla.com/en-US/forum/1/461211 http://support.mozilla.com/en-US/forum/1/376867

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems.

~~red:Other Issues~~: to correct security/stability issues

Update Java: your ver. 1.6.0.17; current ver. 1.6.0.20 (important security update 04-15-2010) (Windows users: Do the manual update; very easy.) See: Updating Java Do the update with Firefox closed.

Update Shockwave for Director: your version 11.0; current version 11.5 NOTE: this is not the same as Shockwave Flash; this installs the Shockwave Player. SAVE the installer to your hard drive (Desktop is a good place so you can find it). When the download is complete, exit Firefox (File > Exit), locate and double-click in the installer you just downloaded, let the install complete. IMPORTANT: I have found it wise to always restart your system after doing anything with Adobe products. See: Installing Shockwave

more options

Disabling RealPlayer Browser Plugin extension appears to have worked, although I had to do it through Firefox Tools, as the RealPlayer site did not offer me this option.

Ed