Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

On-screen keyboard doesn't open with tablet mode deactivated

  • 3 antwoorden
  • 2 hebben dit probleem
  • 2181 weergaven
  • Laatste antwoord van leonlg

more options

On my convertible laptop (Windows 10 20H2) the on-screen keyboard doesn't open when clicking a text field with the keyboard flipped back and the tablet mode deactivated. In all other browsers I've tested the on-screen keyboard opens normally. Is there any workaround or plan to change this behaivour?

On my convertible laptop (Windows 10 20H2) the on-screen keyboard doesn't open when clicking a text field with the keyboard flipped back and the tablet mode deactivated. In all other browsers I've tested the on-screen keyboard opens normally. Is there any workaround or plan to change this behaivour?

Gekozen oplossing

I've just found a solution to my problem. With Firefox open I went to the Windows settings under "Devices" > "Typing" > "Show the touch keyboard when not in tablet mode and there's no keyboard attached". I deactivated and activated this setting and now the on-screen keyboard just works fine.

Dit antwoord in context lezen 👍 1

Alle antwoorden (3)

more options

Please enter about:config in the URL bar and paste here values of preferences starting with ui.osk.

more options

services.sync.prefs.sync.ui.osk.enabled true ui.osk.debug.keyboardDisplayReason IKPOS: Keyboard presence confirmed. ui.osk.detect_physical_keyboard true ui.osk.enabled true ui.osk.on_screen_keyboard_path ui.osk.require_win10 false

These are the preferences with the keyboard flipped back.

more options

Gekozen oplossing

I've just found a solution to my problem. With Firefox open I went to the Windows settings under "Devices" > "Typing" > "Show the touch keyboard when not in tablet mode and there's no keyboard attached". I deactivated and activated this setting and now the on-screen keyboard just works fine.