Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How to set TLS1.0 or TSL 1.1

  • 4 antwoorden
  • 1 heeft dit probleem
  • 4228 weergaven
  • Laatste antwoord van cor-el

more options

Yahoo obviously does not suppoet TLS1.2. How can I activate TLS1.0 or TSL1.1?

Yahoo obviously does not suppoet TLS1.2. How can I activate TLS1.0 or TSL1.1?

Gekozen oplossing

You can check the server.

You can check your browser for comparison.

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Dit antwoord in context lezen 👍 0

Alle antwoorden (4)

more options

Hey there!

Please see the following website on how you can enable TLS 1.0 on FF:

https://support.mozilla.org/en-US/questions/1101896

Hope I helped!

Kind regards,

Bithiah

more options

Leider hat das mein Problem nicht gelöst. Die yahoo Seite lässt sich immer noch nicht öffnen. Meine Eingaben sind: security.tls.version.max 1 security.tls.version.min 1

more options

I'm sure that yahoo supports TLS1.2, but doesn't work right now at all.

https://downdetector.com/status/yahoo/

Please switch these preferences to default values.

more options

Gekozen oplossing

You can check the server.

You can check your browser for comparison.

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.