On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Auto website loading

  • 2 antwoorden
  • 1 heeft dit probleem
  • 16 weergaven
  • Laatste antwoord van nuggles58

more options

In version 89, if you put a web address in a google search it shoots up to the top, showing you a list of what you have already looked at with that letter/letters. The problem here is that, like with everyone else, I get spam and phishing. To check if it is a real one or not, I usually put the address in a google search first which then shows if it is a possible real one or not. I tried this with a phishing email I got. I put in the address "therightcontact.org" into what I though was the google search bar and instead of displaying the google search, it instantly put it up the top and started loading the page. This could be disastrous for many computers if it automatically loads the page instead of a google search. I just tried and if you start typing any address in a google search, it shoots up to the address bar and starts putting addresses of websites that you have bookmarked or visited. If you wanted to see something for a train for example, it will ALWAYS show the websites you have up the top first. So basically you can not do any google search without it taking you to the list of the latest websites you have visited. My son is trying to search pages for his homework, but it keeps loading the same webpage every time he does a search. Is there a way to turn this off as it is very annoying not being able to do a simple search?

In version 89, if you put a web address in a google search it shoots up to the top, showing you a list of what you have already looked at with that letter/letters. The problem here is that, like with everyone else, I get spam and phishing. To check if it is a real one or not, I usually put the address in a google search first which then shows if it is a possible real one or not. I tried this with a phishing email I got. I put in the address "therightcontact.org" into what I though was the google search bar and instead of displaying the google search, it instantly put it up the top and started loading the page. This could be disastrous for many computers if it automatically loads the page instead of a google search. I just tried and if you start typing any address in a google search, it shoots up to the address bar and starts putting addresses of websites that you have bookmarked or visited. If you wanted to see something for a train for example, it will ALWAYS show the websites you have up the top first. So basically you can not do any google search without it taking you to the list of the latest websites you have visited. My son is trying to search pages for his homework, but it keeps loading the same webpage every time he does a search. Is there a way to turn this off as it is very annoying not being able to do a simple search?

Alle antwoorden (2)

more options

Gekozen oplossing

more options

It worked! Such an easy soloution. Thanks Franz_von_Suppe

Bewerkt door nuggles58 op