Zoeken in Support

Pas op voor phishingaanvallen: Mozilla zal u nooit vragen om een nummer te bellen of een niet-Mozilla-website te bezoeken. Negeer dergelijke verzoeken.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox Send "Unexpected Error" During login

  • 3 antwoorden
  • 5 hebben dit probleem
  • 9 weergaven
  • Laatste antwoord van TakaTukaLand

more options

Trying to login to firefox send and i get an "unexpected Error" message after typing password and clicking login. I have been able to login to other services just not Firefox Send.

Alle antwoorden (3)

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Have the same, cleared cache and ets, didnt help, dont know what to do and how to fix it

more options

Same problem +1

I can login to my Firefox-Account, to Monitor, to Pocket, but at Send it just doesn't work, because of an "Unexpected Error". Tested it with cleared cache and cookies, while starting in Safe Mode etc.

Two weeks ago it worked problem-free.