X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

How to go full screen mode?

Geplaatst

REAL full screen.

Why is it so difficult in this version to go true full screen? Having the tab and address bar visible doesn't satisfy the definition of full screen. I have looked around forums and in preferences and it almost appears as though Mozilla doesn't want to make it easily accessible. Why?

REAL full screen. Why is it so difficult in this version to go true full screen? Having the tab and address bar visible doesn't satisfy the definition of full screen. I have looked around forums and in preferences and it almost appears as though Mozilla doesn't want to make it easily accessible. Why?

Gekozen oplossing

Hi   !
As you're on Mac OS,   maybe you'd like to give this add-on a try :
https://addons.mozilla.org/en-US/firefox/addon/old-lion-fullscreen/
Any good  ?

Dit antwoord in context lezen 2

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Shockwave Flash 25.0 r0

Toepassing

  • Useragent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:52.0) Gecko/20100101 Firefox/52.0

Meer informatie

Scribe 732 oplossingen 3483 antwoorden

The Full Screen button should be in the 3-bar menu. More - Customize Firefox controls, buttons and toolbars.

To exit, use the button again, or point to the top of the screen, then right click > Exit Full Screen Mode.

More - How to make Firefox and websites go full screen.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

The Full Screen button should be in the 3-bar menu. More - [[Customize Firefox controls, buttons and toolbars]]. To exit, use the button again, or point to the top of the screen, then right click > Exit Full Screen Mode. More - [[How to make Firefox and websites go full screen]]. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!''

Vraageigenaar

Please read the question before answering. I appreciate your effort but it does not help if the question is not read.

I am looking for full screen without any address bars. True full screen with nothing but content! This is not found in the customize firefox controls, buttons and toolbars.

Thanks again for trying to answer. Does anyone have the answer?

Please '''read the question''' before answering. I appreciate your effort but it does not help if the question is not read. I am looking for '''full screen without any address bars'''. True full screen with nothing but content! This is not found in the customize firefox controls, buttons and toolbars. Thanks again for trying to answer. Does anyone have the answer?
Happy112 561 oplossingen 5694 antwoorden

Gekozen oplossing

Hi   !
As you're on Mac OS,   maybe you'd like to give this add-on a try :
https://addons.mozilla.org/en-US/firefox/addon/old-lion-fullscreen/
Any good  ?

Hi &nbsp; !<BR> As you're on Mac OS, &nbsp; maybe you'd like to give this add-on a try :<BR> https://addons.mozilla.org/en-US/firefox/addon/old-lion-fullscreen/<BR> Any good ?

Vraageigenaar

Happy112 said

Hi   !
As you're on Mac OS,   maybe you'd like to give this add-on a try :
https://addons.mozilla.org/en-US/firefox/addon/old-lion-fullscreen/
Any good  ?

YES!! Finally! Thank you very much.

''Happy112 [[#answer-962757|said]]'' <blockquote> Hi &nbsp; !<BR> As you're on Mac OS, &nbsp; maybe you'd like to give this add-on a try :<BR> https://addons.mozilla.org/en-US/firefox/addon/old-lion-fullscreen/<BR> Any good ? </blockquote> YES!! Finally! Thank you very much.
Happy112 561 oplossingen 5694 antwoorden

LaGuillotine said

YES!! Finally! Thank you very much.

My pleasure  !   Enjoy  !

''LaGuillotine [[#answer-962795|said]]'' <blockquote> YES!! Finally! Thank you very much. </blockquote> My pleasure ! &nbsp; Enjoy !
DOMAPOI 1 oplossingen 14 antwoorden

I am not a Mac user, I'm a windows user and I have had the same problem ever since you update the browser to 54. The only way I can get a true full screen is by restarting Firefox in safe mode. I should not have to restart firefox in save mode everytime I want to watch a video in true full screen. I have removed every add on and anything that is not generic firefox and still can't get it to go to true full screen unless I restart in safe mode.

I am not a Mac user, I'm a windows user and I have had the same problem ever since you update the browser to 54. The only way I can get a true full screen is by restarting Firefox in safe mode. I should not have to restart firefox in save mode everytime I want to watch a video in true full screen. I have removed every add on and anything that is not generic firefox and still can't get it to go to true full screen unless I restart in safe mode.
cor-el
  • Top 10 Contributor
  • Moderator
17567 oplossingen 158879 antwoorden

Hi DOMAPOI

You can try to disable hardware acceleration in Firefox.

  • Options/Preferences -> General: Performance
    remove checkmark: [ ] "Use recommended performance settings"
    "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Hi DOMAPOI You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>"Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
DOMAPOI 1 oplossingen 14 antwoorden

Turns out it was some old legacy scheme in the add on "appearance" section. It works now. I loved the old schemes that we used to be able to use where it not only came with a different header design but also neat custom icons for functions like the home button and other icons like it. It is ashame they don't work anymore. That was the best of customizing instead of just adding a picture to the header of the browser. I hate the generic lcon buttons, so blah. I also hate the rounded tabs but that is all there is now, blah icons and rounded tabs. Thanks anyway for your help.

Oh, and in case someone you hear has the other problem that I was having which was taking forever to go from one site to another and having to another one, I found that the culprit of that one is the new add on called Privacy Badger. It did not like me to go from like my hotmail site to my Yahoo email site and had to constantly click on the bookmark more that once to get it to even leave hotmail. Firefox would look and act like it was trying to go lto Yahoo but Privacy Badger would never let it go there until you clicked on the bookmark twice., Just a heads up.

Thanks again and sorry for hijacking this thread and sorry for everyone else that will be tagged from this post too

Turns out it was some old legacy scheme in the add on "appearance" section. It works now. I loved the old schemes that we used to be able to use where it not only came with a different header design but also neat custom icons for functions like the home button and other icons like it. It is ashame they don't work anymore. That was the best of customizing instead of just adding a picture to the header of the browser. I hate the generic lcon buttons, so blah. I also hate the rounded tabs but that is all there is now, blah icons and rounded tabs. Thanks anyway for your help. Oh, and in case someone you hear has the other problem that I was having which was taking forever to go from one site to another and having to another one, I found that the culprit of that one is the new add on called Privacy Badger. It did not like me to go from like my hotmail site to my Yahoo email site and had to constantly click on the bookmark more that once to get it to even leave hotmail. Firefox would look and act like it was trying to go lto Yahoo but Privacy Badger would never let it go there until you clicked on the bookmark twice., Just a heads up. Thanks again and sorry for hijacking this thread and sorry for everyone else that will be tagged from this post too