Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

autofill not working right

  • 1 balasan
  • 1 ada masalah ini
  • 80 paparan
  • Balasan terakhir oleh Ellen

more options

Since I upgraded to 96.0 and later, autofill isn't filling in password for a couple of sites that it used to do automatically. I can click on the password field and I get the "Saved logins" prompt, which I can then click on to fill in the password, but I didn't have to do that before. On one other site, the password is being filled in, but the username isn't. Clicking on that one does NOT show me the "Saved logins" prompt, and I have to type it in manually every time.

Since I upgraded to 96.0 and later, autofill isn't filling in password for a couple of sites that it used to do automatically. I can click on the password field and I get the "Saved logins" prompt, which I can then click on to fill in the password, but I didn't have to do that before. On one other site, the password is being filled in, but the username isn't. Clicking on that one does NOT show me the "Saved logins" prompt, and I have to type it in manually every time.

Penyelesaian terpilih

Never mind. The problem seems to have resolved itself.

Baca jawapan ini dalam konteks 👍 0

All Replies (1)

more options

Penyelesaian Terpilih

Never mind. The problem seems to have resolved itself.

Helpful?

Tanya soalan

Anda mesti log masuk ke akaun anda untuk membalas post. Sila mulakan soalan baru, jika anda masih belum ada akaun.