Showing questions tagged: Show all questions

Text overlapping on table content

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single tex… (read more)

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single text is overlapping. I've tried some suggestion on another topic to pick No Style on Page Style menu (View -> Page Style -> No Style) but it got more messed up and tried changing font size but still got no improvement. Helpp me pls~

Asked by Gwick 5 days ago

Last reply by cor-el 1 day ago

Error message when opening a page using Firefox Multi-Account Containers

When attempting to open the Office 365 Security Admin Centre or Compliance Admin Centre using a container I get the following error message: Sorry, something went wrong. … (read more)

When attempting to open the Office 365 Security Admin Centre or Compliance Admin Centre using a container I get the following error message:

Sorry, something went wrong. Please try reloading the page. If the problem persists please contact customer service. Error: Script error for "sha256"

Other Admin Centres seem to open without issue.

Asked by crabduck 2 days ago

Last reply by jscher2000 - Support Volunteer 2 days ago

Firefox will not open websites after windows updates

Every time windows updates, Firefox will not open websites and gives Secure Connection Failed error, even website to download Firefox. Edge and Chrome open the websites … (read more)

Every time windows updates, Firefox will not open websites and gives Secure Connection Failed error, even website to download Firefox. Edge and Chrome open the websites fine. Last time I downloaded earlier manual install Firefox and it would open the websites fine, but it would not update when prompt came up saying update available. Windows just updated and most of the websites I need/use will not open in Firefox, even the federal government websites like USPS.com. It is getting to be too much hassle and I am considering to change main browser, even though I like Firefox (when working properly) better than the others. "Fixes" I found with internet searches do not work. Firefox was upgraded to 105.0 (64-bit), the latest version according to website. (Note: Had to download using Edge, Firefox gave Secure Connection Failed error when clicked on download button.)

Asked by Steve 3 days ago

Last reply by techguy150 3 days ago

Onedrive Will Not Load on Firefox

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but s… (read more)

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but shows nothing but a white page. This issue is only on Firefox as attempting to go to the OneDrive browser site on Microsoft edge works just fine. It's also only an issue with the main onedrive site and the folder browsing pages. Going directly to a file loads the page just fine.

Asked by ninjaofthefunk 4 weeks ago

Last reply by jonzn4SUSE 3 days ago

Firefox 91.13.0esr and websites recognizing it as obsoloete Firefox 52

After some trouble installing and updating that I described in my former questions, I currently run FF 91.13.0esr on my system. Some websites however claim that I use an… (read more)

After some trouble installing and updating that I described in my former questions, I currently run FF 91.13.0esr on my system.

Some websites however claim that I use an obsolete version of FF and refuse to work or work only partially. First I thought that they define the esr itself as obsolete vs. the normal FF version. However when I checked how websites see my FF version I received FF 52 myself:

whatsmybrowser.org/b/SSI2N

When I click on Help / About Firefox I get FF 91.13.0.esr and a green check that it´s uptodate.

So - is there some leftover old data in FF from updating that makes it pretend to be FF 52? In the shared data below the "user agent" seems to do that but I did not use an add-on to change that after I had moved the system from Windows XP SP3 32bit to Windows 10 64 bit.

Asked by ConjurerDragon 1 week ago

Last reply by jscher2000 - Support Volunteer 1 week ago

Netflix saying, "Looks like your browser is no longer supported. Error Code F7121-3078" after latest Widevine update

I have the latest version of Firefox 78.15.0esr (64-bit) on my Macbook Pro. Netflix says, "Looks like your browser is no longer supported. Please install the latest ver… (read more)

I have the latest version of Firefox 78.15.0esr (64-bit) on my Macbook Pro. Netflix says, "Looks like your browser is no longer supported. Please install the latest version or install another browser. Error Code F7121-3078" (see image 1).

Netflix streaming works fine on Opera, but I can't get it working on Firefox, even though it was working fine on Firefox a couple of days ago (Sept 15, 2022). Any help you can offer would be appreciated very much. I have two plug ins: Facebook Container and EFF Privacy Badger. There is no update available to update Firefox. It appears that when the new version of Widevine updated yesterday (see image 2), the browser stopped working for streaming on Netflix. Widevine version 4.10.2209.1 (updated Sept 16, 2022).

Asked by ramseyrabie 6 days ago

Last reply by James 6 days ago

from yesterday evening I can no long sign in to my ITV Hub

After using my laptop to view tv as usual all was fine until ealy evening when I could no long sign in to ITV hub. My email address & password are saved as usual but… (read more)

After using my laptop to view tv as usual all was fine until ealy evening when I could no long sign in to ITV hub. My email address & password are saved as usual but message said they are not correct. I tried 'forgot password' and changed it, still no good. Tried to create new account but still no use. I have no idea what has happened or what to do to restore it (Im an oldie). Everything else on the laptop seems to be ok, BBC, Ch 4 etc. Can anyone help please?

I cannot find anywhere on ITV site to get 'chat' or telephone help

Sign in Please check your email and password then try again Email Password

Asked by denisegreen7 1 week ago

Last reply by CD429er 1 week ago

Widevine CDM doesnt install

Hello! I'm having an issue with Netflix, i am unable to play anything there at all. It always shows a message saying "firefox is installing components needed to play the … (read more)

Hello!

I'm having an issue with Netflix, i am unable to play anything there at all. It always shows a message saying "firefox is installing components needed to play the audio or video on this page" and refuses to load anything, showing an error, F7701-1003.

After some investigation, i found out that the issue is with Firefox not loading "Widevine Content Decryption Module provided by Google Inc.". I have seasrched and tried several troubleshooting processes, and was unable to find a solution. Refreshing, reinstalling, manually deleting the profile folder, all fails

Asked by kowaiser 1 week ago

Last reply by cor-el 1 week ago

Amazon Seller Central

Hi all, since the last firefox update I am not able to visit the german Amazon Seller Central website anymore. I have no knowlegde in how to solve this issue and that is … (read more)

Hi all,

since the last firefox update I am not able to visit the german Amazon Seller Central website anymore. I have no knowlegde in how to solve this issue and that is why I am asking for your support.

The link to the website is: https://sellercentral.amazon.de/ Whenever I want to visit the site, I get the error "HTTP Status 400 – Bad Request" (see attached image).

I already checked with amazon themselves, but they said the issue lies within my computer. My IT department said the issue is related to the browser most likely; and indeed, with Microsoft Edge for example, I am able to open the website.

Does anyone know this error and even better knows how to solve the problem?

Thanks in advance!

Asked by Gerray the Brain 2 months ago

Last reply by trina2 1 week ago

Can't Establish Secure Connections to Common Web Sites

I've been using Firefox as my preferred browser for almost as long as it has been available. And I keep it right up to date. Right now, it's having problems establishing… (read more)

I've been using Firefox as my preferred browser for almost as long as it has been available. And I keep it right up to date.

Right now, it's having problems establishing secure connections to very common web sites like https://Google.ca, and https://www.theguardian.com/uk. The former seems to work intermittently, and Google.com always seems to work. Web sites for some major international retailers like Home Depot were also nonfunctional a few weeks ago, but seem to be more consistent now.

Microsoft Edge has no problems displaying any of these web sites on the same computer. And I've been using it more and more recently. This is annoying since I have all of my bookmarks in Firefox.

I have gone through all of the Firefox settings looking for adjustments which might help, but none of the ones I tested made any difference.

I really hope you can help because this problem is costing me a lot of extra time. If I'm forced to switch to another browser, it's unlikely that I'll ever come back to Firefox.

Gordon Latos Calgary, Alberta

Asked by gdl1 1 month ago

Last reply by Andrew Corser 1 week ago

HTTP protection just stopping my browsing.

I don't think HTTP protection is breaking the internet for me but it's just not letting me access my bookmarks! Either fix the problem for me or give me a link to go to! … (read more)

I don't think HTTP protection is breaking the internet for me but it's just not letting me access my bookmarks! Either fix the problem for me or give me a link to go to! Thank you! I click on a bookmark then blocks my access.

Asked by Mike A 2 weeks ago

Last reply by Terry 2 weeks ago

Language subdomain gets locked on every site?

there are websites that have separate subdomains for their different language pages and every time i stumble upon the different language subdomain, it gets locked to that… (read more)

there are websites that have separate subdomains for their different language pages and every time i stumble upon the different language subdomain, it gets locked to that different language on every site possible and it has done this since the beginning of the times itself... and it is of course very annoying, because then i have to delete all of the cookies for that site and log in again etc etc etc...

for example: https://www.osta.ee/ https://www.osta.ee/ru

after i visit the /ru language page, it gets locked to that language and the only way to get back to the normal main page is to delete the cookies...

i'm not even sure if it still does that(it did couple of months ago), but i am not going to test it anyway, because i dont want to get locked to the language that i do not understand....

but you can basically test this with any site that has different pages/subdomains for their different languages etc....

and how can this be fixed then

Asked by screenshot 2 weeks ago

Last reply by cor-el 2 weeks ago