Showing questions tagged: Show all questions

Bad Request 400

Firefox keeps displaying '400 Bad Request Request Header Or Cookie Too Large' when trying to read articles on www.bloomberg.com. It only happens when using this site and… (read more)

Firefox keeps displaying '400 Bad Request Request Header Or Cookie Too Large' when trying to read articles on www.bloomberg.com.

It only happens when using this site and only on Firefox and not on Safari or Chrome.

How to fix this and be able to use Firefox as default browser for this site?

regards, Arjen

Asked by arjen4 1 hour ago

Last reply by cor-el 43 minutes ago

Password "Import from file" suddenly missing even after enabling "signon.management.page.fileImport.enabled"

Via "about:config" the "signon.management.page.fileImport.enabled" option is enabled. I tested it on a fresh install on another machine just now, and it does add the "...… (read more)

Via "about:config" the "signon.management.page.fileImport.enabled" option is enabled. I tested it on a fresh install on another machine just now, and it does add the "..." button - however, the option to import and export from file are completely absent - only the options to import from other browsers are available.

SEE SCREENSHOT

The option you can see in the screenshot, that was available until this week apparently, is no longer available after turning it on. I rely on this feature at my Job, when we image machines with logins for our users.

I need this basic functionality of all web-browsers or we'll have to switch to another one. We do not allow the users to Sync their accounts with FireFox/Lockwise, as we do not want the passwords being taken to other locations/pc's where they have signed to Firefox.

Please help - Thank you.

Asked by jodabomb13 2 hours ago

Last reply by cor-el 1 hour ago

How do I disable that terrible, cancerous, ridiculous MegaBar that I am forced to use now with 77?

The first time I noticed the Megabar (I believe it was FF75) I absolutely hated everything about it and ruins the experience using Firefox. I am also not alone in this ma… (read more)

The first time I noticed the Megabar (I believe it was FF75) I absolutely hated everything about it and ruins the experience using Firefox. I am also not alone in this matter because as soon as the change was established, communities popped within hours to fix the problem. The old way of fixing this eyesore of an issue was the old about:config and changing around the settings then VIOLA! back to normal. Now after the update to 77, the Megabar is back and forced down everyone's throat and the old about:config is no longer the fix to this terrible experience. Literally after an hour of this trashbar being up, videos and guides popped up to try to fix it. Whole communities have been formed to hate this feature and ask Firefox to change it, or at least make it optional to go back. My question is, looking through google has only come up with the chrome.css(?) fix to this mess. Is there any way to change it back to the old url bar without having to go through the chrome.css fix or just uninstalling and reinstalling a previous Firefox or do I have to just migrate to another browser like Opera or Chromium?

Asked by Joe 5 months ago

Last reply by cor-el 1 hour ago

Lost my all firefox data

I had to format ( factory reset) my laptop. After installing mozilla, and sync my account is like new. All previous data i.e. Login, password, bookmarks, etc all are mis… (read more)

I had to format ( factory reset) my laptop. After installing mozilla, and sync my account is like new. All previous data i.e. Login, password, bookmarks, etc all are missing and i tried about:profiles method which is also not working. What should i do to recover my old data?

Asked by migujrati000 8 hours ago

Last reply by cor-el 1 hour ago

New Home page logo - get rid of.

New logo at top of home page. What's the quickest/easiest way to get rid of it ? Rant: Why did someone think it was a good idea to put a massive logo at the top of the ho… (read more)

New logo at top of home page. What's the quickest/easiest way to get rid of it ?

Rant: Why did someone think it was a good idea to put a massive logo at the top of the home page ? It serves no practical purpose and it forces link icons down so you now have to scroll "!!"!! There's always ******* one isn't there !!? - someone with a crap idea who thinks the world needs to see it. How many hrs worldwide is going to be wasted today by people like me trying to undo this crud ? This isn't the first time some ignorant little ******* has forced their crap on firefox end users.

Asked by Bob 5 hours ago

Last reply by cor-el 2 hours ago

Why doesn't Dark Reader add-on work on support.mozilla.org?

Original question, Why doesn't DarkReader add-on work on home page? Answered with: Internal pages are protected from addons. But you can simply select the dark theme in … (read more)

Original question, Why doesn't DarkReader add-on work on home page?

Answered with: Internal pages are protected from addons. But you can simply select the dark theme in ≡ -> Customize.

Possible reasons not to work:

  1. The poster was an alien
  2. 42 (See no. 1)
  3. Mozilla devs just hate us. When we (have to) come for answers here, from a comfortable dark web - whether using Dark Reader, or some other means - they purposefully BLAST us with bright white pages so that we will never, ever use Firefox again and uninstall it right away and move on to something else (less idiotic).
  4. Seriously, though, see the answer in context was an alien.

So, who can tell us how to get around this, please? We get it, whatever: support.mozilla.org is, somehow, a local page - or, something - and it can't be styled, but how do we get around this BLINDING WHITE LIGHT? Thank you so much.

^^ addons.about ("addons.about-scheme") can be styled, Library (Downloads) can, Options (about:preferences) can and also about:about and a bunch of abouts can, also - only this website is locked like this, to torture people, why...

EDIT: Screenshots attached illustrate that, as suggested in the first thread from years ago, Dark Theme had been applied and it makes no difference.

Asked by nostromov 14 hours ago

Last reply by cor-el 2 hours ago

FIREFOX VERSION PROBLEM

Hello, just an ordinary user here. I am using Firefox long ago, 'till I switched just today. I ran basic security tests until I got to http://whatismybrowser.com. It says… (read more)

Hello, just an ordinary user here. I am using Firefox long ago, 'till I switched just today. I ran basic security tests until I got to http://whatismybrowser.com. It says that I'm still running on FF78 but actually I am on FF83 [https://whatismybrowser.com/w/N7QEGDA] .I refred firefox and reset to the default settings still, the problem persists. What is this all about? What am I should do? Thank you so much, I would appreciate your help.

Asked by jason_ross9590 9 hours ago

Last reply by FredMcD 4 hours ago

Unable to view videos streamed by a public TV station

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgr… (read more)

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgrade??). In this instance, the website is https://www.sbs.com.au/ondemand/ I am signed in as a member. Whenever I try to play a movie or TV show, I get this message:

Video Playback Error Sorry, we’ve encountered an error playing this video. If you have an ad blocker turned on, try turning it off or whitelisting our website before trying again. This may prevent you from loading videos.

I'm PC illiterate so I have no idea how to turn off an ad blocker (as well as Firefox being my browser, I have Quick Heal Anti-Tracker installed). Can someone please provide some help with REALLY BASIC instructions (ie. as if you're talking to an alien who has never used a computer before!). TIA

I also am unable to sign in to my YouTube account so I can watch videos I've subscribed to (I can view videos otherwise on YT). When I attempt to sign in, I get this image (below).

I have emptied cache, deleted browsing history etc, makes no difference. I can access and view SBS and YT on another browser, just not on Firefox.

Asked by downshifterx2 14 hours ago

Last reply by FredMcD 4 hours ago

Syntax error

I am writing to the English-language forum because the forum does not exist in my language. Some time ago, the browser started to slow down and took a long time to open. … (read more)

I am writing to the English-language forum because the forum does not exist in my language. Some time ago, the browser started to slow down and took a long time to open. Last night I closed it through the task manager and after restarting the browser gave an error: XML parsing error: root element not found Address: chrome: //browser/content/browser.xhtml Line 1, character 1

(Ошибка синтаксического анализа XML: корневой элемент не найден Адрес: chrome://browser/content/browser.xhtml Строка 1, символ 1) In my language

How to solve a problem? I don't want to lose bookmarks and other data, so creating a new profile is not a solution for me.

Asked by alexandernikitin08 8 hours ago

Last reply by FredMcD 4 hours ago

Youtube does not run properly on firefox

I have noticed that few websites are not running properly on my firefox.. Youtube being the most prominent since i use that a lot. Some times it disables click on links a… (read more)

I have noticed that few websites are not running properly on my firefox.. Youtube being the most prominent since i use that a lot. Some times it disables click on links and other time it does not redirect to any other page. if i open the page in new tab it only works then. I have tried reinstalling the browser but it doesnt help. It could be related to some update maybe cause it works fine on my other machines.

Asked by physicsssss 7 hours ago

Last reply by FredMcD 4 hours ago

Firefox Browser

When asked to REFRESH Firefox and I did, the definition of refresh did not mean remove all my bookmarks. Evidently it did to Firefox people. NOW my accumulated bookmar… (read more)

When asked to REFRESH Firefox and I did, the definition of refresh did not mean remove all my bookmarks. Evidently it did to Firefox people. NOW my accumulated bookmarks over the past 5 years or so are ALL GONE. Is there a way to get them back? You do not believe how mad I am right now.

Asked by decastro.jnp 16 hours ago

Last reply by FredMcD 10 hours ago

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 3 days ago

Last reply by nostromov 12 hours ago

Sign up for FireFox forum

How can I sign up for Mozilla (firefox) forum? I have an account, but won't recognize my credentials. They ARE correct. I try to set up a new account and the security que… (read more)

How can I sign up for Mozilla (firefox) forum?

I have an account, but won't recognize my credentials. They ARE correct.

I try to set up a new account and the security question "how many letters in Mozilla" doesn't work. The answer is 7, but says it's wrong. WFT?

Help w**********y@gmail.com

Asked by fl4321 1 week ago

Last reply by Kiki 12 hours ago

Bluetooth headsets continuously toggling call mode when using microphone

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the h… (read more)

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the headset starts continuously toggling call mode on and off for an extended duration. This can be anywhere from 10 seconds/3ish toggles to never-ending (meaning I got tired of waiting after about 3 minutes/55ish toggles).

Today I finally decided to debug further. Here are my findings:

  • Problem only exists in Firefox. I tested with Safari, Chromium, Slack and Discord, with no trouble presenting itself in any of them
  • Problem relates to all bluetooth headsets. I have tested with Sennheiser Momentum 2 Wireless and Steelseries Arctis Pro Wireless, with both exhibiting the problem in Bluetooth mode. If I have no bluetooth headsets connected, the problem does not present itself. There is also no problem if I connect the Arctis using the wireless base station (which in turn is connected to the laptop by USB) instead of bluetooth. Using the base station, call and non-call are exposed to my mac as different/simultaneous channels — this may have something to do with it.
  • Problem persists with hardware acceleration toggled off
  • Problem persists in safe mode
  • Problem persists in private mode
  • Problem persists both on Whereby.com and Discord.com. On Whereby, it also interferes with the camera. This leads me to believe it might have something to do with WebRTC, as I think both websites use it.
  • Problem persists after reinstalling Firefox
  • On a possibly related note: if I end the voice chat session after it has stabilised, call mode toggles off slowly and always sends a "start playing media" signal to my Mac, even if it didn't pause anything when toggling call mode on.

In sum, this leads me to believe there is some sort of bug in Firefox causing this, but the lack of other topics on here with the same problem makes me skeptical. I am open to any suggestions with regards to further testing I can do. This is obviously very annoying, and I would like to have bluetooth calls working again.

Asked by Lemonous 1 day ago

Last reply by nostromov 12 hours ago

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (read more)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

Asked by wrknight 21 hours ago

Last reply by jscher2000 13 hours ago

No casting option on Firefox yet!

Its 2020 man! Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have t… (read more)

Its 2020 man!

Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have that feature. I usually stream a lot of content and this feature, for me, is indispensable.

Furthermore, I am not asking for any workaround or extensions. There should be a native casting feature on Mozilla Firefox too just like other browsers.

Regards, VIVEK

Asked by Vivek Rao Anand 1 month ago

Last reply by Scott 16 hours ago

how do I delete the mobile bookmarks folder on PC firefox bookmarks

how do I delete the mobile bookmarks folder on my PC Firefox bookmarks??? i need a permanent solution ... i did see some archived solution but there 47 comments and they … (read more)

how do I delete the mobile bookmarks folder on my PC Firefox bookmarks??? i need a permanent solution ... i did see some archived solution but there 47 comments and they don't work and they don't say what the answer was, only that it was the solution ... i need an answer for stupid people. i tried going to about:config and selecting false for show mobile bookmarks but it keeps coming back and it wont even let me move it some where else ... do i really need to use a different browser because of this?

Asked by rudy3106 19 hours ago

Last reply by cor-el 17 hours ago

Keyboard not working in tablet mode

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disap… (read more)

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disappears. Chrome and edge works ok. just firefox.

Asked by roberta5 1 day ago

Last reply by rtpevehouse98 17 hours ago