white flash

I have a blog/website. When changing to different sections of the site, everyone (including myself) using firefox are experiencing a white quick flash. This is not occurr… (read more)

I have a blog/website.

When changing to different sections of the site, everyone (including myself) using firefox are experiencing a white quick flash.

This is not occurring while on chrome nor opera.

I had this issue years ago with ff @ another location.

I found a small script online to add @ the header & it resolved the issue.

can't seem to find it now.

Asked by Darrtz 27 minutes ago

Last reply by Darrtz 9 minutes ago

unable to sign in to Chase.com

Been using Chase.com all along for years. Just today I am unable to sign-in. I enter the user ID and password but the "sign-in" button remains grayed out and inactive. Fi… (read more)

Been using Chase.com all along for years. Just today I am unable to sign-in. I enter the user ID and password but the "sign-in" button remains grayed out and inactive. First thing I did was try Chrome and got into Chase without problem. Checked for and updated firefox, cleared Chase cookie data, no help. Using firefox version 102.0.1 (64-bit). Firefox on my iphone got into Chase OK. Surprising that a major site like Chase would be a problem with desktop firefox.

Asked by Mark2424 34 minutes ago

Getting a strange message: "Sandbox: attempt to open unexpected file"

I run firefox from the command line in a terminal, and recently I have been seeing this set of messages in the term when I load various webpages: Sandbox: attempt to open… (read more)

I run firefox from the command line in a terminal, and recently I have been seeing this set of messages in the term when I load various webpages:

Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index2/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index3/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/present Sandbox: attempt to open unexpected file /sys/devices/system/cpu Sandbox: unexpected multiple open of file /proc/cpuinfo

Mostly, there doesn't seem to be any loss of function related to this message. However, I have one anecdotal example of a forum website I have used in the past freezing on a blank screen at the same time these messages pop up in the term.

I can find no match for this particular message on the entire open internet. There is one near-match on bugzilla bug # Bug 1718493, but that is solved and done.

Any thoughts appreciated, thanks!

Asked by jbishop2112 15 hours ago

Last reply by jbishop2112 46 minutes ago

My bookmark not load with sync after installing windows!

Hello . I hope you be fine. After reinstalling Windows, I installed Firefox and enabled Sync. My addons synced on firefox but my bookmarks didn't. I had very important bo… (read more)

Hello . I hope you be fine. After reinstalling Windows, I installed Firefox and enabled Sync. My addons synced on firefox but my bookmarks didn't. I had very important bookmarks. I tried everything but my bookmarks didn't come back. Please help me to fix this big problem.

Asked by jalal alizadeh 6 hours ago

Last reply by jalal alizadeh 52 minutes ago

Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 2 hours ago

Last reply by Helium2 1 hour ago

Facebook container does not open in a new tab automatically

I like the idea of putting Facebook related pages in a container. Why Firefox does not automatically open a new tab/window for this container so that only Facebook would … (read more)

I like the idea of putting Facebook related pages in a container. Why Firefox does not automatically open a new tab/window for this container so that only Facebook would loose track of my browsing history?

How I can adjust Firefox to always open containers in a new tab/window and leave the original page intact on its tab?

I can — If I would always remeber — open the Facebook related container on a new tab. Why this could not happen autiomatically, or happen based on my container settings? it seems all I can adjust is the colour of the bar above the tab.

I other words: What is the advantage of me too loosing connection to my browsing history?

Yes, there is a workaround: I can open the container in a new tab if i recall to do so — and yes — I can open "history" and find the page leading to "facebook" from there, but would it not be so much easier, if I could have it done automatically?

Microsoft Windows [Version 10.0.19043.1766], Firefox Browser 102.0.1 (32-bit)

pekka

PS: Yes the same thing has been asked before but nobody answered. /PSi

Asked by -PSi- 3 hours ago

sudden, various, problems

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened… (read more)

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened repeatedly since. Very annoying.

Also, upon restart of Firefox yesterday, all my cookies were reset automatically. Had to re-log in everywhere. This never has happened before, without out me manually doing this.

Any idea what is going on?

Bill

Asked by billybgame 21 hours ago

Last reply by billybgame 3 hours ago

Firefox keeps crashing at startop

Mozilla Firefox keeps crashing, mostly at startup and if I do manage to get it running it crashes after a while. Doesn't respond anymore, and even the crash reporter cras… (read more)

Mozilla Firefox keeps crashing, mostly at startup and if I do manage to get it running it crashes after a while. Doesn't respond anymore, and even the crash reporter crashes. I have tried the following things:

Clean up FF Reinstall and refresh (last attempt included deleting the entire Mozilla folder in Program Files) several times Updated Windows Restarted laptop after every reinstall attempt

It won't open in troubleshoot mode.

I am running Windows 10 on a Lenovo Thinkpad 540 laptop.

Additionally, neither Chrome nor Edge will let me access the Mozilla.org website. I downloaded the custom installer on my phone and uploaded it in Mydrive to get in onto my laptop.

Funny detail: I am in Belgium. I was in Ireland for a week last week and it didn't happen once. Got back home and trouble was back.

My husband is having the same issues, by the way.

Any input would be greatly appreciated.

Asked by sanna.heijnis 4 hours ago

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows and… (read more)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Asked by teeny_weeny 5 days ago

Last reply by teeny_weeny 7 hours ago

Problem with saving webpages with .com etc. in title

Hello, in last few days I notice that when you try to save web page that has title ending with .com or anything like that saved file has .com extension instead of htm. I … (read more)

Hello, in last few days I notice that when you try to save web page that has title ending with .com or anything like that saved file has .com extension instead of htm. I often use this option and I'm sure it must be one of the latest updates that started to cause that. Any chance it gonna get fixed and Firefox start adding .htm after .com?

For example try saving page https://www.naturalnews.com/ its title is "Natural Health News and Scientific Discoveries - NaturalNews.com" and saved file has .com extension. I need to fix it everytime and add .htm manually.

Martin

Asked by nabaC 1 day ago

Last reply by nabaC 13 hours ago

Problem syncing mobile and desktop.

Both my computer and my tablet are logged into my Firefox account, the page at accounts.firefox.com lists both devices, yet for some reason they won't sync. I've synced t… (read more)

Both my computer and my tablet are logged into my Firefox account, the page at accounts.firefox.com lists both devices, yet for some reason they won't sync. I've synced two mobile devices before, and it worked fine. I've spent a good portion of today trying to figure it out, and have gone half mad from frustration. Please can you help me? Thank you!

Asked by Robin 1 day ago

Last reply by Robin 13 hours ago

Facebook scrolling starts flashing and removing posts from the newsfeed. This doesn't occur using other browsers.

I've recently noticed that scrolling the newsfeed in Facebook starts flashing and removing content, uncontrolled scrolling and removing content that had previously been a… (read more)

I've recently noticed that scrolling the newsfeed in Facebook starts flashing and removing content, uncontrolled scrolling and removing content that had previously been at the top of my feed. Performing the same activity in Edge does not have this behavior.

Asked by skyking1 14 hours ago

Dual Monitors: Losing the Menu Bar on the second screen while in fullscreen on the first monitor.

Hi All, I just started running a dual monitor set up on macOS 12.4. I have updated Firefox to version 102.0.1. I'm running into an issue where if I want to have a video … (read more)

Hi All,

I just started running a dual monitor set up on macOS 12.4. I have updated Firefox to version 102.0.1.

I'm running into an issue where if I want to have a video playing from a browser in full screen on one monitor, I lose the menu bar and access to the dock on the other monitor. I have set them up so that they behave as separate spaces but the issue persists. It should be noted that this only occurs when I'm trying to use the web browser on the second monitor. My impression of what's happening is the browser thinks that since it's in full screen on one monitor, it should be on the second screen as well. I want them both to act independently of one another and retain access to the menu bar and dock on the second screen.

I've trialed this with Brave Browser and Safari and neither of them have the same issue which leads me to believe with overwhelming probability that the issue I'm experiencing is isolated to Firefox.

I've included a screenshot from my second monitor. On my primary monitor I have a YouTube video in full screen. I think you can see from the screenshot that the Menu Bar has disappeared from the second display. I also have the Dock set to automatically hide and when the video is full screen on the primary monitor, the Dock will not un-hide itself on the second screen. Unfortunately clicking within the browser will not restore the Menu Bar and access to the Dock. Is this atypical behavior?

I appreciate whatever help you're able to provide.

Asked by Ryan Quinn 15 hours ago

geo.provider.network.url no longer works

Noticed geo.provider.network.url setting in about:config no longer works in firefox 102.0 ubuntu. I use it consistently so it was easy to notice that it no longer had any… (read more)

Noticed geo.provider.network.url setting in about:config no longer works in firefox 102.0 ubuntu. I use it consistently so it was easy to notice that it no longer had any effect after updating.

tested both on https://maps.google.com and https://browserleaks.com/geo

Is it possible to revert to an older version without losing my data?

Asked by tel2 1 day ago

Last reply by tel2 15 hours ago

Download of pdf attachments

Hello, I'm using Firefox 102.0 (64-bit) on Win 10. When I click on the download icon of email attachments or Whatsapp files, firefox opens the pdf files in a new tab inst… (read more)

Hello,

I'm using Firefox 102.0 (64-bit) on Win 10. When I click on the download icon of email attachments or Whatsapp files, firefox opens the pdf files in a new tab instead of downloading them. All other file formats are downloaded correctly instead. How can I correct this problem, please?

Best regards, Giovanni

Asked by Sparrox 2 days ago

Last reply by Sparrox 17 hours ago

FF Developer on OS Monterrey

When I have FF open, then close all windows but still have FF active, I hit CMD-T or CMD-N to bring up a new tab or window and nothing happens. I repeat, repeat, repeat a… (read more)

When I have FF open, then close all windows but still have FF active, I hit CMD-T or CMD-N to bring up a new tab or window and nothing happens. I repeat, repeat, repeat and still nothing. THEN if I click on the FF icon in my dock, all the tabs and windows appear in a cascade of windows or tabs like bam, bam, bam.....

This happens on two MacBook Pros around 2016 vintage. This is a new behavior this week.

Asked by stinkykong 17 hours ago

SVG SMIL animate attributes fill="remove" not working?

I'm animating a SVG by dragging the mouse that changes the <path d=""> attribute. When mouseUp I'm setting the <animate values="" > to animate from that dragg… (read more)

I'm animating a SVG by dragging the mouse that changes the <path d=""> attribute. When mouseUp I'm setting the <animate values="" > to animate from that dragging point and start the animation. This works fine. But if I want to drag it for a second time it looks like the animation has been set to <animate fill="freeze"> although it has been set to "remove". In other words, it looks like the attribute fill="remove" doenst work. I can drag the object (and alter the <path d=""> ) but it doenst show after the animation has been completed for the first time. It only plays the animation.

Asked by OLLIEWEIJERMARS 22 hours ago