Reload current page (Ctrl+R)

When I click the reload button or press CRTL+R, I expect firefox to return to the top of the current page and reload the current page. But lately (a few months now) firef… (read more)

When I click the reload button or press CRTL+R, I expect firefox to return to the top of the current page and reload the current page.

But lately (a few months now) firefox does not return to the top of the page, it stays at the position that I'm currently viewing and reloads.

I tried starting firefox in safe mode by holding the shift key, and it still shows the same problem. I even tested this on another computer (not mine) with the same result.

If this is a new feature of firefox, can I turn it off?

thanks

Asked by buzbard 1 hour ago

Last reply by frogfrog1218 2 minutes ago

white flash

I have a blog/website. When changing to different sections of the site, everyone (including myself) using firefox are experiencing a white quick flash. This is not occurr… (read more)

I have a blog/website.

When changing to different sections of the site, everyone (including myself) using firefox are experiencing a white quick flash.

This is not occurring while on chrome nor opera.

I had this issue years ago with ff @ another location.

I found a small script online to add @ the header & it resolved the issue.

can't seem to find it now.

Asked by Darrtz 10 minutes ago

unable to sign in to Chase.com

Been using Chase.com all along for years. Just today I am unable to sign-in. I enter the user ID and password but the "sign-in" button remains grayed out and inactive. Fi… (read more)

Been using Chase.com all along for years. Just today I am unable to sign-in. I enter the user ID and password but the "sign-in" button remains grayed out and inactive. First thing I did was try Chrome and got into Chase without problem. Checked for and updated firefox, cleared Chase cookie data, no help. Using firefox version 102.0.1 (64-bit). Firefox on my iphone got into Chase OK. Surprising that a major site like Chase would be a problem with desktop firefox.

Asked by Mark2424 17 minutes ago

  • Solved

Even if I register a Google domain as an exception, Google login information will be deleted

First, check "DeIete cookies and sitedata when Firefox is closed" from Privacy & Security in the settings. After that, register the Google domain as an exception with… (read more)

First, check "DeIete cookies and sitedata when Firefox is closed" from Privacy & Security in the settings.

After that, register the Google domain as an exception with "Manage Exceptions".

When I restart Firefox after logging in to Google once, the Google registration information disappears even though I registered the exception, and I have to log in again.

However, there are some sites where my login information will not disappear if I register as an exception.

How can I prevent my Google login information from disappearing even if I restart with the above settings?

Thank you.

Asked by lsdoll02 5 months ago

Answered by lsdoll02 5 months ago

Getting a strange message: "Sandbox: attempt to open unexpected file"

I run firefox from the command line in a terminal, and recently I have been seeing this set of messages in the term when I load various webpages: Sandbox: attempt to open… (read more)

I run firefox from the command line in a terminal, and recently I have been seeing this set of messages in the term when I load various webpages:

Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index2/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index3/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/present Sandbox: attempt to open unexpected file /sys/devices/system/cpu Sandbox: unexpected multiple open of file /proc/cpuinfo

Mostly, there doesn't seem to be any loss of function related to this message. However, I have one anecdotal example of a forum website I have used in the past freezing on a blank screen at the same time these messages pop up in the term.

I can find no match for this particular message on the entire open internet. There is one near-match on bugzilla bug # Bug 1718493, but that is solved and done.

Any thoughts appreciated, thanks!

Asked by jbishop2112 15 hours ago

Last reply by jbishop2112 29 minutes ago

My bookmark not load with sync after installing windows!

Hello . I hope you be fine. After reinstalling Windows, I installed Firefox and enabled Sync. My addons synced on firefox but my bookmarks didn't. I had very important bo… (read more)

Hello . I hope you be fine. After reinstalling Windows, I installed Firefox and enabled Sync. My addons synced on firefox but my bookmarks didn't. I had very important bookmarks. I tried everything but my bookmarks didn't come back. Please help me to fix this big problem.

Asked by jalal alizadeh 6 hours ago

Last reply by jalal alizadeh 35 minutes ago

Background Startup

Firefox Start Up Automatically After System Boot Up And Using almost 50% of Gpu. Also Starts Automatically When I close All Tabs & Firefox Too. And When I close Firef… (read more)

Firefox Start Up Automatically After System Boot Up And Using almost 50% of Gpu. Also Starts Automatically When I close All Tabs & Firefox Too. And When I close Firefox From Task manager After Some Time it start automatically & CPU Usage is 50%

Asked by saurabhsubham.singh 8 hours ago

Last reply by RobertJ 58 minutes ago

Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (read more)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Asked by Helium2 2 hours ago

Last reply by Helium2 1 hour ago

Captive portal detection for public Wi-Fi login fails

I'm using Firefox 102 on Ubuntu Mate 20.04 (the vanilla one from apt), but I think I've experienced the same with a couple of previous versions too ... So, I've sat in on… (read more)

I'm using Firefox 102 on Ubuntu Mate 20.04 (the vanilla one from apt), but I think I've experienced the same with a couple of previous versions too ...

So, I've sat in one Espresso House in Denmark; tried to connect to their public Wi-Fi with Firefox in private mode, captive portal went fine, and I was on the Internet. Apparently I had gotten a danish IP address there, since google.com thereafter was in danish.

Now, I sit in a different Espresso House, also in Denmark; however, here, captive portal does not work; in the sense that:

As shown on first screenshot, first I get "You must log in to this network before you can access the Internet.", and I get a "Open network login page" button.

I click on the "Open network login page" button, I can see browser wants to load http://detectportal.firefox.com/canonical.html - but in the end, I do not get the Espresso House login page, but instead I get a redirect to https://support.mozilla.org/en-US/kb/captive-portal , where the "You must log in to this network before you can access the Internet." still stands, but there is no more "Open network login page" button (as shown on the second screenshot)

If I restart the browser in this shop, I think I get the exactly same process - Espresso House wi-fi login page never gets shown, only the https://support.mozilla.org/en-US/kb/captive-portal ...

Strangely, at this point, I do get access to the internet through a browser - but google.com is then in swedish, which I guess means, that there is some sort of a VPN of that shop's wi-fi to Sweden. On the other hand, I don't get internet elsewhere on my computer - for instance, if I want to do `sudo apt update` from the command line, I get errors like "Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)" - which is what I otherwise get in (the first mentioned) Espresso House, before I've connected to wi-fi via captive portal (once I connect to wi-fi via captive portal there, `sudo apt update` or any other network access from command line is fine).

(Note: my android phone in the same shop, does indeed show Espresso House Wi-Fi login prompt upon Wi-Fi connection, and I can login there fine).

Why does this happen, and how can I force Firefox to show me the actual captive portal so I can login to Wi-Fi - instead of redirecting me to https://support.mozilla.org/en-US/kb/captive-portal ?

Asked by nanomir 2 hours ago

Last reply by Dropa 1 hour ago

  • Solved

Github shortcuts

Lately, when I try to create a desktop shortcut from the Github website, it instead create a folder, with the correct title of the page, and what looks like a link inside… (read more)

Lately, when I try to create a desktop shortcut from the Github website, it instead create a folder, with the correct title of the page, and what looks like a link inside, with an abbreviated website name, but is not a shortcut at all.

Example: Try dragging the address bar padlock from this page to your desktop

Welcome to Refined GitHub!

Same thing happens when I try to drag its bookmark to the desktop.

Creating the shortcut from Chrome works properly, so I assume this is a Firefox problem.

Asked by noel_envode 4 days ago

Answered by cor-el 4 days ago

Cookies are being deleted every few seconds

I keep getting a message that "CAD 3.8.1" has deleted my cookies. I get this message every few seconds. I can't find where it's coming from to disable it. As a result my … (read more)

I keep getting a message that "CAD 3.8.1" has deleted my cookies. I get this message every few seconds. I can't find where it's coming from to disable it. As a result my log in info isn't saved and I have to keep logging in. Has anyone else had this problem?

Asked by Steph 2 hours ago

Last reply by RobertJ 1 hour ago

disable taskbar icon download animation

(Firefox 102 on Windows.) Indicating the progress of a runnig download in the taskbar is ok, but when the size of the download is unknown, there is a fast animation, that… (read more)

(Firefox 102 on Windows.)

Indicating the progress of a runnig download in the taskbar is ok, but when the size of the download is unknown, there is a fast animation, that keeps going and going and going. That´s very annoying, when you want to keep focused on a difficult issue elsewhere on the screen. (Sadly I have these 'endless' and slow downloads quite often at work - e.g. github.)

How can this animation be disabled?

I would happily lose the normal download progress if only this fast animation disappears.

In about:config I did not find anything applicable when searching for 'download', 'animate', 'progress' or 'taskbar'.

Asked by JJJ-Replacement 18 hours ago

Last reply by RobertJ 2 hours ago

firefox not proccessing backup file

hi im trying to get my bookmarks back after a full system wipe on my computer i saved all my items i needed to back up but now after reinstalling firefox and going to imp… (read more)

hi im trying to get my bookmarks back after a full system wipe on my computer i saved all my items i needed to back up but now after reinstalling firefox and going to import my sqlite file to restore my bookmarks im met with the prompt saying Unable to process the backup file.

Asked by zachzariwny 3 hours ago

Last reply by RobertJ 2 hours ago

Joining ZOOM meetings doesn't work Firefox, works Chrome or Edge

Joining ZOOM meetings doesn't work in Firefox, works fine in Chrome or Edge - A zoom link for a class (via Canvas, if that matters) will not open zoom. Used to work a mo… (read more)

Joining ZOOM meetings doesn't work in Firefox, works fine in Chrome or Edge - A zoom link for a class (via Canvas, if that matters) will not open zoom. Used to work a month ago. Edge or Chrome works fine. Any suggestions?? thx,

.

Asked by markeh 12 hours ago

Last reply by yanziqianandqianyanyan 2 hours ago

Facebook container does not open in a new tab automatically

I like the idea of putting Facebook related pages in a container. Why Firefox does not automatically open a new tab/window for this container so that only Facebook would … (read more)

I like the idea of putting Facebook related pages in a container. Why Firefox does not automatically open a new tab/window for this container so that only Facebook would loose track of my browsing history?

How I can adjust Firefox to always open containers in a new tab/window and leave the original page intact on its tab?

I can — If I would always remeber — open the Facebook related container on a new tab. Why this could not happen autiomatically, or happen based on my container settings? it seems all I can adjust is the colour of the bar above the tab.

I other words: What is the advantage of me too loosing connection to my browsing history?

Yes, there is a workaround: I can open the container in a new tab if i recall to do so — and yes — I can open "history" and find the page leading to "facebook" from there, but would it not be so much easier, if I could have it done automatically?

Microsoft Windows [Version 10.0.19043.1766], Firefox Browser 102.0.1 (32-bit)

pekka

PS: Yes the same thing has been asked before but nobody answered. /PSi

Asked by -PSi- 2 hours ago

sudden, various, problems

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened… (read more)

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened repeatedly since. Very annoying.

Also, upon restart of Firefox yesterday, all my cookies were reset automatically. Had to re-log in everywhere. This never has happened before, without out me manually doing this.

Any idea what is going on?

Bill

Asked by billybgame 20 hours ago

Last reply by billybgame 3 hours ago

Firefox keeps crashing at startop

Mozilla Firefox keeps crashing, mostly at startup and if I do manage to get it running it crashes after a while. Doesn't respond anymore, and even the crash reporter cras… (read more)

Mozilla Firefox keeps crashing, mostly at startup and if I do manage to get it running it crashes after a while. Doesn't respond anymore, and even the crash reporter crashes. I have tried the following things:

Clean up FF Reinstall and refresh (last attempt included deleting the entire Mozilla folder in Program Files) several times Updated Windows Restarted laptop after every reinstall attempt

It won't open in troubleshoot mode.

I am running Windows 10 on a Lenovo Thinkpad 540 laptop.

Additionally, neither Chrome nor Edge will let me access the Mozilla.org website. I downloaded the custom installer on my phone and uploaded it in Mydrive to get in onto my laptop.

Funny detail: I am in Belgium. I was in Ireland for a week last week and it didn't happen once. Got back home and trouble was back.

My husband is having the same issues, by the way.

Any input would be greatly appreciated.

Asked by sanna.heijnis 4 hours ago

  • Solved

URL Drag-and-Drop into Windows File Explorer shortcut sometimes fails

Hello, This issue may be related with "[meta] Implement URL parser per URL Standard", opened 9 years ago(!), but updated only 1 month ago (bugzilla). If somehow applicabl… (read more)

Hello, This issue may be related with "[meta] Implement URL parser per URL Standard", opened 9 years ago(!), but updated only 1 month ago (bugzilla). If somehow applicable, just let me know that my issue is already being taken care. Thank you.

D&D a Firefox URL into Windows File Explorer, may fail. Just try it for yourself (Firefox for Windows, version 102):

Will fail (notice the additional folder created): D&D on this URL will fail

Will fail and may even create an invincible 0 byte file (Windows is unable to delete it...): D&D this URL will also fail

Won't fail: D&D this URL will *not* fail


I only noticed this wrong behavior in version 102.0 (Firefox 64-bit for Windows) but, as I use this D&D functionality quite often, I don't believe this problem to have occurred much before 101.x. Only tested it in Windows though (Windows 10 Pro - 21H2 19044.1766, 64-bit). This thus seems to be a BUG introduced in version 101.x or 102.0

By trial & error, I think I eventually found out what is leading the D&D to eventually fail: it's related with the web page title (i.e., the Firefox tab title). This behavior has nothing to do with the URL value itself.

When D&D an URL into File Explorer, the URL shortcut name is supposed to be created with the webpage title. However, Windows filenames have some unsupported characters: \ / : * ? ” <> |

So, I guess Firefox should first parse this title and remove all these unsupported characters (or replace them with, e.g., “-“), before assigning the title to the shortcut name (a .URL file). Which, as I understand it, is not happening anymore. I have not found any issue with the URL value itself.

In fact, the D&D result may vary, depending on the characters the webpage name includes.

If it contains a “/”, it will create one (or more) Windows folders before creating the URL shortcut. E.g., if I D&D a webpage URL into “C:\my URL shortcuts folder”, with title “CAT5E Shielded 3/50μ Gold-Plated”, it will create a shortcut (with the correct link) in C:\my URL shortcuts folder\CAT5E Shielded 3\50μ Gold-Plated.URL Obviously, even though the URL content is right, this is not the expected behavior!

More troublesome can be a webpage title that contains a “:”, because it creates a 0-byte no extension file which sometimes (but not always) refuses to be deleted by Windows. E.g., if I D&D a webpage URL into “C:\my URL shortcuts folder”, with title “ShinobiHub – Article: How to Update”, it will create a zero-byte file in “C:\my URL shortcuts” folder with name “ShinobiHub – Article” (no extension). Trying to remove the file in File Explorer may display the error message: “Item not found. This is no longer located in <PATH>. Verify the item’s location and try again.”

[BTW, after some digging I find out how to remove the file: Just open a DOS window and type: del "\\?\C:\my URL shortcuts folder\ShinobiHub - Article " No need to restart or do anything else, just need to put \\?\ before the directory when using the del command. Also use the tab button to make sure the name is correct; sometimes a space is added at the end that can be easily missed.]

Strangely enough, a “Verified by: Cloudfare” (or something similar) is also display just below Firefox Url.

I’m not sure about the effect of other different unsupported file name characters. Anyway, this was tested in 2 different Windows computers, both with same faulty results. The same operation in Chrome works as expected.

Conclusion: This issue should be easy enough to find but I could not find any *recent* report on a similar issue. That makes me wonder… is this really a bug?... Please help. Thank you. Cecilio

Asked by caecilius 3 days ago

Answered by cor-el 3 days ago

Extra Pane With Emain Secure Login And Firefox v102

GCI.com is a service provider in my area. I have only an Email account with them. At the Login of my Email account,the Firefox Browser 'displays an extra old w98 pane .' … (read more)

GCI.com is a service provider in my area. I have only an Email account with them. At the Login of my Email account,the Firefox Browser 'displays an extra old w98 pane .' This is at the Secure Log In where you enter your Web Mail Pass Word. If the Password has been saved with Firefox - the 'Mouse click selection of the Account (User Name)_ drifts horizontally along this Panes edge.

I contacted GCI support,and they simply suggested that I use 'Chrome,or Microsofts Edge Browser. I cannot prevent high band Videos with those Browsers on this Windows 10 computer. I simply do not know what is being 'Allowed with them,and what is not. Typically I utilize a 'Hot Spot with this Internet Connection,and do not have Data Band in a months allotment. So my Browsing is conservative. My phone is a non-contract ATT paygo phone. Do with this most itenarant is out of the way for Troubleshooting.

I have Photos of the GCI.com Web Site interaction,and I have the 'HTML code from the GCI.Com secure sign on Web Page. As it looks while loaded and interacting. Which I will add here.

 - I have loaded the Web Site from different machines W10. 
       [ ]Same result occured
- I have considered reinstalling the Firefox Browser (until above).
- Right now I am considering a Code Problem. And what approach to take.

[ ] It would be simple for the Firefox support to simply load the Firefox Browser,while visiting the GCI.com Website,Email Login. And view if at your Location,the situation occurs for the Firefox Troubleshooting Team. If this does not occur at other persons Frequent with their own Firefox Browser. I do not know what I will do.Or reason this would occur only on my Firefox instalation.Or my location .

Upload A PDF File To Firefox Troubleshooting

[ ] Im aware of all the Security Problems with todays Internet. I was certain I could see the HTML 'frame within the Web Site Code,But cannot see a way to Upload the PDF File at this writing.

[ ] I'll note that upon Entry Of a Saved Password,this Window will Drift the Entry on the Vertical Bar. Im discussing. I have not selected this Drifting password,along this Vertical axis bar at this Extra Pane.

..mike.. orbitalideas@gci.net ..

Asked by Mike 10 hours ago

Last reply by Dropa 4 hours ago

How to make FF refresh proxy settings from command line/script?

I configured my Windows 10 Firefox proxy to use system proxy settings, and I have a script can based on different network environment modify the system proxy autoconfigur… (read more)

I configured my Windows 10 Firefox proxy to use system proxy settings, and I have a script can based on different network environment modify the system proxy autoconfiguration script address (HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings\AutoConfigURL) in registry to update the proxy settings. Internet Explorer works well - new proxy configuration usually become effective in 1 or 2 minutes after the change. However, each time after my script changes the registry proxy address (without FF restart), I have to go to Firefox Tools->Settings->Proxy to manually change it to another value (in my case it's from "Use system proxy settings" to any other value), confirm it, and then change it back. Then FF is able to reload the autoconfiguration script to make it work. This is really a headache.

I just wonder is there a way to notify FF to reload the proxy autoconfiguration script address from registry from command line so that my script can trigger it automatically after the registry is modified?

Thanks.

Asked by wjdingdev 9 hours ago

Last reply by Dropa 4 hours ago