Showing questions tagged: Show all questions

96.0/01 update is causing many problems

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard… (read more)

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard to tell the difference). 3. Twitter links to threads, articles and embedded videos does not work most of the time. 4. Everything is slower.

I'm using Windows 8 - and have no intention of upgrading as I am gradually migrating to Linux. Should I revert to older version of Firefox? None of this happened with earlier versions.

Thanks

Asked by comoxburns 5 days ago

Add-ons randomly not working

This is a question in relation to [https://support.mozilla.org/en-US/que.../1302462|this] The fix suggested there seems reasonably easy to follow but I'm a bit unsure abo… (read more)

This is a question in relation to [https://support.mozilla.org/en-US/que.../1302462|this]

The fix suggested there seems reasonably easy to follow but I'm a bit unsure about this

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

Apart from compatibility.ini I can see two extensions*, namely extension-preferences.json and extensions.json. Is that correct?

Now I'm supposed to delete those three files. And here comes my question:

What does New files will be created when required. mean? What I'm worried about is that all my extensions will disappear and I will have to start with from scratch reinstalling them all again.

Asked by ArneStockholm 23 hours ago

Firefox keeps crashing upon watching Twitch, YouTube, or browsing Reddit

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it whe… (read more)

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it when I tried watching streams on Twitch, then I also noticed it on YouTube, and then when casually browsing Reddit. I've gone through all the troubleshooting steps:

  • I've made sure Windows is up to date
  • Firefox is up to date
  • My drivers are all up to date
  • There are no viruses/malware/any issues with my firewall settings and computer security, I've tested and checked everything
  • The crashes DO still happen in Troubleshooting Mode
  • I've checked my RAM using Windows Memory Diagnostic for errors and there are none
  • I've refreshed Firefox, I've cleared my cache, I've done an entire clean uninstall and reinstall of Firefox
  • I'm able to watch streams, videos, and browse Reddit just fine on my other devices and on Google Chrome. This is only an issue I'm encountering with Firefox, which is super disappointing because I've never had a single issue in the past several years I've been using it as my browser ):

I've submitted so many crash reports because it's been crashing so often, but here's the Report ID of the most recent: bp-0b0dac91-ec69-4c9e-a8c0-a622b0220116

I'm so confused and have no idea why this is happening. Any help at all would be greatly appreciated. Thanks!

Asked by BumbleBreeBee 4 days ago

When opening new tabs, sometimes they just stay blank and do not work.

When opening new tabs, sometimes they just stay blank and do not work. You can refresh the blank tab or enter another thing in the search bar or website bar and it will s… (read more)

When opening new tabs, sometimes they just stay blank and do not work. You can refresh the blank tab or enter another thing in the search bar or website bar and it will still not work. I have to keep opening tabs until I can get one to work. It is really annoying and if it doesn't get fixed I will have to change to a different browser. I have tried resetting firefox and debugging it.

Asked by jjordell 15 hours ago

LINKEDIN website log in problem

Hi, I am using the Firefox browser. I can't log in to my LinkedIn account for 2 days. A red warning pops up and says "an unknown problem has occurred. try later". And for… (read more)

Hi,

I am using the Firefox browser. I can't log in to my LinkedIn account for 2 days.

A red warning pops up and says "an unknown problem has occurred. try later". And for this reason, I can't log in to my account. Previously, I was able to log in but not surf because my screen was freezing.

This time I do ctrl+alt+del and exit Firefox.

Any other websites work properly.

I need your help with this problem.

Best Rıza (CharlieNg)

Asked by CharlieNg 6 days ago

No Passwords/Logins on Firefox Desktop - MAC

When I opened my browser today, and tried to login to one of my sites, I discovered that all but three (3) of my 100s of stored logins and passwords had disappeared. I ch… (read more)

When I opened my browser today, and tried to login to one of my sites, I discovered that all but three (3) of my 100s of stored logins and passwords had disappeared. I checked the Firefox browsers on my phone and iPad and they're all there, just not on my iMac. Yesterday, Firefox bumped me out of my account and I had to log back in. I didn't notice this problem then.

1 - I need to know how to download all my passwords before they disappear from my mobile accounts too. 2 - How do I get them back on my desktop browser?

Asked by nubianpriestess 6 days ago

Firefox very slug after update to 96.0, 96.01 slihtly better but still sluggish

After updating to Firefox 96.0, Firefox became unusable. Went from happily playing two youtube tabs (one speech, other background music) 2 tabs in separate windows of 10… (read more)

After updating to Firefox 96.0, Firefox became unusable. Went from happily playing two youtube tabs (one speech, other background music) 2 tabs in separate windows of 10 to 12 windows open with more than 10 tabs in each window, although many were inactive, alongside Apple Mail and often one or two other apps open such as Preview, VLC or TextEdit; whereas immediately after update to Firefox 96.0 to taking 10 minutes to load a tab when only 2 or 3 tabs were open, and unable to play youtube videos without continuous breaks totalling far more than the video itself, and unable to play embedded videos in BBC news website when only 2 or 3 tabs open in one window with no other apps running, other apps were very sluggish when Firefox running; all other apps ran fine, as normal when Firefox was not running.

Firefox 96.0.1 improved it's ability. Youtube videos will mostly play now if there is only 2 or 3 tabs open, as with BBC embedded videos, tabs are often now taking 3 to 5 minutes to load.

Downloads were like night & day, Firefox was happily working until updated to FF 96, immediately after update FF was almost impossible to use, updating to 96.0.1 created a little more usability, but still cumbersome and very sluggish to the point of pretty well unusable. Was running FF on 2011 Mac Mini, OS 10.12.6 with 16GB RAM

Asked by peterchandler108 2 days ago

Working from home: Problems logging into work server with microphone headset via Firefox desktop browser.

Frankly, I find this very confusing, so not sure what is going on. To connect to the server at work in order to perform over the phone interviews, I need two tabs open in… (read more)

Frankly, I find this very confusing, so not sure what is going on.

To connect to the server at work in order to perform over the phone interviews, I need two tabs open in Firefox. The first is for a software dialer called Softphone, and the second tab accesses web based interview software called Confirmit CATI.

Attempting to log into the dialer from CATI results in "Incorrect Extension" errors even though the extension number is correct.

What I discovered today purely by chance, is that in the menu on the top left of the Firefox browser, when I have the above setup activated, there appears a new additional menu option called "Tabs sharing devices", and if I click on this, a "Microphone" labeled drop-down displays, then if I click on that, a further option is displayed regarding Permissions for the Softdial app to use my headset microphone with a "Use the microphone - Allowed" dialogue box where you can enable or disable permission for the Softdialer to use my headset microphone.

What is strange is that if I open this above described microphone permissions dialogue box without changing any settings, I am able to log into my work server successfully (?)

This seems like some sort of glitch or bug which is preventing a clean connection to my workplace.

I would be very grateful if some one could advise me as to what I can do to fix this, or is it some sort of software bug that needs to be fixed by Mozilla or Microsoft. It's driving me nuts.

If you need any more information, please let me know.

Thanks in advance for any helpful advice regarding this problem.

Asked by Dr Strangemind 3 days ago

Firefox will not reopen

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. Windows 11 version 21H2, build 22000.434 … (read more)

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Windows 11 version 21H2, build 22000.434

Asked by Scott 4 days ago

Last reply by Scott 4 days ago

YouTube randomly stops loading

About a month ago, I started having a problem where all pages on YouTube randomly stop loading. It does this with no rhyme or reason and usually for around a minute at a … (read more)

About a month ago, I started having a problem where all pages on YouTube randomly stop loading. It does this with no rhyme or reason and usually for around a minute at a time. It just hangs until it abruptly starts working again. Occasionally (like if I try to log out while this is happening), it will give me an error saying I'm "offline", even though I am most definitely not offline. During this time, all other websites (Google, Wikipedia, Hulu, etc) work fine, so I know it's not my Internet. Other than that, it doesn't give me any errors.

I am using a MSI laptop on Windows 10. Oddly enough, YouTube loads properly in incognito mode and in Windows Edge, but clearing my cache and cookies, disabling my extensions, and updating Firefox to the latest version didn't solve the problem. I even enabled each of my extensions separately in incognito mode while YouTube wasn't loading in a normal window, and each time YouTube loaded properly in the private window while simultaneously not loading in the normal one, so I know none of my extensions are causing the problem. Restarting my computer also didn't do anything. This problem persists when logged in or out of YouTube, no matter the account.

I reported this issue to YouTube back on December 29, but it hasn't been fixed. I also made a post on the YouTube Community a few days ago, but I didn't get any helpful answers. Any help would be appreciated!

Asked by David_H23 1 week ago

Last reply by David_H23 6 days ago

Mozilla conflicts with Google, Microsoft Windows

Most of the others topics apply here.You override preferences and other serivices to install updates I don't want or need and more -- Firefox now wants ALL of your person… (read more)

Most of the others topics apply here.You override preferences and other serivices to install updates I don't want or need and more -- Firefox now wants ALL of your personal information, which iif you don't comply, creates conflicts with every other program. I just bought this lapper a year ago and already had to reinstall WIn 10 twice. I am one inch away from going with Google Chrome, which is just as bad but at least doesn't conflict with Windows, which is equally as invasive and worthless. I'm not a brain surgeon able to digest your "tools" in developer-ese. Help!

Asked by Will Wright 2 weeks ago

Last reply by Will Wright 1 day ago

The display turns on when a push notification is received

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:… (read more)

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:config? I can't exclude that it's not Firefox doing this, but I'm guessing it is.

Asked by zostajekni 6 days ago

Last reply by zostajekni 5 days ago

"firefox couldn't load xpcom", reinstalation doesn´t help

Hello, after yesterday actualization I cannot launch firefox. It reports: "firefox couldn't load xpcom". I tried to do this: - reinstal firefox (and before deleted folder… (read more)

Hello, after yesterday actualization I cannot launch firefox.

It reports: "firefox couldn't load xpcom".

I tried to do this:

- reinstal firefox (and before deleted folders) - instal 32 bit version - instal older version

All without success. I can see only "firefox couldn't load xpcom".

Can You help me, please?

I have Windows 10.

Asked by b.jozka 5 hours ago

Last reply by b.jozka 31 minutes ago

Latest update has my files on google docs not loading properly

Hi, I've updated from ff95 to 96.0.2 and found that my files on google docs have not been loading properly. The text is blurred and it gives an error saying 'some fonts c… (read more)

Hi, I've updated from ff95 to 96.0.2 and found that my files on google docs have not been loading properly. The text is blurred and it gives an error saying 'some fonts could not be loaded. please reload'. This seems to only happen in firefox and is fine in chrome and as well as when I downgraged to ff95 on my old profile. Back on 96.0.2, I've tried clearing cookies and cache, safe-mode, setting theme to default, all to no avail. Are there any other ways I could troubleshoot this issue? I've attached an image that shows what the text looks like on chrome and the latest version of firefox.

Asked by bradwist 4 hours ago

Last reply by bradwist 1 hour ago

Release 96.0.1 streaming problem.

Since install of release 96.0.1, all drm streaming on pc has failed. Running windows 10 pro. Have cleared cache, restarted pc and router, refreshed and then reinstalled f… (read more)

Since install of release 96.0.1, all drm streaming on pc has failed. Running windows 10 pro. Have cleared cache, restarted pc and router, refreshed and then reinstalled firefox. no luck. then i reverted to release 95.0.2 and everthing worked fine. but then, despite the fact that i disabled auto updates, release 96.0.1 was reapplied and streaming was broke again. cannot use amazon prime or comcast streaming services. youtube works intermitently. why was current release reapplied regardless of auto update setting and why is streaming not working? streaming works on chrome but not firefox. i have been using firefox for as long as it has been around. must i now be forced to use chrome instead?

Asked by david.l.kammeyer 2 hours ago

Last reply by david.l.kammeyer 1 hour ago

Save As Dialog causes FireFox Crash

Hello For past 2 days when I try to download from any website the save as dialog appears but then it crashes firefox and I have to close firefox. I am running version 96.… (read more)

Hello For past 2 days when I try to download from any website the save as dialog appears but then it crashes firefox and I have to close firefox. I am running version 96.01 on Windows 10. Latest Nightly also installed and this problem is not on the nightly.

Asked by nekromantik 1 day ago

Last reply by nekromantik 1 day ago

I can't play videos on firefox

I'm having problems with playing some videos on youtube, facebook etc. For example in youtube the video never stop to load and after some minutes the following message ap… (read more)

I'm having problems with playing some videos on youtube, facebook etc. For example in youtube the video never stop to load and after some minutes the following message appears :"if playback doesn't begin shortly try restarting your device". In other browser such as edge and Chrome the video works without problem. I have the last version, 96.0.1, 64 bit edition. I'm using a Dell Laptop, with Windows 11 Pro version 21H2 OS Build 22000.434.

I already done the following steps but the problem still exist:

-Update Firefox -Turn Off Hardware Acceleration -Disable Firefox Extensions -Delete Browser Cache and Cookies -Allow Autoplay on Firefox -Allow Cookies, History, and Pop-ups -Refresh Firefox -upgrade graphics driver -unistall and reinstall firefox -create a new firefox profile

How can I solve the problem?

Best Regards

Asked by giacomo.pagliai 3 days ago

Last reply by giacomo.pagliai 3 days ago

space bar moves cursor to front of sentence

I prefer Firefox browser on my computer - currently using 96.0.1 a month or so ago, when logged in to godaddy email workspace, the subject line cursor won't stay in plac… (read more)

I prefer Firefox browser on my computer - currently using 96.0.1

 a month or so ago, when logged in to godaddy email workspace, the subject line cursor won't stay in place.

I'll type a word then space resulting in the cursor jumping to the front of the line of text. Sometimes it jumps after the first letter but always with the space bar and only in the subject line of this website.

If I type a word in the subject line, then space, the cursor moves to the front of the line of text... if I continue typing there and use the space bar the cursor doesn't jump. But if I move the cursor behind the first word and space, type another word and space it jumps again.

I worked with godaddy on the issue... after troubleshooting various browsers (this only happens when using Firefox) and other things they asked me to do they point the finger at Firefox. I hope this can be figured out, I do not want to use Chrome for email. thanks!

Asked by revpolymer 1 day ago

Last reply by revpolymer 2 hours ago