Unable to connect to Google (www.google.com) after router change.

I recently changed to a 4G network based router because of poor internet speeds in the area. Since changing I have noticed that when using my TP-Link AC1900 network adapt… (read more)

I recently changed to a 4G network based router because of poor internet speeds in the area.

Since changing I have noticed that when using my TP-Link AC1900 network adapter, I can no longer access www.google.com specifically. I can still access the site on Edge (using the adapter) and when I change from the adapter to the primary wifi card in the laptop, Google works again in Firefox.

Due to the things I've tried (listed below) I've come to believe that it must be some strange interaction between the adapter, firefox, and the network.

I've tried the following: - Deleting all cookies and data - Reset all preferences in Firefox - Disabling and re-enabling addons - Fresh install of Windows (including Firefox) - Reinstalling TP-Link Drivers - Changing DNS to Googles servers - Firefox network settings (no-proxy etc...) - Checking the firewall settings on Windows (disabling, allowing firefox.exe, etc...) - Restarting the router - Changed some of the DNS settings in about:config, but resetting after to be sure

I've looked around for pretty much every similar post, some people saying the issue resolved itself, but any solutions I've found so far haven't worked. This is beginning to become a bit frustrating as I mainly use Google to search :( Hopefully someone who's had a smilar issue can help me resolve it, thanks!

Asked by Seakras 21 minutes ago

Last reply by Seakras 18 minutes ago

Petco website while using Firefox is broken

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It … (read more)

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It jumps on and off about 100 times a minute and never stops. This does not happen on all other browsers. Something is wrong somewhere. When trying to log into Petsmart.com from a desktop, something different happens. It does completely load but when I try to log in, it will not log me in! I am able to log in on all other browsers. The third website, Rakuten.com, same thing happens like Petsmart.com . It loads but when trying to log in Rakuten.com I get: Oops. There was a problem. Please refresh page and try again. BUT AGAIN, I am able to log on on ALL OTHER BROWSERS. Is there a fix for this for Firefox? Please let me know if you can fix this or this is the way it will be for these websites. I have been using Firefox for years and like it the best! Never had this problem. Thanks!

Asked by Dollydoo 19 minutes ago

Spellchecking webmail

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS w… (read more)

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS webmail with one of my own accounts. Neither work. BUT using the same accounts with Chrome I CAN check spelling in email windows as I type. This problem hasn't been raised for some time but I have noticed old posts that give options that didn't work. I don't want to get my friend (who is elderly and easily confused) to convert to Chrome but will have to bite that bullet if a solution isn't available.

Asked by beb25hex12 30 minutes ago

Support page contains Chinese characters and ....

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox fro… (read more)

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox from that page - https://support.cdn.mozilla.net/hi-IN/questions/1381354 - I am blocked from signing in. Somehow I am signed in now, but not sure how. duh! So first, the Chinese characters I need to solve, THEN have a question about an issue with mailto - no gmail default option. I have legacy handlers downloaded, kindly provided by jscher2000. Thank you! Do I drag his legacy handlers into my profile, if I am able to do so? I have tried all other suggestions on this problem. I really hope not to have to start anew with Firefox, because I have years of settings I am afraid I will lose. (Know it is doable, but I am a coward, as well as stupid, apparently.) Thanks in advance.

Asked by LSR 1 week ago

Last reply by LSR 46 minutes ago

Browser autoupdation

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have remov… (read more)

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have removed the auto updation . eve though the firefox is getting updated after restarted the system or after shutdown. please help me to fix the issue

Asked by yamunavrb1999 2 hours ago

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (read more)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Asked by bluejumper.2914 11 hours ago

Last reply by bluejumper.2914 3 hours ago

firefox change the state of a file from downloaded successfully to failed although the file is downloaded successfully .

I use firefox 109.01 on ubuntu 22.04 (snap package) and i downloaded text file successfully and firefox indicated that the file downloaded successfully and didn't change… (read more)

I use firefox 109.01 on ubuntu 22.04 (snap package) and i downloaded text file successfully and firefox indicated that the file downloaded successfully and didn't change the location of the file , then after two or three days i opened the downloads in firefox and it showed me that the file is failed download and i have the choice to click on retry download then i checked the file and the file is not corrupted.

so what are the possible reasons for that and how to fix this problem.

thanks.

Asked by hesham_khalil246 1 day ago

Firefox start with devildpie2 - no fixed position

Hello, I have a big problem with Firefox (109.0.1 64bit). I start Firefox with the help of devilspie2 to a certain position. But Firefox jumps to a different position tha… (read more)

Hello, I have a big problem with Firefox (109.0.1 64bit). I start Firefox with the help of devilspie2 to a certain position. But Firefox jumps to a different position than specified every time I start it.

I found out now that it only happens when "Open previous windows and tabs" is active in the settings! If I deactivate the setting, the startup works as it should.

I would like to start with multiple tabs, is there any way to get this problem under control?

Thanks and greetings!

Translated with www.DeepL.com/Translator (free version)

Asked by Poi 5 hours ago

Character encoding

Hi Firefox 109.0.1 (64-bit) Mac Ventura 13.1 Google search page and a lot of sites (not all for example this support page) are having trouble rendering fonts. I have atta… (read more)

Hi

Firefox 109.0.1 (64-bit) Mac Ventura 13.1

Google search page and a lot of sites (not all for example this support page) are having trouble rendering fonts.

I have attached screenshots which demonstrates the problem. The thing I do not understand if I go to the developer tools and alter the "font-family" from "font-family:Ariel, Sans-serif" to just "font-family:Sans-serif" bingo the font renders, the screenshots show this.

Other browsers like Chrome are having no difficulties.

There must be something simple I am missing, I have done a search but nothing is standing out as a solution.

Help would be appreciated. Cheers

Asked by stephen99 11 hours ago

Last reply by stephen99 6 hours ago

1.YouTube video lags too much 2. fire fox becoming heavy & 2 Others

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be n… (read more)

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be not lagging in this pc. I always can switch browser but i love fire fox syncing thing that's why im trying not to shift. But, if Mozilla won't fix my problem then i had to shift it. some days ago like 6months ago or long ago mozilla fixed firefox video playback by a update and it was really great and worked for me. 720p was working really fine. but now on recent update... it really lags too much.

2. fire fox becoming heavy, we all know chrome is memory hungry and uses very much ram, but i compared firefox to chrome before it was true firefox used less ram then chrome. but nowadays firefox uses much ram then chrome which is really wierd so fix it aswell.

3.some times facebook photos do not show and shows a text" a man standing with an umbrella"

4. please more optimize for a low end pc bcz I & many other people can't even afford mid sepc PC.

I loved firefox for a long, i don't want to leave it! So, please Mozilla fix my problem. ._.

Asked by Nafi 6 hours ago

Remember Focus (search hit number) of Search in Page e.g. 17/34 and not back to 1/34

I have to search for a lot of entries in a long page, click on them to another window, do something (fill in a syllabus) and then go back to the long page and change the … (read more)

I have to search for a lot of entries in a long page, click on them to another window, do something (fill in a syllabus) and then go back to the long page and change the next search hit.

When I return to the long page the search in page is remembering where I am in the number of searches shown at the bottom of the page (e.g. 19/34) but when I click on the down button, instead of going to 20/34 it jumps back to 1/34 so then I have to press the down button 20 times to get to the next search hit.

Is there any way around this, so that I can just jump to the next search hit without having to press the down button 20 times?

I thought it might be the fact that the search is off screen but that is not it. It is the fact that I have left the page so the focus has been forgotten (except as the number 19/34 on the search in page bar at the bottom).

Is this a bug?

Asked by Timtak 1 day ago

Last reply by Timtak 6 hours ago

login on 2nd computer

I'm trying to sync on my new laptop running windows 11. Firefox says my password is not correct but it is. My desktop that I use most often is running windows 10(can't up… (read more)

I'm trying to sync on my new laptop running windows 11. Firefox says my password is not correct but it is. My desktop that I use most often is running windows 10(can't upgrade to 11). Help!

Asked by joaniefl 6 hours ago

My firefox is crashing in both modes. Unexpectedly restarting or quitting.

I have plenty of reports that have been submitted and yet not contacted yet by anyone. I had tried it in troubleshoot mode and still the issue persists. I had uninstalle… (read more)

I have plenty of reports that have been submitted and yet not contacted yet by anyone. I had tried it in troubleshoot mode and still the issue persists.

I had uninstalled and downloaded it on my laptop again and the issue remains. The caches and all were cleared and tried. What am i missing ?

Asked by rayannaamani 7 hours ago

Last reply by rayannaamani 7 hours ago

Mozilla Firefor not responding errors

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it… (read more)

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it doesn't really seem to help.

What can I do to stop this?!

I look forward to your comments and/or suggestions. I am in a real bind here!

Asked by qaterra 7 hours ago

Disable Firefox context menu?

Basically. I see a lot of options on how to disable Javascript context menus on sites, for purpose. I want the opposite - certain sites, most notably Google Workspace a… (read more)

Basically.

I see a lot of options on how to disable Javascript context menus on sites, for purpose.

I want the opposite - certain sites, most notably Google Workspace and Nextcloud, have a very useful Javascript context menu for things like tweaking format or renaming files.

But when I right-click in Firefox, the browser's own context menu pops up and overlaps with the site's, making it nearly unusable. (Pressing escape to dismiss the menu has a 50% chance of also dismissing the site's)

Any way to disable the context menu? Bonus points if it can be done on a per-site basis.

Asked by bruyere.alexandre 9 hours ago

ERROR MESSAGE: The application “Firefox.app” can’t be opened

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image For an unknown reason my Firefox browser locked up in the middle of a sess… (read more)

Hardware: iMac 5K, 27-inch, 2017 macOS: Ventura 13.2 Firefox: 109.0.dmg File Type: Disk Image

For an unknown reason my Firefox browser locked up in the middle of a session. A full system re-start failed to fix the problem – all other software Apple Safari, Adobe Lightroom & Photoshop and Microsoft Office etc. continue to work as normal. Both Bitdefender and Malwarebytes full system scans have failed to identify any security issues.

To remove any possibility there was a macOS issue I successfully recovered the operating system from the mac in Recovery mode.

As the Firefox app would still not respond to the normal app opening process I removed the failed app from the mac “Applications” folder using the AppCleaner app and downloaded a new Firefox app file from the Mozilla Firefox site. I then dragged the downloaded file to the mac “Applications” folder and while holding the control key Ejected “Firefox” from the menu - the “Firefox” named disk icon on the mac screen and showing in the Finder “Locations” disappeared. Following this I successfully dragged Firefox from the “Applications” folder to the dock.

When the Firefox icon in the dock or in the Applications folder are selected the error message appears: The application “Firefox.app” can’t be opened. Repeated deletion of the Firefox app from the mac, restarting the mac, re-downloading the Mozilla Firefox app etc. etc. has resulted in the same failure. In the interim I am using Safari for the web but want to resume using Firefox asap due to Safari’s limitations.

Am I missing something in the Firefox installation procedure or there is an unrecognised security bug in the system? This is the first time I have had any issue arise with a Firefox installation process on either Windows or Apple systems.

Grateful for any advice.

Asked by Poppa 1 week ago

Last reply by Poppa 9 hours ago

Firefox 109 and earlier condenses multiple spaces in a filename into a single space on download

I am using Firefox and other browsers to attempt to download files containing multiple spaces in the filename, but only Firefox is condensing the multiple spaces down to … (read more)

I am using Firefox and other browsers to attempt to download files containing multiple spaces in the filename, but only Firefox is condensing the multiple spaces down to a single space when downloading. I've seen this in another support request, dated June of 2021, but there was no resolution posted. Any help would be appreciated. I can see the app displaying the file correctly, and when moving the file among the different stops in the app, the spaces are replaced by the '+' char, so as to keep track of the spaces. However, as soon as it lands on the download option, it retains only a single space. Thanks in advance.

Kev

Asked by kevfoley 9 hours ago

I cant get a email from the company with the code on my new widows pc to get info from my account

I can't get a email with the code for this new 11 windows pc. Driving me nuts. I was trying to see and look to see if they block some companies to send a email. Not sure… (read more)

I can't get a email with the code for this new 11 windows pc. Driving me nuts. I was trying to see and look to see if they block some companies to send a email. Not sure y u need the code anyways. We all know windows lies and hates any company like this one. They give enough warnings to the b s. Please try a email me with a code to get around this trash from windows. I can't figure this out. Making me mad. I only use this browser for tons of years. This code thing was a bad idea.

Asked by Roes 10 hours ago