Showing questions tagged: Show all questions

website shows a Mozilla error

Hello, I'm alinexubrex . Every time a webpage opens in the Mozilla browser, a "not supported" message appears. Upon examining the settings, I found that Mozilla has to be… (read more)

Hello, I'm alinexubrex . Every time a webpage opens in the Mozilla browser, a "not supported" message appears. Upon examining the settings, I found that Mozilla has to be updated. Can someone assist me with updating Mozilla? For example, an error notice shows when I open (https://iesco.org/).

Asked by Alinex Ubrex 1 hour ago

Last reply by cor-el 44 minutes ago

Wrong Scaling with HiDPI Screen on Linux

Dear Technical Support, I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor. I'm having issues with the text and graphi… (read more)

Dear Technical Support,

I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor.

I'm having issues with the text and graphics of web pages, that are often mismatched or misaligned, with text being too large compared to graphical elements. See the enclosed pictures for an example; as you can see, this happens also on your website. Also, I've noted that pages (and plugins) appear to be "shrinked" as opposed to when viewed on Chrome, where they are shown to their true size.

Setting ui.textScaleFactor=100 and tweaking with layout.css.devPixelsPerPx did not change much. I must admit that I find this behavior quite strange, since HiDPI monitors have been around for more than a decade, and especially considering that this did not impact my experience with Firefox on Windows, using the same monitor and machine.

I hope to find an effective solution to this problem and look forward to your reply. Please let me know if I can be of any help in this matter.

Best regards, Federico

Asked by Federico 3 hours ago

Last reply by Federico 54 minutes ago

Unable to Access FlightRadar24 web site due to issue with WebGL

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox I am running L… (read more)

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox

I am running Linux Mint 21.3 Cinnamon on and I7 processor with a NVIDIA Corporation GK208B [GeForce GT 710] graphics card.

I have edited the about:config file as follows:

webgl.force_enabled TRUE

but noted a collection of failed messages as shown on the attached screen shot.

This web site is still accessible using chromium on the same computer, suggesting that there isn't a hardware problem.

Thanks

Howard

Asked by h.brissenden 1 day ago

Last reply by jonzn4SUSE 3 hours ago

problem non solved

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was wo… (read more)

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was working on inpravate navigation and I can't find back the internet pages that I was watching. I don't know if there is a possibility to reach them back and I'm afraid I'll can't get them if I turn my computer of.

I need a quick answer because I'm afraid that my computer could crash because it's lit since a while.

Thank you for your answer.

Asked by queiroz_eva 6 hours ago

Youtube is blank - Have to restart, use a coockie/disk cleaner before it works agein

YouTube keeps blanking out at regular intervals. I can watch videos and try returning to the main page, only to load as blank, with only the menu icon in the upper left c… (read more)

YouTube keeps blanking out at regular intervals. I can watch videos and try returning to the main page, only to load as blank, with only the menu icon in the upper left corner showing. This keeps happening, and the only solution is to close the browser and use Wise Disk Cleaner (or similar software) to clean the cache before restarting the browser. I have to do this several times pr. Day.

I have tried the most normal solutions I have found, already posted, like:

- Disabling Hardware acceleration - Uninstalling Ad-blockers

I have the following add-ons installed:

- Dashlane - Adblocker Plus - Honey - Return YouTube Dislike - Zotero - Express VPN - LeanLibrary


Are there any other options to attempt to correct this extremely annoying problem? I just want to surf YouTube in peace.

Thanks for any replies in advance!

Asked by Andreas Risdalen Ekrem 1 day ago

Last reply by jonzn4SUSE 20 hours ago

Outlook webmail not working properly.

Outlook webmail stops frequently with this message, "Something went wrong and we can't sign you in right now Please try again later. The Microsoft account login server ha… (read more)

Outlook webmail stops frequently with this message, "Something went wrong and we can't sign you in right now Please try again later. The Microsoft account login server has detected too many repeated authentication attempts. Please wait a moment and try again."

Asked by Roger Wortley 2 days ago

Last reply by jonzn4SUSE 2 days ago

Choppy video on some sites after update to Firefox 115.8.0esr

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still imag… (read more)

Video on some websites is choppy after updating to a newer version of Firefox (115.8.0esr). I have attempted to upload a video of the problem but it seems only still images are allowed and this doesn't illustrate the problem. An example website where this occurs is https://www.fiat.it but there are plenty of other examples. It looks as if the playback is jumping forwards and backwards between frames. Strangely Youtube videos seem OK.

Some information which may be of use

OS: OpenSuse Leap 15.5 HW: Dell Precision 7510 with Nvidia Quadro M2000M video card and driver version 550.54.14

I have also noticed that when starting Firefox from the command line I see frequent messages like

Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index2/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/cpu0/cache/index3/size Sandbox: attempt to open unexpected file /sys/devices/system/cpu/present Sandbox: attempt to open unexpected file /sys/devices/system/cpu Sandbox: unexpected multiple open of file /proc/cpuinfo

Probably not relevant but I included it just in case it is useful

Any help you can offer with debugging would be much appreciated, thanks

Asked by Nigel.Woolaway 2 days ago

Website not working correctly

As of a few days ago my login to my bank's website is not working. I can login, but the main page which should display accounts, etc. only displays the top half of the si… (read more)

As of a few days ago my login to my bank's website is not working. I can login, but the main page which should display accounts, etc. only displays the top half of the site, but not the lower half that should display the account information. I tried chrome, and that works fine. But I was wondering why FireFox is not displaying the website. I've been in contact with my bank and their I.T. department. And they claim there have been no changes or glitches, and their website should work with all majore browsers, including F.F. I do have a password manager, but I disabled that for the bank website. I've cleared cache numerous times. Rebooted, etc. I know there was a Microsoft Windows update a few days ago. In fact they sent 2 updates almost back to back. Which is unusual. I understand there have been cyber attacks recently. Don't know if that's related. Any ideas on how to get F.F. working on my bank's website? Thanks

Asked by Robert 4 days ago

Last reply by cor-el 3 days ago

text boxes

on some website when I wish to type text into a text box, the text is not mirrored/visible as I type. I am not sure if it is even there? but when I click post etc the tex… (read more)

on some website when I wish to type text into a text box, the text is not mirrored/visible as I type. I am not sure if it is even there? but when I click post etc the text is there after all in the comment etc? this site the top box works the main box doesn't? https://v2.togetherall.com/explore-brick


<script src="https://app.secureprivacy.ai/script/6335837faa5aac31f8037f9e.js"></script><meta charset="utf-8"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="shortcut icon" href="/favicon.ico"><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="theme-color" content="#ffffff"><link rel="manifest" href="/manifest.json"><title>Togetherall | Network</title><link rel="stylesheet" href="https://use.typekit.net/ftn2aod.css"><style>.hidden-for-non-ie{display:none}</style><script defer src="/static/js/main.9dfe0e1f.js"></script>

Togetherall

Please upgrade your browser

You are using an older browser that we don't support. To ensure that Togetherall is always secure please make sure that you're using the most recent version of your browser, or try using one of these supported browsers to continue.

<script src="/ie-detection.js"></script>

Asked by simon.muve 4 days ago

Last reply by zeroknight 4 days ago

Mozila won't search for a website

Not sure of the topic. When I type in a website that I have typed before, its fine. But, if I search something new, anything, the tab trembles and does not search. I quit… (read more)

Not sure of the topic. When I type in a website that I have typed before, its fine. But, if I search something new, anything, the tab trembles and does not search. I quit and restarted. Updated today to the latest. Still the same. I am writing this from Chrome because Firefox won't even respond to searching for firefox. The trembling is seen in the new tab and nothing happens.

Thank you, Naomi

Asked by naomi9 5 days ago

Last reply by zeroknight 5 days ago

My api url is giving me CORS Error in firefox, but in other browser there is no error.

My API URL is giving me CORS Error in Mozilla Firefox, but in other browser there is no error. I have tried many methods like changing the about:config but it didn't make… (read more)

My API URL is giving me CORS Error in Mozilla Firefox, but in other browser there is no error. I have tried many methods like changing the about:config but it didn't make any difference. Its been days I am facing this issue. Kindly help. Thanks in Advance.

FRONTEND : Angular. BACKEND : Dotnet core API.

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at <MY WEB API URL>. (Reason: CORS request did not succeed). Status code: (null). Dotnet code for API services.AddCors(o => o.AddPolicy("MyPolicy", addcors =>

           {
               addcors.AllowAnyOrigin()
                   .AllowAnyMethod()
                   .AllowAnyHeader();
           }));

app.UseCors("MyPolicy");

Asked by ikonnect 5 days ago

transparant bar during fullscreen netflix

When using Netflix in full screen there is a slim transparent bar which shows my desktop at the top of the frame. It was not here a few days ago, i might have updated sin… (read more)

When using Netflix in full screen there is a slim transparent bar which shows my desktop at the top of the frame. It was not here a few days ago, i might have updated since then. It does not appear in YouTube full screen but i have not tried any other websites to see if it's there. Restarting my system and Firefox did not resolve the issue. Is there any way to fix this, or do i have too wait for a bug fix/the problem to be identified?

Asked by Quinn 5 days ago

Last reply by Quinn 5 days ago

  • Locked

Firefox won't search for a website.

Locking this thread, please continue here: [/questions/1440710] Firefox is unable to search for any new website. It will open any website I have used before but if I do a… (read more)

Locking this thread, please continue here: [/questions/1440710]
Firefox is unable to search for any new website. It will open any website I have used before but if I do a search for something new, the tab trembles and nothing happens. No search. No results.

I appreciate any help.

Thank you, Naomi

Asked by naomi9 5 days ago

Ctrl + Click in DuckDuckGo "text area" no longer opens in new tab

Hi, For as long as I can remember I've been able to ctrl + click in the "text area" beneath the link in DuckDuckGo search results and Firefox would open a new tab and s… (read more)

Hi,

For as long as I can remember I've been able to ctrl + click in the "text area" beneath the link in DuckDuckGo search results and Firefox would open a new tab and switch to that tab automatically; but if clicking on the link itself Firefox would open the link in a new tab in the background. This was a priceless feature until today with the 123.0 update. Now ctrl + left click in the text area opens a new tab in the background but does not switch to it. I've been able to confirm this is only effecting v123 on all both linux and windows.

Hoping somebody here might be able to suggest to development returning this feature back to Firefox or help me figure out a way to set this option manually myself.

Thanks!

Asked by sales399 1 week ago

Last reply by sales399 5 days ago

Can't download .ai (adobe illustrator) files. They converts to PDF

Hello, I have a platform where architects can download digital content in the file formats of dwg (autocad) and ai (adobe illustrator). The site is old and has been work… (read more)

Hello,

I have a platform where architects can download digital content in the file formats of dwg (autocad) and ai (adobe illustrator). The site is old and has been working for many years.

Today I received an email from a user that had issues downloading the ai files. I went on to the site an investigated. I am also unable to download the ai files. The dwgs are working as expected.

The ai files are converted to pdf and open in the browser in some web preview. If I then download the file from there it is still, when downloaded to my machine, a pdf. This is not the behavior from before. This is a change in Firefox.

How, when, and why is this change implemented? It seems like a pretty radical change, to coerce one file format to another without any option to get the source file for the user.

Any help is appreciated.

Asked by Olof Jondelius 1 month ago

Last reply by Olof Jondelius 6 days ago

  • Solved

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (read more)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 1 week ago

Answered by zeroknight 1 week ago

  • Solved

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (read more)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

Asked by Z Lawton 1 week ago

Answered by cor-el 1 week ago

  • Solved

Schwab website refuses login

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before … (read more)

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before the reversion I tried clearing cache, history, passwords, etc, and I tried a full reinstall of version 123.0. What else would prevent a connection to Schwab when other websites worked fine?

Asked by Larry Young 1 week ago

Answered by Larry Young 1 week ago

Can’t login whatsapp web after early April 2022 update

I asked this issue before. https://discourse.mozilla.org/t/cant-login-whatsapp-web-after-early-april-2022-update/97589 It's still continuing. Expansion: 新同文堂 facebook co… (read more)

I asked this issue before. https://discourse.mozilla.org/t/cant-login-whatsapp-web-after-early-april-2022-update/97589 It's still continuing.

Expansion: 新同文堂 facebook container ublock origin

I tested a fresh install of firefox. Still can’t get login with the privacy mode. But the normal mode works. When I adjust the settings checking “Do not keep history” and “Clear cookies and website data when closing firefox”. It returned. After a new installation process, I stoped when I checked “Do not keep history” I speculated that this the effect.

But no matter which browser I used, I save no browsing history records. Why only firefox got compatibility problem? Or did whatsapp work anything behind?

Asked by kib28242 1 month ago

Last reply by kib28242 1 week ago