Showing questions tagged: Show all questions

Firefox öffnet immer wieder ein neues Fenster

Problem im Firefox Browser Immer wieder öffnet sich ein zusätzliches Fenster, das allerdings weiß bleibt ohne Inhalte. Zuerst ist in der Adressleiste das zu sehen: http:/… (read more)

Problem im Firefox Browser

Immer wieder öffnet sich ein zusätzliches Fenster, das allerdings weiß bleibt ohne Inhalte. Zuerst ist in der Adressleiste das zu sehen:

http://127.0.0.1:42401/lp?u=E10C472E34E8E3F9FA388D946B68FDA7ECF0150D5494AEB4E0B7AFEAF909294DA15B9D313199BC35A1BC955A7FFE031A96C9D2B38EE2D1C1A4DFEFC7532E67B972E32A4C62B43CB9640385786DF1B1C09044EBE45DB3A234D63C26348446B75226745565EE5293641B858B4DFA4E201D1AD2EF0C34FF870EFE1C366C5C458E9023B0A1A89222D5BD9DD5D9D4B222CFB2042027E11B51857633660055C13164410EB09AFF77B3E6F2D7B0A9A8988024FB683573D4005EB0698C7086D975957E9E73E0D22242C0F21DE8D1D46CFF232D61343055B16B40B89E799C3E93062ACFA1BD0E231E5A0B3259E918001B974590A47D2715747A112F01D1CFD3FDBFA32E7AFDDFE42543428933353648B64D5BE18C368A1C8F36AFB68CCBCD923E0B1109010206277714481F55533D55B173CAAD9146C8DFC4BB72DFD9DE0E4D43175774CE0968BA1357D2A667F0D9AEB8939095CC08EB0ACF2ADD2959256D932F47296F47A97A979B27AFD0A7DFEE1C15D1B8AE5C7DEC421630572236E73E0446745D5BD782659290920CF623EB03CCDCE3A5A9F0C73FB18C63416D

Das wird dann nach etwa einer Sekunde zu: https://www.exsalut.com/v2/index.php?wm=%7Eu%3CU%60%7DO&pub=wu%3CU%60%7DO&ci=%3BG%5Dv%2FSq%3A&ppos=ww9Gi&l=k%7B&ve=8&an=Xil%23K&id=41957816409559210160666061561591261076&its=9F%5Bp%2AMo5d4bA%24QD%3BwhPWbRX&phash=23ly5d047e081a3b25d0d1552623b38823bb031d027abf852f7c3b9e76a9c6811c52

Asked by HW.Orths 11 hours ago

Panning and other controls problems with embedded maps (google and open street map)

For sport, I use Strava, Garmin Connect, Komoot, Runkeeper that all use embedded maps. They use either openstreetmap or google. On the main google maps, I can pan the map… (read more)

For sport, I use Strava, Garmin Connect, Komoot, Runkeeper that all use embedded maps. They use either openstreetmap or google. On the main google maps, I can pan the map (click the map, hold it and then move the view), on the embedded maps within these website, I cant navigate by clicking and dragging. (It is the same on the main openstreetmap site (although this is how it is supposed to work, when i try the same in the chrome browser it does work).

When I try it in chrome, the panning works for these site. There must be some mouse setting that I am missing.

I already tried restarting firefox with all addons off and turning off hardware acceleration.

cheers, Gerard

Asked by Gerard 12 hours ago

paypal "cart" interface

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal car… (read more)

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal cart for shopping. Seems every time i add something to the cart it makes a "new" cart so i can never get more than one item in it. I have no problems with Safari - so its something to do with Firefox as opposed to the website (methinks.) I restarted firefox in "safe mode" and the problem still persists. I disabled "enhanced tracking protection" as well to noavail.

Like with most things its probably not a bug but a feature but I'd be curious to get your take on it.

Thanks, Stephen

Asked by spragues 13 hours ago

CUTIL-UND null null

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-U… (read more)

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-UND null null. Does not go to account screen. Chase does work on Chrome. Any help is appreciated

Asked by Jems99 13 hours ago

FF menu & context menu (right-click) flickering / also specifc issue with particular site

Hi I just downloaded Firefox. When you click on the menu bar icon it flickers and only displays after a couple clicks, same exact thing with context menu on any webpage a… (read more)

Hi I just downloaded Firefox. When you click on the menu bar icon it flickers and only displays after a couple clicks, same exact thing with context menu on any webpage as well as when I clicked the drop down menu to select the topic for this post.

also while using an online code editor, the tooltips that appear when you hover over your code are temporarily making the code disappear, seems to be issue with FF versus the online editor after investigating. Appreciate any troubleshooting suggestions, thanks.

Asked by stephenp1394 15 hours ago

Last reply by stephenp1394 15 hours ago

Firefox in a multi-user enviroment, locks up and becomes unresponsive

I am running Firefox inside Windows Virtual Desktop and I have had several issues with performance. At times the I will only have 6-8 tabs open and the entire applicatio… (read more)

I am running Firefox inside Windows Virtual Desktop and I have had several issues with performance. At times the I will only have 6-8 tabs open and the entire application locks up and is unresponsive. I'm unable to do anything until I can kill it from Task Manager. Even after I have stopped the process it appears that there are still processes under my user that don't go away. In the same manner, I've had the browser lock up and the screen goes completely white and again has to be closed out through task manager. I have turned off Hardware acceleration, turned off any proxy option, only have last pass running as an add-on and I'm running the latest version.

Any help would be appreciated!

Asked by s.michael.dunn 15 hours ago

garbled text display towards end of long page

Hi! For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that wor… (read more)

Hi!

For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that worked I now see garbled text display towards the end of longer web pages. I do not remember which Firefox version it was when I switched on webrender, but the issue persists through a few recent Firefox upgrades till my current 81.0.2 (this is Gentoo linux build)

Attached screenshot is of the bottom of this page https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.8.15 While top of page is always good looking, garbled text starts somewhere towards the end of page.

I'm not sure if this is a new issue or the same one as in bug 1667534.

Is there any easy option to fix this, or this should be filed as new bug?

Asked by igor.v.kovalenko 18 hours ago

Google Meets keeps disconnecting in the middle of a meet only on Firefox

Whenever I go into a google meet for school, it doesn't work the same as it did on Microsoft Edge or Chrome. In Firefox, I keep getting disonnected at random times and so… (read more)

Whenever I go into a google meet for school, it doesn't work the same as it did on Microsoft Edge or Chrome. In Firefox, I keep getting disonnected at random times and some parts of the page are completely broken. I've sent a lot of messages using the feedback button in google meets, but they seem to be doing nothing. I don't want to switch to Chrome or Microsoft Edge anytime because Firefox is the best. Please help, thanks.

Asked by noobishply 18 hours ago

Sharing to Facebook

Since Facebook imposed its new version on users, I find that often, when I share something from an external source (like a newspaper article), as soon as I post it and th… (read more)

Since Facebook imposed its new version on users, I find that often, when I share something from an external source (like a newspaper article), as soon as I post it and the popup disappears, Firefox immediately opens a new tab that says 'close this tab to continue'. It's very irritating. Does anyone else have this problem, and is there a fix for it? Thanks in advance

Asked by carrie.silversmith 19 hours ago

Firefox constantly crashing over last couple of months

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity … (read more)

HI. Firefox has been regularly crashing over the last month or two. Today it's crashed 4-5 times in 10 minutes. I tried sfc /scannow just now and there were no integrity violations. I've always submitted the crash report immediately after each event, however the last few were unsubmitted when I checked the log just now, so I've submitted them too. Firefox has always been updated to the latest version. Any ideas? Cheers Ian

Asked by zobrdrool 3 days ago

Last reply by zobrdrool 1 day ago

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (read more)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 2 days ago

Last reply by gumby_dammit223 1 day ago

Latest version of Firefox causing it to close on its own

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a… (read more)

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a scan causes Firefox to close too, even when you just opened it. Seems 81.0 is the problem, even when installed folder is added to excemptions.

Please look into this, maybe 81.3 or 82.0 will finally resolve this issue.

Asked by Niko Koppenberg 1 day ago

Google maps in iOS

Hi, I am running Firefox 81.0.2 on iMac with macOS 10.15.6 and I am very satisfied, but lately the search on Google Maps is returning "Server error. Please try again lat… (read more)

Hi, I am running Firefox 81.0.2 on iMac with macOS 10.15.6 and I am very satisfied, but lately the search on Google Maps is returning "Server error. Please try again later". It works fine if using Safari.

Thank you,

Luke

Asked by hdnp 4 days ago

Last reply by hdnp 2 days ago

Scripts

Now that i have v. 81.0.2 64-Bit, the first time I opened it today i saw one of those yellow bars at the top that said that there was a script on the page. Since my emai… (read more)

Now that i have v. 81.0.2 64-Bit, the first time I opened it today i saw one of those yellow bars at the top that said that there was a script on the page. Since my email program SeaMonkey was opened too, that seemed to run busy as well as Firefox. When am I going to be able to open these programs without this business of scripts running. Neither program pays any attention to the option to stop scripts.

Asked by tightpurchaser 2 days ago

Last reply by tightpurchaser 2 days ago

Firefox will not handle Paypal transactions - or even a login to its own site here!

Hi. I was a constant user of Firefox until a year or so ago. The bloat came in and I followed the hordes to Chrome. Chrome now has similar problems, (21 instances for … (read more)

Hi. I was a constant user of Firefox until a year or so ago. The bloat came in and I followed the hordes to Chrome. Chrome now has similar problems, (21 instances for 3 sites? Really?), so I looked into Firefox once more and found it has apparently been updated. I took the plunge and reinstalled looking forward to easier browsing again. Hmmm.

I am a user of ebay and pay via Paypal. (Just saying that, I guess some of you know what is coming now.) I use Eset Internet Security which has always been very secure, easy to manage and has never given a problem with ebay or Paypal in any way with Chrome. I have it set to open a separate secure browser for Paypal transactions. Using Firefox I cannot get any Paypal transaction to complete.

It has a variety of issues which I seem to meet at random on the way. Sometimes it just refuses to start, the circling icon sits in the small secure browser screen which is empty white and spins ad infinitum. Sometimes it gets to an authentication screen with a picture of a code to type in, except the code is missing and the box is empty white. If I refresh, it shows the code but the first entry is always incorrect then the second entry, if I am offered it, is accepted and I continue to login. Once the login details have been entered and I see the message confirming the data has been sent to www.paypal.com, sometimes it stalls here again and never gets beyond that. Very occasionally I get past this and see a yellow pling with the message "Looks like this action is not supported. Please return and report this error so that we can support it in the future. (invalid client_ID or redirect_uri)". Well I am reporting it but I'm not holding my breath as this problem has been around for months if other people are to be believed.

I have cleared all cookies and caches and restarted Firefox. Nothing. I found a thread here where someone advised turning off location blocking for Paypal. No difference. Payments go through fine with Chrome so it can't be my security settings external to the browser, (Eset), and it can't be a Paypal issue. What is wrong with Firefox that such a necessary piece of functionality is either broken or is so unusual to set up that so many people, (I've searched so I have seen them), cannot make it work?

Any advice on this will be warmly welcomed.

Asked by Bordonbert 5 days ago

Last reply by Bordonbert 2 days ago

secure conex fail

message received this evening. however, signed in without problem earlier today: "Secure Connection Failed An error occurred during a connection to secure.capecodfive.com… (read more)

message received this evening. however, signed in without problem earlier today: "Secure Connection Failed

An error occurred during a connection to secure.capecodfive.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem."

have previewed help topics particular to this problem, but not finding exact phrase. this is my online banking account. i use it regularly and often. i wanted to transfer funds. i have contacted the bank customer service, advised to clear cache and cookies, but no luck. FF autoupdates, Win7 not applying updates, prefer not using Win10.

i am over the hill and picking up speed, but need hand-holding at this point. moz help has helped before with good results. thanks for the life-preserver! elise bowen, cape cod

Asked by notanotherhero 4 days ago

Last reply by notanotherhero 2 days ago

crash "###!!! [Child][MessageChannel] Error: (msgtype=0x35010B,name=PContent::Msg_RecordDiscardedData) Channel closing: too late to send/recv, messages will be lost"

With a python script I have a kiosk-like screen on which there should be a pertpetual changing (delay: 20 secs) between 3 different pages with the same URL. Works fine ..… (read more)

With a python script I have a kiosk-like screen on which there should be a pertpetual changing (delay: 20 secs) between 3 different pages with the same URL.

Works fine ... sometimes for days, sometimes for hours, then it crashes. (I don't join the entire log entries, it's some 5000 lines; so here are the always repeating lines of warnings and errors)

===========================================>

[Parent 3042, Gecko_IOThread] WARNING: pipe error: Datenübergabe unterbrochen (broken pipe): file /build/firefox-esr-HMuf61/firefox-esr-68.11.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727

      1. !!! [Child][MessageChannel] Error: (msgtype=0x35010B,name=PContent::Msg_RecordDiscardedData) Channel closing: too late to send/recv, messages will be lost

IPDL protocol Error: Received an invalid file descriptor

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x1E0074,name=PBrowser::Msg_StopIMEStateManagement) Channel error: cannot send/recv
      2. !!! [Parent][MessageChannel] Error: (msgtype=0x1E008F,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv

[Parent 3042, Gecko_IOThread] WARNING: pipe error (4044): Die Verbindung wurde vom Kommunikationspartner zurückgesetzt: file /build/firefox-esr-HMuf61/firefox-esr-68.11.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358

<===========================================

What is happening? And why? Greetings Martin

Asked by martin.schimmels 2 days ago

My version of FF no longer works with FB (and quite a few other sites)

Today I see that FB fails to load my profile photo album. I get a spinning circle, description and comments section to the right is blank (or photo loads but no descripti… (read more)

Today I see that FB fails to load my profile photo album. I get a spinning circle, description and comments section to the right is blank (or photo loads but no description). I check my connection activity, it's basically at 10 kbps. I run some speed tests, no problem.

So I go to MS Edge, everything on FB loads in an instant.

So the problem is FF. And that's on top of the 50%-100% of CPU that every click on FB produces. I compared it with Edge, 5%-50% of CPU.

So before I give up on FF and switch to Edge, can someone recommend another version of FF that is relatively lightweight for a low spec laptop? The latest version is a no go, as I understand it needs at least 8-16 GB of memory (!).

Thank you.

Asked by elzach 4 days ago

Last reply by elzach 3 days ago