Showing questions tagged: Show all questions

I am unable to open a specific website in Firefox. It opens on other browsers and on other PCs.

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc It will open from the same PC in Chrome & … (read more)

I'm a D&D player and am attempting to open this website from my primary PC in Firefox. https://tools.goblinist.com/5enc

It will open from the same PC in Chrome & Edge. It will open on my phone (safari). It will open on my other PC in Firefox, Chrome & Edge.

I tried everything I could find in this old thread: https://support.mozilla.org/en-US/questions/1290042 -I restarted firefox -I restarted PC -I clicked on forget this site -I have cleared cache, cookies & site data. -I have run the latest update from Malwarebytes (nothing found) -I deleted the cookies.sqlite file (no other cookies files found) -Running in Firefox safe mode made no difference -I have no extensions or addons installed -Theme is the default light theme

Any other suggestions?

Asked by patricksnorton 2 days ago

Last reply by patricksnorton 1 hour ago

When I turn on windows 10, takes a long time to connect with google

When I turn on the Windows 10 desktop computer first thing in the morning, or whenever I turn it on after it's been off, it takes several minutes to connect with Google, … (read more)

When I turn on the Windows 10 desktop computer first thing in the morning, or whenever I turn it on after it's been off, it takes several minutes to connect with Google, Yahoo, Bing. This has been happening for about three weeks. I've deleted History and cleared the cache but it doesn't prevent the same thing from happening. What else should I do?

Asked by collisharris 1 day ago

Last reply by collisharris 2 hours ago

does firefox require 'warming up' ??

Every single time I load F/F (especially for the first time) it takes So long to start When its started and I click on (example) on a desktop shortcut it takes so long t… (read more)

Every single time I load F/F (especially for the first time) it takes So long to start When its started and I click on (example) on a desktop shortcut it takes so long to load After about 5 mins of going slow (like warming up) it then starts to go normal speed. I have tried all suggestions on googles...still the same Start FF ...goes so slow, and gets faster as the minutes go by

Asked by malasacoffee@gmail.com 1 day ago

Last reply by malasacoffee@gmail.com 7 hours ago

After change the network connection to cable, or to a different Wifi, firefox can't connect to the internet unless restarted

After change the network connection to cable, or to a different Wi-Fi network, Firefox will lose connection and will be unable to access any website unless its is restat… (read more)

After change the network connection to cable, or to a different Wi-Fi network, Firefox will lose connection and will be unable to access any website unless its is restated, closing all Firefox windows.

The problem happens when:

1. I have the Firefox opened, I disconnect from wife A, Firefox lost connection, then I connect to Wi-Fi B, all other browsers can connect, but Firefox does not. (if Wi-Fi A and B are from different router)

2. A start the computer disconnected, I open the Firefox, I connect to internet, any other browser that was previously opened can connect, but Firefox does not.

OS: openSUSE Tumbleweed 20210912 Firefox version (91.0.2. It occurs in the last two years, it is so annoying)

Asked by bclima 23 hours ago

Youtube video playback freezing, but audio still plays.

Over the last few days whenever I watch Youtube videos (specifically on Youtube, this happens on no other sites such as Netflix, Disney+, Twitch, etc.) the video will fre… (read more)

Over the last few days whenever I watch Youtube videos (specifically on Youtube, this happens on no other sites such as Netflix, Disney+, Twitch, etc.) the video will freeze for a good few seconds, but the audio will still play and then the video will jump to wherever it got up to in the time it was frozen.

I'm not really sure how to fix this, I've tried clearing the cache etc. but the issue still persists. I even tried turning off uBlock Origin but that didn't fix it either.

Has anyone ever had a similar issue and found a fix? It's pretty annoying.

Asked by christopherstruthers 1 day ago

78.13.0esr (64-bit) on RHEL Workstation - problem with watching videos

I am running Red Hat Linux Workstation with Gnome3. In Firefox i have an issue with watching video streaming and videos in general (Youtube, Webex, Company's livestream e… (read more)

I am running Red Hat Linux Workstation with Gnome3. In Firefox i have an issue with watching video streaming and videos in general (Youtube, Webex, Company's livestream events). Video starts normally and after some time (up to 1 minute) - video just stops but audio continues. I already refreshed Firefox, did a cleanup of cookies but nothing changed. I also tried to disable hardware acceleration, also nothing changes. I tried different browser and it works perfectly in Chrome. Really want to have my Firefox to be only one browser I use so i would like to fix it.

Asked by tomasz.sulek 3 days ago

Last reply by tomasz.sulek 1 day ago

Firefox 92 hangs every time I right click on a string

Hello, I just upgraded to firefox 92. When I right click on a string I wrote such as : "zaiuryezoyhdsofh" with spell check enabled, Firefox hangs for minutes and my CPU i… (read more)

Hello,

I just upgraded to firefox 92. When I right click on a string I wrote such as : "zaiuryezoyhdsofh" with spell check enabled, Firefox hangs for minutes and my CPU is 100%. It happens only on a string and on every websites, even google search.

I'm able to reproduce in safe mode, but FF doesn't want to crash so no report.

System : Debian Buster 10.

Asked by Quentin 4 days ago

Last reply by Quentin 1 day ago

Missing file or directory contributing to browsing problems

Macbook Pro 15-inch, Late 2008 Firefox 78.14.0esr (64-bit) mac OS X Yosemite 10.10.5 Problem is manifesting when I try and use Wordpress websites. Some fail to load or ta… (read more)

Macbook Pro 15-inch, Late 2008 Firefox 78.14.0esr (64-bit) mac OS X Yosemite 10.10.5

Problem is manifesting when I try and use Wordpress websites. Some fail to load or take some time. When editing in the backend - same issues, and when using Elegant Themes DIVI Theme on page editing does not work. Cannot open settings for modules, hovers over editable areas not behaving.

Looked at Console and it is showing this error repeatedly. Also showing many other errors too with Chrome and various OS functions.

9/15/21 11:56:25.614 AM firefox[1063]: stat on /Users/admin/Library/Application Support/Firefox/Profiles/eq2ony84.default-1556047105747/weave/commands.json: No such file or directory

First, what is the error and can it be fixed.

Second, would it be having any effect on the issues described.

Struggling to get my work done. Thanks for your insights.

Asked by code_sponge 2 days ago

Linux: Touchpad scrolling broken; Gdk-warning

I have just installed Firefox in Debian Buster on a Chromebook (arm64) using snap. The installation had no errors, but when I launch Firefox from the command line, I get … (read more)

I have just installed Firefox in Debian Buster on a Chromebook (arm64) using snap. The installation had no errors, but when I launch Firefox from the command line, I get a string of warnings in the terminal, about 7 variations on these two (the numbers are different every time I attempt it):

(firefox:1012): Gdk-WARNING **: 23:00:22.932: Failed to read portal settings: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.portal.Desktop was not provided by any .service files

(/snap/firefox/596/usr/lib/firefox/firefox:1260): Gdk-WARNING **: 23:00:36.201: Failed to read portal settings: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.portal.Desktop was not provided by any .service files

When Firefox does launch, I am able to scroll with my touchpad in the first default tab that is loaded. Any pages I load after that, including new tabs, do not respond to touchpad scrolling at all, although they scroll fine with arrows/touchscreen/dragging and recognize other touchpad input. (same applies with launching new windows/private windows from within Firefox, the landing page scrolls and nothing else)

I have tried uninstalling and reinstalling Firefox and restarting my computer various times. I tried troubleshooting mode and clearing startup cache with no change.

I also receive this message in the terminal when I close the Firefox window, including when I had it restart itself in troubleshooting mode:

      1. !!! [Parent][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

Thank you for any help!

Asked by jdusk20 2 days ago

Last reply by jdusk20 2 days ago

Google Products Failing on Firefox

For about a month, google products on firefox randomly stop working. - I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle unti… (read more)

For about a month, google products on firefox randomly stop working.

- I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle until eventually it goes to network protocol error.

- Google search randomly does not work at all in the url/search bar, and once it doesn't work the tab is useless. Putting in another URL and hitting enter it appears to have loaded but of course nothing has changed.

- I have no extensions installed.

Asked by katherine.ranieri 2 months ago

Last reply by katherine.ranieri 2 days ago

Браузер

Поиск не работает ни начальной странице ни через строку адреса в настройках нет поисковых систем и не могу добавить даже восстановление по умолчанию не помогает.

Asked by azozulenko 2 days ago

"Open with" stopped working, only "download" is possible for downloadable files.

A few months ago, probably after FF update, the "open with" stopped working, only download is possible. Particularly, simple url links fail to "open with" including readi… (read more)

A few months ago, probably after FF update, the "open with" stopped working, only download is possible.

Particularly, simple url links fail to "open with" including reading with firefox itself. I can not open PDFs, outer program links. Only a few PDF links are opened at specially crafted websites. Probably those are sites with on-site defined MIME or allowing the PDF contents being pre-cashed.

In all the other cases where the file being opened should be pre-downloaded with FF downloader, it fails to download. The same file is downloaded easily when choosing "save as"

I guess, the problem may be in the "downloader" part only, since other online contents are displayed, i.e. streamed, or stored in cache without problems.

Asked by Hale_JP 2 months ago

Last reply by Hale_JP 2 days ago

very slow google maps

Hi I have big troubles with google maps and firefox. I have a amd gpu 16gb and i9-2021 CPU and 72GB RAM. But when I use google maps 3D view, Firefox is extremly slow, it … (read more)

Hi I have big troubles with google maps and firefox. I have a amd gpu 16gb and i9-2021 CPU and 72GB RAM. But when I use google maps 3D view, Firefox is extremly slow, it takes minutes to update the content of the window. when I am using Opera, this is donne with in seconds. do you have any tips, how I can fix this, or waht is causing this slowliness?

The past 1/2 -3/4 Year it started to be annoying using firefox, I have many pages that are not working propperly. and every time I ask the support of the pages they all tell me i should use chrome, there is working..... ;-((((

Asked by f.s3 2 days ago

Disney.com black screen

When I go to disneyplus.com Firefox display a black window, no words or images, just a black screen. Clicking refresh produces the same black screen. Disneyplus loads f… (read more)

When I go to disneyplus.com Firefox display a black window, no words or images, just a black screen. Clicking refresh produces the same black screen. Disneyplus loads fine on Chrome, ME, and even Firefox Nightly. Running Win10 Pro, 64-bit, all updates done. No issues with any other site. It used to work just fine. I've closed everything, restarted, checked for blockers and other settings. Firefox 92 (64-bit). I restored Firefox back to defaults and that didn't work.

Asked by pamala3456 2 days ago

Web Page Loading Issues

For several weeks now: When I click on a link in Google search it stalls out with a Google address and a blank window. A lot of web pages either show a blank window or do… (read more)

For several weeks now: When I click on a link in Google search it stalls out with a Google address and a blank window. A lot of web pages either show a blank window or don't load completely until I reload them. These things don't happen every time but far too often. The only firewall and anti-virus I use is Windows Defender.

Windows 10 with latest Firefox. Adguard Adblocker and standard enhanced tracking protection. T-Mobile Home Internet Normal download speeds over 140mbps and upload speeds of over 40.

The attached screenshot is what happened when I first came to support looking for help. The screenshot is taking a long time to upload.

Asked by Paul 2 days ago

Hardware Video accelleration (in Linux)

Some versions ago there was rumour that video hardware accelleration (for Linux) was introduced. I found some information related to Wayland. Most uses (Ubuntu/Mint) does… (read more)

Some versions ago there was rumour that video hardware accelleration (for Linux) was introduced. I found some information related to Wayland. Most uses (Ubuntu/Mint) doesn't use Wayland til now. Any chance to get that working on a recent version?

I am using rather standard Intel integrated graphics, core m5-6y..

Display: x11 server: X.Org 1.20.11 driver: modesetting unloaded: fbdev,vesa resolution: 1912x1080_60.00~60Hz OpenGL: renderer: Mesa Intel HD Graphics 515 (SKL GT2) v: 4.6 Mesa 21.0.3 direct render: Yes

Asked by star3 3 days ago

Page won't hard refresh

I've got a problem with one page not wanting to hard refresh. All the other pages on the site works fine, but when I enter the specific page, it jumps back to my old prof… (read more)

I've got a problem with one page not wanting to hard refresh. All the other pages on the site works fine, but when I enter the specific page, it jumps back to my old profile picture and won't show the data that was gone when that version excisted.

I've tried shift + refresh, I've tried deleting firefox, roll back firefox, the only thing I can't seem to do is delete everything in firefox and then log in at new to see if that fixes the problem. Not sure if it's a tool or if I have to go manually into the folders to do that, but I got a lot of info on here so was hoping that would be the last possible solution.

Asked by annchristin86 3 days ago

Last reply by annchristin86 3 days ago

timeout setting for connection

How do I change the timeout setting for connecting to a web server. I get the following message way too often: "The connection has timed out The server at xxx is taking… (read more)

How do I change the timeout setting for connecting to a web server. I get the following message way too often: "The connection has timed out The server at xxx is taking too long to respond." This question is in the archives from 2015, but everything has changed and those about:config, search for "timeout" items aren't there anymore. I've tried a few there, but obviously not the right ones.

Asked by bfrg1513 4 days ago