• Solved

Hide or show system window title bar

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Mo… (read more)

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Move to desktop" menu and wanted the title in the title bar. So, in "Customize toolbar" I checked "Title bar". The title bar reappeared, but a complete border along the Firefox window became inaccessible, and when clicking in that zone, it effectively clicked in the window behind. In particular, the complete menu bar is inaccessible, as well as the scroll bar on the left and in the bookmarks sidebar the fold/unfold. And Mozilla Thunderbird 115.5.0 has the same annoying behaviour. Even when hovering over some menus in the Mozilla window, you can sometimes see reactions from the window under the Mozilla window. On older Kubuntu computers (up to 18.04) with older versions of Firefox (up to 113.0.2) and Thunderbird (up to 102.11.0) I do not have that problem. How can I get at the same time access to both the system title bar and the menu bar ?

Asked by th.pauwels 5 months ago

Answered by th.pauwels 4 months ago

Hmm. We’re having trouble finding that site. Error messages when opening websites

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustratin… (read more)

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustrating and slows me down every day. Here is what I tried so far:

-Booted firefox in safe mode to make sure it is not any of my extensions. (This did not solve the issue) -Cleared cache time range "everything" (This did not solve the issue) -Made sure my version of firefox is up to date -Updated windows and restarted my computer

Some clues that may help you help me: -This issue only appears on my home PC but not my work PC or laptop -The websites I am opening work fine on other browsers.

Please help! I am getting tired of this

Asked by parthpatel0096 1 week ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (read more)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 1 week ago

Last reply by bobbyfm 1 week ago

  • Solved

List of suggested sites positioned too high.

Concurrent with updating to Firefox 126.0, when typing into the address bar, the list of suggested sites covers-up the address bar. In fact, the top of the list is off t… (read more)

Concurrent with updating to Firefox 126.0, when typing into the address bar, the list of suggested sites covers-up the address bar. In fact, the top of the list is off the screen. I don't see any other posts relative to this, am I the only one with this problem... and how do I fix it?

Asked by Electrojim 1 week ago

Answered by TyDraniu 1 week ago

I can't log into my regions online bank account.

Greetings, I experienced this problem with the prior update, now after the current update i get this" internal Server error" Hopefully you can straighten this out. I hate… (read more)

Greetings, I experienced this problem with the prior update, now after the current update i get this" internal Server error" Hopefully you can straighten this out. I hate using Google for anything!

Regards, Chris

Asked by glidercj 2 months ago

Last reply by glidercj 2 months ago

  • Solved

Nvidia RTX Super Resolution only works sporadically in full screen and not at all in windowed videos.

Nvidia RTX Super Resolution seems to only work very rarely or not at all compared to the Chrome version. In some instances it will upscale the Full-Screen Video. It will … (read more)

Nvidia RTX Super Resolution seems to only work very rarely or not at all compared to the Chrome version. In some instances it will upscale the Full-Screen Video. It will not interact with windowed videos at all. But it will never upscale a windowed version that exceeds the playback resolution.

Steps to reproduce for windowed videos:

  1. Open any youtube video
  2. Set the resolution to 480p or lower (as I am using a QHD 2560 x 1440p monitor)
  3. Playback the video and monitor Nvidia Control Panel to see if Super Resolution has activated.

Observation for windowed videos: Feature works in Chrome. Feature does not work in Firefox

Full-Screen and Super Resolution: I have no idea what is going on here, on very rare occasions it does work, for the most part it does not work at all. If I had to give a rough idea of when it works, I would say that it is more likely to work when Firefox has been freshly launched.

I could neither see an active change in the Control Panel, or notice anything in the video quality. Both a quality change and feedback in the Control Panel occur when using the feature in Chrome. I have tested on identical links, with identical quality settings.

I tried:

  • setting the Super Resolution Quality manually, instead of manually
  • an incognito tab

Asked by rubinlord 1 month ago

Answered by rubinlord 1 month ago

Google ReCAPTCHA is not working on all websites

Google ReCaptcha is not working on literally all websites. Once I click on checkbox "I'm not a robot" It gets stuck on infinite loop. Although working on Mac OS in Firefo… (read more)

Google ReCaptcha is not working on literally all websites. Once I click on checkbox "I'm not a robot" It gets stuck on infinite loop. Although working on Mac OS in Firefox and Chrome or any other browsers. The issue is primarily with Windows version

I already tried clearing cookies, cache, disabling Tracking Protection, adding sites to DNS white list

Environment: OS Windows 11 Version 23H2, Firefox 125.0.3 For testing used: https://www.google.com/recaptcha/api2/demo

Asked by Maxim L 3 weeks ago

Last reply by cor-el 3 weeks ago

  • Solved

Failed to check for updates

I am running version 125.0.3 (64-bit) on Windows 11, and I can't check for updates and have to manually download each new version after given a popup telling me that the … (read more)

I am running version 125.0.3 (64-bit) on Windows 11, and I can't check for updates and have to manually download each new version after given a popup telling me that the latest Firefox update couldn't be installed. I've tried restarting the computer, tried running the Mozilla Maintenance Service, and installing the latest updates for Firefox and Windows 11. Nothing I've tried has worked, and no other help article has helped me thus far.

Asked by Ethan 3 weeks ago

Answered by Ethan 3 weeks ago

  • Solved

Mouseover link tooltip url persistent through click and page load.

So on most sites there has been an issue for me for quite some time. I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the lin… (read more)

So on most sites there has been an issue for me for quite some time.

I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the link. I click on link and page reloads but the tooltip is still on bottom left of the new window. The tooltip will disappear if I hover over any other link on the newly loaded page.

I expect the tooltip to go away when clicking the link and going to that page/site.

Firefox on win10 & 11 This problem does not occur in Edge.

Asked by MFS 3 months ago

Answered by MFS 2 months ago

  • Solved

Opening Firefox with a password without setting up Firefox sync

I simply want to use a password to open Firefox. I don't want to set up Firefox sync. How can I set up a simple password as permission to open Firefox without accessing s… (read more)

I simply want to use a password to open Firefox. I don't want to set up Firefox sync. How can I set up a simple password as permission to open Firefox without accessing sync?

Asked by exodu 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Why I can't take screenshot?

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hes… (read more)

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hesco-mis/. This issue persists despite numerous attempts, and it seems to be unique to this particular website. Is there any other way to take screenshot of site? I really want to take a screenshot for personal reason. Is it not allowed from the site owner side or what?

Asked by Hamza Shareef 1 month ago

Answered by jscher2000 - Support Volunteer 1 month ago

How to stop tabs from appearing when hovering on top in fullscreen

Basically, I copied this from an old post that I didn't understand the solution when I move my mouse to the top of the screen in fullscreen, the adressbar and tabs come … (read more)

Basically, I copied this from an old post that I didn't understand the solution when I move my mouse to the top of the screen in fullscreen, the adressbar and tabs come up, I hate that how do I fix it

Asked by @._.@ 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Firefox automatically download files .docx from facebook page as pdf

Hello, I have problem with firefox. When I try download from facebook page files .docx, .xlsx (Microsoft Office) Firefox automatically download it as PDF and file is brok… (read more)

Hello, I have problem with firefox. When I try download from facebook page files .docx, .xlsx (Microsoft Office) Firefox automatically download it as PDF and file is broken. I don't know how to repair this. Please help, it is very frustrating.

Asked by Mateusz (Mateuszy) 1 month ago

Last reply by cor-el 1 day ago

  • Solved

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (read more)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Asked by R_Welsh 1 month ago

Answered by R_Welsh 1 month ago

Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (read more)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Asked by Chris 1 month ago

Last reply by Kiki 3 weeks ago

Trouble saving downloads

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running No more. … (read more)

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running

No more. For about the past month - click a link - wait for a long time with FF frozen - the a wheel starts rotating - after a full minute (or more) the save dialog appears.

Something has been broken in the mad-dash to push updates. It's fine for browsing, but the, you need to download. At that point you wish you were using a different browser (any other browser, in fact) since FF is the only oe that has this problem. Downloading works fine in a 8 chromium browsers that I have and in the 5 FF clones (like Waterfox)

It's just FF that's broken. I can no longer afford to set it as default because of this. The others are not perfect (WF won't activate Pocket, foe example) but downloading promptly is critical.

Asked by essin 1 month ago

Last reply by squillenial 1 week ago

Pages won't load after update

After the latest update to 125.0.2 (64-bit) the browser works fine for a few minutes and then pages won't load. It starts working again after a restart [ for a few min… (read more)

After the latest update to 125.0.2 (64-bit) the browser works fine for a few minutes and then pages won't load. It starts working again after a restart [ for a few minutes]. I have cleared the cache & data. Chrome works ok.

Asked by markp13a 1 month ago

Last reply by zeroknight 1 month ago