Showing questions tagged: Show all questions
  • Archived

Cannot login to Netflix

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey. Issue: One of the latest FF upgrades has killed m… (read more)

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey.

Issue: One of the latest FF upgrades has killed my ability to login to Netflix. I get an orange popup field stating "Incorrect password. Please try again or you can reset your password." The password is fine, as I'm able to login using my backup browsers, Safari and Vivaldi. The issue persists when I try to log in using a private window that doesn't allow any add-ons, so I don't see that as the issue.

Firefox is still my preferred and default browser, so I'd like to see this resolved before.

Asked by Focksee 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Gah. Your tab just crashed.

This is happening every few minutes now. It started right after the 97.0.0 update. The 97.0.1 update doesn't seemed to have helped. I don't use any browser extensions… (read more)

This is happening every few minutes now. It started right after the 97.0.0 update. The 97.0.1 update doesn't seemed to have helped.

I don't use any browser extensions.

I never saw this issue before, and I have been using Firefox as a primary browser for many years. I'm on a MacBook Air, M1.

Asked by keith87 2 years ago

Last reply by gabriele.hayden 1 year ago

  • Solved
  • Archived

Netflix overheating Firefox

Hi. I've noticed in the last few months that my Mac Book Air overheats badly after just 20 mins watching Netflix. I've had it checked and the insides are clean and the fa… (read more)

Hi. I've noticed in the last few months that my Mac Book Air overheats badly after just 20 mins watching Netflix. I've had it checked and the insides are clean and the fan is fine. Thanks.

Asked by Seb 2 years ago

Answered by Seb 2 years ago

  • Archived

set "print with system dialog" as default, Firefox 97.0.1

Restoring printing with system dialong no longer works using about:config > print.tab_modal.enabled > false no longer works in FF 97.0.1 (Mac OS 10.13). Are th… (read more)

Restoring printing with system dialong no longer works using about:config > print.tab_modal.enabled > false no longer works in FF 97.0.1 (Mac OS 10.13). Are there new preferences that need to be modified to default to System Dialog when printing from Firefox?

Thanks.

Asked by ffwv 2 years ago

Last reply by paul921 1 year ago

  • Archived

Closed tabs cannot be restored

Until the recent update I never had trouble restoring tabs after closing Firefox. My Preferences (called Settings now ?) are checked to open previous windows and tab… (read more)

Until the recent update I never had trouble restoring tabs after closing Firefox. My Preferences (called Settings now ?) are checked to open previous windows and tabs.

I looked at help on this topic, at https://support.mozilla.org/en-US/kb/how-do-i-restore-my-tabs-last-time but the instructions would not work.

When I went to the menu/history, the Recently closed tabs option was grayed out and there is no entry for Restore previous session.

Is this a change in the latest version or a bug of some kind? Thanks.

Asked by Sue 2 years ago

Last reply by Sue 1 year ago

  • Solved
  • Archived

Importing Passwords and History From Safari

I've read all the articles here about importing my passwords and history, but the Import Wizard is ONLY giving me the option to import my bookmarks. Even if I can't get t… (read more)

I've read all the articles here about importing my passwords and history, but the Import Wizard is ONLY giving me the option to import my bookmarks. Even if I can't get the browsing history I need to be able to migrate my (extensive) password list.

I've exported my Safari passwords as a .csv file, but there doesn't seem to be an option to import a .csv file.

The page here regarding it says the feature is 'disabled by default' but does not say it's unavailable and I can't find clear instructions for how to activate the feature so that I can import my passwords. Can anybody help?

Asked by jayson3 2 years ago

Answered by jayson3 2 years ago

  • Solved
  • Archived

PDF Text Clipping

I have two PDFs that I designed and uploaded to our website, but the headline in both displays with clipped characters in Firefox. Different fonts were used in both and t… (read more)

I have two PDFs that I designed and uploaded to our website, but the headline in both displays with clipped characters in Firefox. Different fonts were used in both and the issue is the same. I even tried adding more tracking then re-uploading, the issue persists.

I checked in other browsers and the text displays as intended. The attached screenshots show the issue in Firefox, compared to how it should look (viewed in Chrome).

It's only this one line of text that is affected and I don't know why.

Asked by bg-design 2 years ago

Answered by bg-design 2 years ago

  • Archived

Getting "Your browser is a bit unusual" all of a sudden from my GoDaddy account

Hello, Was working just fine, then cleared cookies and cache and now when I try to log onto my GoDaddy site, I get the message, "Your browser is a bit unusual. Try allowi… (read more)

Hello, Was working just fine, then cleared cookies and cache and now when I try to log onto my GoDaddy site, I get the message, "Your browser is a bit unusual. Try allowing pop-up, adding Java script. How do I fix this and what could have happened? Thx

Asked by lisarcrum 2 years ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Squareup login fields not appearing in Firefox

When I go to https://squareup.com/login the entry fields do not appear in Firefox. It's impossible for me to access my Square account through Firefox currently, which I u… (read more)

When I go to https://squareup.com/login the entry fields do not appear in Firefox. It's impossible for me to access my Square account through Firefox currently, which I use for client invoicing. I have no trouble logging in through Chrome. Screenshot attached.

I have Privacy Badger and AdBlock installed for both browsers. I tried disabling them for Firefox just to see if that was the issue, but it made no difference. I am using an iMac running macOS Catalina version 10.15.7. My Firefox Browser is version 97.0.1, and currently shows that it's up to date. My Chrome browser is version 98.0.4758.109, also up to date.

Asked by HLBirdsong 2 years ago

Answered by Chris Ilias 1 year ago

  • Archived

Letter y missing, number 9 replaced with '-', x replaced with ". on multiple websites

Letter y is missing, x is replaced by " and the number 9 is replaced by -. This happens on numerous sites. One screen grab is from Wikipedia. This has been going on for a… (read more)

Letter y is missing, x is replaced by " and the number 9 is replaced by -. This happens on numerous sites. One screen grab is from Wikipedia. This has been going on for at least a year, and makes some websites very hard to read. You already have a page with this problem however it is archived and cannot be added to. The 'solution' on that page involves opening the page inspector and looking at Fonts and then... What??? Is the implication that I temporarily edit the page so it displays correctly? Guess what I'm not a Web Developer - that's your job. This issue ONLY affects Firefox. Safari, Chrome and Brave are all fine, there's clearly a difference in the way fonts are handled between the browsers. Can you tell me if there is a permanent fix for this I have to do, and in the longer term look at the font handling so Firefox works as well as Safari & Chrome. I prefer Firefox to the latter 2 so I'd like to continue using it.

Asked by stevemantz 2 years ago

Last reply by stevemantz 2 years ago

  • Archived

can't access my email when using firefox

For a while now I am no longer able to access my Xfinity mailbox when using firefox ... keep getting the message "connection timed out". Gives the option of reloading pag… (read more)

For a while now I am no longer able to access my Xfinity mailbox when using firefox ... keep getting the message "connection timed out". Gives the option of reloading page, which does not help.

Asked by mendoalleycat 2 years ago

Last reply by jonzn4SUSE 2 years ago

  • Solved
  • Archived

Can not connect to my Lan Router

I can connect to my Router ( NetGear ) via Safar; however,' I can not go to http://routerlogin.net/ via the FoxFire browser'. I get redirected to https://www.netgear.co… (read more)

I can connect to my Router ( NetGear ) via Safar; however,' I can not go to http://routerlogin.net/ via the FoxFire browser'. I get redirected to https://www.netgear.com/home/services/routerlogincom/ .

Via the Settings interface, I have allowed this site to accept cookies for the session. Still no luck.

I have look at articles that attempt to address this issue - they must be old, for the solution menu options can not be found in my version of FF 97.0.1

It has to be a settings issue for again - I can do what I want via Safari when allowing cookies.

Browser Settings are strict with "do not Tack me". HTTPs only is set. Usually when this fails, I elect to goto the URL as HTTP.

Can you help ?

Thanks.

Asked by martclaus-productsupport 2 years ago

Answered by James 2 years ago

  • Archived

new print system dialog excessively slow

Since the new Firefox browser print system dialog was introduced, replacing the system print dialog panel, the process takes an excessive amount of time to process a prin… (read more)

Since the new Firefox browser print system dialog was introduced, replacing the system print dialog panel, the process takes an excessive amount of time to process a print to a device or other interface (especially Preview), compared to the previous version as well as when compared to other browsers, like Safari.

By excessive, I mean 10-30 seconds for anything in the browser; where previously the request was completed in 1-2 seconds.

OS: macOS Sierra (10.12.6) FF: 97.0.1

Asked by steve 1 year ago

Last reply by john.r.mcclelland 1 year ago

  • Archived

System Audio mutes when browser media pauses or closes

Firefox 97.0.1 MacOS 11.5.2 At some point recently I noticed a weird problem. I often have audio/music playing in the background (from TIDAL or VOX usually) When I go… (read more)

Firefox 97.0.1 MacOS 11.5.2

At some point recently I noticed a weird problem.

I often have audio/music playing in the background (from TIDAL or VOX usually)

When I go to a webpage that plays audio or video, I correctly hear both the backgroud music and the web audio.

When I pause, stop, or navigate away from the web page playing media, the whole system mutes.

If I resume play, it unmutes both Firefox and the app playing music.

I initially thought this was an issue with VOX but I've been seeing it with TIDAL as well lately.

This seems a really odd behavior and I can't see the point to it.

Please Advise.

Asked by scott.call 1 year ago

Last reply by scott.call 1 year ago

  • Archived

Unable to logon to bank website

Since the Presidents' Day weekend I have been unable to logon to the Fifth Third Bank website from my computer. Several calls to the bank's customer service confirm that … (read more)

Since the Presidents' Day weekend I have been unable to logon to the Fifth Third Bank website from my computer. Several calls to the bank's customer service confirm that many patrons are having the same problem. Today's call elicited that their tech support is still having problems with Firefox, Safari, and other browsers. The website is https://www.53.com and the customer service telephone number is 1-(800) 972-3030. Can the tech people at Firefox/Mozilla find a solution to this problem? Please help. Many customers are in the same boat.

Asked by Radar_Iridium 1 year ago

Last reply by Radar_Iridium 1 year ago

  • Archived

Unable to restore missing bookmarks and bookmarks bar

I have tried several suggestions listed on the help page to restore missing bookmarks as well as bookmarks tool bar. Still getting the same message after restarting. Tha… (read more)

I have tried several suggestions listed on the help page to restore missing bookmarks as well as bookmarks tool bar. Still getting the same message after restarting.

Thank you ,

Paul

Asked by apostlepaul62 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago