Multi-Account Containers - Controls hidden on Firefox 83 on macos

Multi-Account Containers have a drop-down control to give access to things like container preferences for a site. With Firefox 83 (basic and developer editions) this dro… (read more)

Multi-Account Containers have a drop-down control to give access to things like container preferences for a site. With Firefox 83 (basic and developer editions) this drop down is hidden behind the main browser window. You can just make out the top of the control - but the bulk of the control is being placed behind the main browser content.

Using macos 10.14.6 and Firefox 83. Latest edition of Multi-Account Container add-on.

Is there a way fix this?

Asked by Gavin Lawrie 6 days ago

How can I change URL Bar settings back after FF83 update? Bookmarks & History show up inside URL bar. Also have to click twice when switching between search engines

After I updated to Firefox 83, my bookmark and history shortcuts now up inside the URL bar instead of next to it (Picture 1) (I know this is part of the new update 83, h… (read more)

  • After I updated to Firefox 83, my bookmark and history shortcuts now up inside the URL bar instead of next to it (Picture 1) (I know this is part of the new update 83, how can I change this back?)
  • Additional settings for the URL bar show up (as they should) after I go to a new website. Usually these options are always there (Picture 2) However, all these options disappear (Picture 3) as soon as I type anything in the URL bar and these settings won't return until I open a new tab and go to a website.
  • Lastly, when switching between search engines I know have to click the search engine and then also click enter to complete the switch. (I know this can be 'solved' shift+clicking, but I would prefer for it not to take an extra action and revert back the old pre FF-83 way)

Does anyone have any how I can change it back? - Either by reverting back to FF82, or by using about:config

Asked by Jimi_107 6 days ago

Last reply by Jimi_107 5 days ago

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (read more)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Asked by Vitaliy1993 2 days ago

Last reply by Vitaliy1993 1 day ago

Search engine shortcuts in address bar

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition,… (read more)

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition, almost every letter on the keyboard will search a particular domain. For example, "!r" searches through reddit.

The weird thing is that I cannot find any documentation of this anywhere, and I cannot find any settings on this anywhere. The only similar thing is being able to use "@" with a custom keyword that has been previously set in the "search engines" menu in the settings. But this menu is limited and it is difficult to add search engines to it, as it requires you to visit that website, find the green plus sign in the tiny looking glass icon on the search bar next to the address bar, and click it and add the search engine. Then you can customize the keyword and then you can use, for example "@w" for example, to search wikipedia. But not every website gives you the option to add their search engine. For example,visiting Reddit results in no green plus sign over the looking glass icon in the search bar next to the address bar, despite the fact that "!r" works just fine.

So this is all very confusing, I hope someone can tell me what is going on. Thanks.

Asked by ZPERO 6 days ago

[Windows 10 Firefox ESR] Firefox works well with admin user but lost ablity to access pages with normal user

I install firefox ESR in a new laptop. no plugins installed. Firefox works well with admin user. But lost ablity to access web, about:config with normal user. I have tr… (read more)

I install firefox ESR in a new laptop. no plugins installed. Firefox works well with admin user. But lost ablity to access web, about:config with normal user. I have tried refresh firefox / setting Windows firewall, ever reinstall firefox, but no luck.

Any help is welcome. Thanks.

LOG

2020-11-18 03:48:20.659000 UTC - 9272[15b65c21000]: Loaded library Executable (init) 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 10 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 10 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 321 2020-11-18 03:48:20.675000 UTC - 9272[15b65c21000]: read -> 199 2020-11-18 03:48:20.690000 UTC - 9272[15b65c21000]: read -> 425 2020-11-18 03:48:20.706000 UTC - 7564[15b7104e000]: thread exiting 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: connect -> -1 2020-11-18 03:48:20.706000 UTC - 9272[15b65c21000]: read -> 9645 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send: fd=15b710fe4c0 osfd=1216 buf=7fffeefdac6a amount=1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send -> 1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> 1, error = -5934, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> -1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send: fd=15b710fe4c0 osfd=1216 buf=7fffeefd704c amount=1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: send -> 1 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> 1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv: fd=15b710fe5b0 osfd=1236 buf=3b7f67e7c0 amount=2048 flags=0 2020-11-18 03:48:20.706000 UTC - 5360[15b7104c000]: recv -> -1, error = -5998, os error = 10035 2020-11-18 03:48:20.706000 UTC - 3032[15b71047400]: thread exiting 2020-11-18 03:48:20.753000 UTC - 8760[15b71054000]: read -> 217 2020-11-18 03:48:20.753000 UTC - 8760[15b71054000]: read -> 1390 2020-11-18 03:48:20.753000 UTC - 8372[15b7104d000]: thread exiting

Asked by yilliam 6 days ago

Quickdial

Hi Guys, I have the Quick-dial add on added to my Firefox (which I love). I probably have about 70 quick-dial squares that I spend time customizing with pics etc. EVERY t… (read more)

Hi Guys, I have the Quick-dial add on added to my Firefox (which I love). I probably have about 70 quick-dial squares that I spend time customizing with pics etc. EVERY time Firefox has an update it erases all of my Quickdial squares which takes me hours to replace!! Its extremely frustrating!! Help please!! :(

Albie

Asked by Albie 6 days ago

SSL_ERROR_BAD_CERT_DOMAIN

Hello, we have web application installed in internal network. We are using it for many years and we are installing upgrades and security updates (It is not public applica… (read more)

Hello, we have web application installed in internal network. We are using it for many years and we are installing upgrades and security updates (It is not public application so I can't give you the name). It have possibility to generate certificate request and import signed certificate so we are doing this for many years, with success. We have local Certificate Authority and of course, root and intermediate certificates are imported in FF cert store. After last App and FF update I'm receiving Security Warning (screen shots uploaded). This appears in several FF versions. Same app is 'secure' in Chrome and IE (screen shot from Chrome). How can I solve this problem?

Thanks in advance. Miodrag

Asked by mitjakac 6 days ago

M171 Logitech mouse scroll wheel does not work with Firefox

I am using Firefox Nightly on Linux. I have two M171 Logitech mouses. Their scroll wheel works fine everywhere except firefox (chrome works fine, for instance). In firefo… (read more)

I am using Firefox Nightly on Linux.

I have two M171 Logitech mouses. Their scroll wheel works fine everywhere except firefox (chrome works fine, for instance). In firefox, I need to press the scroll wheel down, keep it down and scroll. Then, it scrolls. But just freely scrolling with the mouse does not scroll the page, it does nothing. This happens in every web page. Interestingly, if I use the scroll wheel in the popup of an addon (for instance in the tab listing of a group in Simple Tab Groups), it works there. But not in web pages or the sidebar. I have also tried entering safe mode, but it didn't help.

Did anyone have this issue too?

Asked by nkak 6 days ago

Firefox 82.0.3 freezes Windows 10 completely

Hello everyone, I am new to this forum and driven here out of desperation for a remedy, having been a very happy Firefox user for about 15 years. Windows specification Ed… (read more)

Hello everyone,

I am new to this forum and driven here out of desperation for a remedy, having been a very happy Firefox user for about 15 years.

Windows specification Edition: Windows 10 Home Version: 2004 OS build: 19041.630 Experience: Windows Feature Experience Pack 120.2212.31.0

Problem - Firefox 82.0.3 freezes Windows 10 completely, disabling mouse and keyboard and requiring hard reboot. (The longest I waited before reboot was 15 minutes.) - Freeze can be after some minutes of Firefox runtime or on startup. - This is browsing simple information websites - nothing graphics- or streaming-heavy. Vanilla Firefox - no add ons or customization. Freezes have been on mouse click, but also not. - Starting Firefox in Safe Mode makes no difference. - Uninstall and reinstall remedied the situation for a number of hours before freezes began again. When freezes were uniformly on startup, I uninstalled again. And that's where I am... using Chrome. :(

My hunch is that this is to do with the Refresh of Firefox I did the day before the first freeze. I had noticed the "Firefox seems to be slow to load..." message (with the tortoise) at the bottom of Firefox for a month or two, ignoring it because I wasn't finding it unduly slow. I must have used Firefox for a total of about 4 hours after the Refresh before the first freeze.

All assistance gratefully received.

Huw

Asked by Huw-J 1 week ago

Last reply by Huw-J 6 days ago

Using touch monitor causes full screen YouTube to go gray and unresponsive

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full… (read more)

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full screen with Esc or F but the problem persists in full screen mode until I restart Firefox. Picture attached is my monitor when Firefox is in full screen mode.

Asked by jaakko.pohjalainen 6 days ago

Auto-scroll webpage while on the backgroud

Hi, I need to do some big extraction of instagram for my sociology thesis, for this I need to scroll down multiple opened webpages at the same time. In Firefox I know the… (read more)

Hi,

I need to do some big extraction of instagram for my sociology thesis, for this I need to scroll down multiple opened webpages at the same time.

In Firefox I know the auto-scroll feature with the middle of the mouse, but I need something like that that works in the background and stay still while I work in other pages.

Do you know a way to do it?

Asked by AleDpR 6 days ago

Youtube account bug in Firefox

Hello! I'm having an issue with Youtube on Firefox. When I log in on Youtube, the panel on the left shows as if I haven't . I tried to open FF in safe mode without any ad… (read more)

Hello! I'm having an issue with Youtube on Firefox. When I log in on Youtube, the panel on the left shows as if I haven't . I tried to open FF in safe mode without any add-ons, it didn't help. Tried to reinstall FF and to launch it on different PCs. Neither of it hepled. But it works fine in Chrome.

Asked by chosenalex95 6 days ago

UNABLE TO PRINT FULL SIZE PAGES from the web using Mozilla Firefox via my HP desktop

Unable to print from the internet full size pages only third portrait size. Tried config: and Printer_ print etc but only offers me to remove my label Zebra printer for R… (read more)

Unable to print from the internet full size pages only third portrait size. Tried config: and Printer_ print etc but only offers me to remove my label Zebra printer for Royal Mail (which prints fine) When using my regular HP Desktop 4120 I cannt acces the info to sort this out. Ive tried usual print to file margin setting etc but no go Any ideas?

Asked by cultman1 6 days ago

HTTPS-Only Mode and HTTPS Everywhere Addon

If I have the addon HTTPS Everywhere installed, what would be the priority (if any) which HTTPS method to use. The built-in method or the addon? Is there any point in hav… (read more)

If I have the addon HTTPS Everywhere installed, what would be the priority (if any) which HTTPS method to use. The built-in method or the addon? Is there any point in having HTTPS Everywhere addon still?

Asked by Leon 6 days ago

Sytem messages from Joomla site not showing in Firefox

Hallo, I hope there is someone that could help me in this matter. When users need to register in Joomla on a website that I am developing, the system messages that need t… (read more)

Hallo,

I hope there is someone that could help me in this matter.

When users need to register in Joomla on a website that I am developing, the system messages that need to show, if the user made any mistakes in filling out the fields, does not popup or show.

In competing browsers like Chrome, Edge and Opera there is no problem with the messages coming up and giving the necessary info to the user that wants to register.

You help will be greatly appreciated.

Kind Regards Stephan

Asked by SHABALAA 6 days ago

Last reply by SHABALAA 6 days ago

Ctrl-V doesn’t work on RedMine web application

Hello in my company they all using Chrome but I prefer to stick with Firefox but I have an issue when I am trying to paste (Ctrl-V) something in RedMine when for example… (read more)

Hello in my company they all using Chrome but I prefer to stick with Firefox but I have an issue when I am trying to paste (Ctrl-V) something in RedMine when for example I am editing a task. Every time I have to use the mouse’s right click and paste. Is there a way to fix this ? Thank you.

Asked by AonDuine 6 days ago

how to disable enhanced tracking protection in Firefox on all site. global switch ?

how to disable enhanced tracking protection in Firefox on all site. global switch I don't want someone to make me happy, by force. profiling by websites and targeted adve… (read more)

how to disable enhanced tracking protection in Firefox on all site. global switch I don't want someone to make me happy, by force. profiling by websites and targeted advertising does not hurt. I remember in 2005, Firefox was a browser for advanced users. today it is assumed that the user is stupid

so you have to impose everything on him and not let him change anything beside colors . 

the leader in treating a user like a fool is google, that's why I came back to Firefox after four years. however, I can see that this is also a little such a policy and the solution is forced upon the user.

Asked by MS 6 days ago

Firefox ne fonctionne plus windows 10

Bonjour, Firefox ne fonctionne plus. J'ai désinstallé libre office et fait un nettoyage registre avec ccleaner. Quand j'ouvre firefox et que je saisis une requête, rien n… (read more)

Bonjour, Firefox ne fonctionne plus. J'ai désinstallé libre office et fait un nettoyage registre avec ccleaner. Quand j'ouvre firefox et que je saisis une requête, rien ne se passe...

Pouvez vous m'aidez? Merci

Asked by Katoune 6 days ago