Ghost Entries on the Win 11 Taskbar

For about 6 months now, I've been having a strange problem with Firefox leaving behind ghost entries on the Win 11 taskbar. I have a laptop attached to a dock which is c… (read more)

For about 6 months now, I've been having a strange problem with Firefox leaving behind ghost entries on the Win 11 taskbar.

I have a laptop attached to a dock which is connected to multiple monitors. If I have a FF window open on one of those external monitors and disconnect from the dock, all the tabs that were open in that FF window will become ghost entries on the taskbar. (see attached image).

It doesn't matter if I close FF entirely, these entries remain until I restart the computer. If I click on one of them, it opens up a brand new, blank FF window.

Has anyone else experienced this or have any idea what might be going on? I tried doing some investigating a few weeks back and I remember finding something in the task manager about COM Surrogate that seemed connected, but I didn't get beyond that.

Asked by CWeinhofer 3 weeks ago

Last reply by zeroknight 3 weeks ago

Not able to scroll down for Internal Menu on website

For one site I go to there is an internal menu where I should be able to scroll down. In Firefox, there is no option on the right side for me to scroll down...but in Chr… (read more)

For one site I go to there is an internal menu where I should be able to scroll down. In Firefox, there is no option on the right side for me to scroll down...but in Chrome I have no problem. The owner of the website said it should work in Firefox but it's not. I have attached images from the 2 browsers. I have attached 2 screenshots. For Chrome you can see to the right of the numbers under the Acct # column that I can scroll down. But in Firefox I don't have that option to scroll down to see entries at the bottom of the list.

Help! How can I fix this so I can scroll down in Firefox for this sub-menu item?

Thanks, Steve

Asked by mbpros 1 month ago

Last reply by cor-el 1 month ago

The SAS site blocks me.

SAS booking site blocks me when I try to book flights because it thinks I'm a BOT. I was advised by SAS to use Microsoft Edge and I didn't have any problems. I've used F… (read more)

SAS booking site blocks me when I try to book flights because it thinks I'm a BOT. I was advised by SAS to use Microsoft Edge and I didn't have any problems. I've used Firefox for years and I don't want to change to Edge. Thanks Neil Tarbet

Asked by Neil Tarbet 3 weeks ago

Last reply by zeroknight 3 weeks ago

  • Solved

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (read more)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 1 month ago

Answered by zeroknight 1 month ago

on 15.9 esr channel, last update all extensions are now disabled

Lest update to 15.9 all my extensions are now disabled. Missing Lastpass and Surfshark from my menu bar. Doesn't seem to be any way to Enable them from Extensions screen… (read more)

Lest update to 15.9 all my extensions are now disabled. Missing Lastpass and Surfshark from my menu bar. Doesn't seem to be any way to Enable them from Extensions screen.

I reloaded Lastpass from their site and this is now working on my Menu bar.

But what happened to cause this

Asked by Chris Walstow 1 month ago

Last reply by cor-el 1 month ago

Firefox / Windows 10 Constant Need to Refresh

Almost every time that I open a new session of Firefox I get a message that there is a problem and it needs a refresh, which removes the extension I use all the time. Any… (read more)

Almost every time that I open a new session of Firefox I get a message that there is a problem and it needs a refresh, which removes the extension I use all the time. Any ideas why this keeps happening over and over and what I might to resolve the problem?

Asked by irisheddie 1 month ago

Last reply by cor-el 1 month ago

Importing bookmarks from a different moxilla account

Is it possible to import bookmarks for a different Mozilla account. Apparently I have 2 different Mozilla accounts. I had been using (I'll call it account #1) for quite… (read more)

Is it possible to import bookmarks for a different Mozilla account. Apparently I have 2 different Mozilla accounts. I had been using (I'll call it account #1) for quite a while, and recently subscribed to Mozilla VPN service. When I subscribed i gave it login info for "Account #2". How can I keep the logon info for the VPN, and get my bookmarks imported from the old (routinely used account #1) ? Or, can I change the VPN service to the old account (account #1)? I know how to add another device to the VPN account, but the "accounts" are on the same "device".

Thanks...

Asked by larryag 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Firefox extremely slow to load pages or connect to Web sites after startup - Follow-Up

I see my original question is now archived at https://support.mozilla.org/en-US/questions/1380948#question-reply I never closed it because I didn't know if my last proc… (read more)

I see my original question is now archived at https://support.mozilla.org/en-US/questions/1380948#question-reply I never closed it because I didn't know if my last process could really fix the issue. It didn't, not always. Over the years, there have been times when the issue would still pop up, but not as often as before (2022 and earlier).

I have a feeling that during an issue, FF is having difficulty setting up shop after starting up. Consequently, it is spending more time before it could become prepared to connect to the Net. I've come up with another "solution," which is deleting (or moving out) xulstore.json in the profile folder after exiting or before starting FF. You can create a batch command or script to execute the process.

So far, FF is connecting immediately after startup.

Asked by mobilesuit 1 month ago

Last reply by mobilesuit 1 week ago

Cookies and site data WILL NOT delete

I've been trying to delete cookies and site data multiple times and it will not delete, even after multiple attempts to fix it. Such as deleting Mozilla folder in file ex… (read more)

I've been trying to delete cookies and site data multiple times and it will not delete, even after multiple attempts to fix it. Such as deleting Mozilla folder in file explorer and downloading an extension to delete cookies and cache. Everything else gets deleted fine except for 2 sites.

Asked by SILENT 1 week ago

Last reply by cor-el 1 week ago

Map wont load on realestate.com

All of a sudden the map function won't work with firefox on www.realestate.com checked add on's , extensions and nothing there... works on chrome... attached screensh… (read more)

All of a sudden the map function won't work with firefox on www.realestate.com


checked add on's , extensions and nothing there...

works on chrome...

attached screenshot

Asked by kurn d 3 weeks ago

Last reply by zeroknight 3 weeks ago

cannot get emails on my desktop. i get emails on my IOS smart phone

I do not get my emails on my desktop. My email address ends with ---@ comcast.net. I can be reach via text on my Iphone. Thanks, Al Mizrahi … (read more)

I do not get my emails on my desktop. My email address ends with ---@ comcast.net. I can be reach via text on my Iphone. Thanks, Al Mizrahi

Asked by almizrahi 1 week ago

Last reply by jonzn4SUSE 1 week ago

Sudden, aggrevating, issue as of this morning.

I keep getting this message every time I try to access a website I haven't accessed for a while : see attached graphic. How can I get this to stop ? … (read more)

I keep getting this message every time I try to access a website I haven't accessed for a while : see attached graphic.

How can I get this to stop ?

Asked by MSteve 1 month ago

Last reply by zeroknight 1 month ago

firefox crashes

I have an insane amount of crashes i have tried everything i think my pc is just damaged either windows or disk or viruses i have no idea?! all my browsers same issue i… (read more)

I have an insane amount of crashes i have tried everything i think my pc is just damaged either windows or disk or viruses i have no idea?! all my browsers same issue including firefox

Asked by goodkat430 1 week ago

Last reply by TyDraniu 1 week ago

Update has scrambled bookmarks

The latest updated to Firefox for Mac (125.0.2) has completely scrambled accessing my bookmarks. Before the update I could type T in the search bar and up popped the URL … (read more)

The latest updated to Firefox for Mac (125.0.2) has completely scrambled accessing my bookmarks. Before the update I could type T in the search bar and up popped the URL for The Globe and Mail; or N and the URL for the New York Times popped up. (This works because no other bookmark begins with these letters.) Both are in my Toolbar (no bookmarks have actually changed or disappeared with the update). Now when I type T, a completely different URL turns up, plus a drop-down menu of other URLs randomly selected from any of my bookmark lists IN WHICH A T APPEARS ANYWHERE in it; and when I type N, a website I've NEVER EVEN SEEN BEFORE (name.com) shows up, plus a drop-down menu with URLs from my bookmarks that contain an N anywhere in the URL. Why is this happening, and how to fix it? Please don't tell me I have to switch back to Safari.

Asked by gtintner 3 weeks ago

Last reply by cor-el 3 weeks ago

playing video on YouTube is always SLOW TO LOAD THE PAGE

Hi, I am having in issue with YOUTUBE AND google services and it pissing me off, when I ever open a tap in youtube and load very slow! even when I open a video with out … (read more)

Hi, I am having in issue with YOUTUBE AND google services and it pissing me off, when I ever open a tap in youtube and load very slow! even when I open a video with out open it in new tap, I have tried to delete the browser and download it again it didn't work I even bought Yt premium and turned off AD block still the problem didn't go away, also how search bar on the top of the page isn't working, when I use it and search it gives me an error, Error code: SSL_ERROR_BAD_CERT_DOMAIN I am considering to change the browser it's so annoying to use in this way.

Asked by abdoolh781 1 week ago