Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I keep getting: " Your session has expired. Please log in again" whenever I try to access my e-mail.

  • 2 replies
  • 18 have this problem
  • 107136 views
  • Last reply by jefftytoo

more options

EVERY time I try to access my e-mail through Firefox I instantly get this message: "Your session has expired. Please log in again". My provider is Time/Warner, and my internet access is working fine. Firefox is also working well except for this e-mail issue; I can access my stored bookmarks, etc., no problem. I can even access my Time Warner e-mail through another browser (Safari), so I know there is currently nothing wrong with the Time/Warner site's built-in e-mail engine. I have already tried reinstalling Firefox, including several different versions, to no avail. I've also tried "resetting" per your troubleshooting instructions, and restarting in Safe Mode. No success. This issue began suddenly a couple days ago—no warning. To my knowledge I have received no viruses or malware in recent months. Tech Support at Time/Warner tells me other customers are having this same problem lately. Suggestions? Thanks, Jeff

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Firefox uses the about: protocol to access built-in about: pages that you can open via the location bar just like you open web pages.

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

Read this answer in context 👍 3

All Replies (2)

more options

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Firefox uses the about: protocol to access built-in about: pages that you can open via the location bar just like you open web pages.

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.

more options

Deleting the corrupted cookie files in the profile folder seems to have fixed it -- many thanks! Will get back on this forum if the problem reappears.