Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I start Firefox, it comes up in minimized mode; how do I change?

  • 1 reply
  • 1 has this problem
  • 3003 views
  • Last reply by Wizzy

more options

In one of the recent updates of Firefox, I think I was offered a choice of opening it in the minimized mode, and foolishly chose that. Now, every time I load Firefox, it is in the minimized mode, and I have to restore it to open it. Not a big problem, but annoying. How do I undo this setting? This only occurs on my desktop. It still opens in the viewable mode on my laptop, which is running windows 7.

Chosen solution

Open Firefox, resize the window, close it. Open it again, now maximize it. Or do your settings via pressing 'alt' button, at the top select 'view' and do your choice..

Read this answer in context 👍 2

All Replies (1)

more options

Chosen Solution

Open Firefox, resize the window, close it. Open it again, now maximize it. Or do your settings via pressing 'alt' button, at the top select 'view' and do your choice..