Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

can not play live streams at 1080p60

  • 5 replies
  • 0 have this problem
  • 16 views
  • Last reply by zeroknight

more options

Only in Firefox freeze the live streams in YouTube , Twitch , etc if I set 1080p60 , however if a select 720p60 then the live stream play smoothly .

please someone can help me ?

I already try to change somethings in about:config , but nothing change. same issue .

Only in Firefox freeze the live streams in YouTube , Twitch , etc if I set 1080p60 , however if a select 720p60 then the live stream play smoothly . please someone can help me ? I already try to change somethings in about:config , but nothing change. same issue .

All Replies (5)

more options

https://www.youtube.com/watch?v=1uMvI84Ln4M This works for me. see screenshot Show us something and provide info on your connection and computer. What graphics card and driver version?

Did you try Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#search104

Modified by jonzn4SUSE

Helpful?

more options

What security software are you running? What version of Windows? If Pro, can you fire up Windows Sandbox and see if you have the same issues in the VM? https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Helpful?

more options

Hi jonzn4SUSE . the issue is in live streams in 1080p60 , not 1080p at 24 or 30 fps

In chrome and edge works without problems in 1080 at 60fps

I ´ll do some tests in troubleshoot mode to see what happen. thank you

Modified by Ed C:\

Helpful?

more options

Provide a link to replicate.

Helpful?

more options

Does it work any better with h264ify installed?

Make sure hardware acceleration is not disabled. You can force enable it by changing layers.acceleration.force-enabled to true in about:config then restart the browser. You can also force hardware video decoding by changing media.hardware-video-decoding.force-enabled to true then restart the browser.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.