Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop switching to newly opened tabs!! help!

  • 4 replies
  • 1 has this problem
  • 1 view
  • Last reply by cor-el

more options

I've gone into the about:config and changed the settings. I've unchecked the switch when I open setting. But still, when I open bookmarks or folders, I get switched to the new Tab. I just want them to run in the background, and it will not, why?

All Replies (4)

more options

Please ignore spam replies about third-party support you may have received earlier and do not follow any links posted or call a supplied phone number or send email.
This is the official support forum and we supply support by via this forum.

Helpful?

more options

There are these prefs to control how links are opened with a left-click:

  • browser.tabs.loadInBackground (normal links)
  • browser.tabs.loadDivertedInBackground (javascript and external links)
  • browser.tabs.loadBookmarksInBackground (bookmarks)
  • browser.search.context.loadInBackground

This pref defines whether to open a link in the current tab if this is an empty tab or always open a link in a new tab.

  • browser.tabs.loadBookmarksInTabs = true

Helpful?

more options

Yes, I did see those in another post, and as I said, I have gone in and done that, but it has not worked.

Thanks, I thought that post was odd lol

Helpful?

more options

With the background prefs set to true the bookmarks should open in the background.
Doesn't that work at all for you ?

  • browser.tabs.loadBookmarksInBackground = true
  • browser.tabs.loadInBackground = true

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.