X
Tap here to go to the mobile version of the site.

Support Forum

Unable to disable add-on

Posted

Hello, I installed an add-on called "Restore Old Fast Theme of YouTube" from here: https://addons.mozilla.org/en-US/firefox/addon/restore-fast-theme-of-youtube/

But after realizing it wasn't the right thing for me I tried to remove it but it seems to have permanently altered my YouTube. I tried restarting the browser but it is stuck on.

How is it able to do this? I have removed it so it should be back to normal but it is not.

Thank you for any help

Hello, I installed an add-on called "Restore Old Fast Theme of YouTube" from here: https://addons.mozilla.org/en-US/firefox/addon/restore-fast-theme-of-youtube/ But after realizing it wasn't the right thing for me I tried to remove it but it seems to have permanently altered my YouTube. I tried restarting the browser but it is stuck on. How is it able to do this? I have removed it so it should be back to normal but it is not. Thank you for any help

Modified by crono112

Chosen solution

I fixed it. The solution was deleting all YouTube cookies.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Chosen Solution

I fixed it. The solution was deleting all YouTube cookies.

I fixed it. The solution was deleting all YouTube cookies.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.