X
Tap here to go to the mobile version of the site.

Support Forum

Extensions wont show up

Posted

Firefox 69.0.1, Win 10, 64bit. I can "download" extensions (in the sense that they show up as downloaded in my add-ons.) but they aren't running, nor can I see their icons in any toolbar, or the navigation bar. I have tried a few of the fixes on the forum, but none have worked.

Firefox 69.0.1, Win 10, 64bit. I can "download" extensions (in the sense that they show up as downloaded in my add-ons.) but they aren't running, nor can I see their icons in any toolbar, or the navigation bar. I have tried a few of the fixes on the forum, but none have worked.
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

FredMcD
  • Top 10 Contributor
4250 solutions 59444 answers

It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files":

+++++++++++++++++++++++++++ You will have to approve the updating one last time.

It’s possible that there is a problem with the file(s) that store the extensions registry. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side, you will see '''Application Basics. ''' Under this find '''Profile Folder. ''' To its right press the button '''Show Folder. ''' This will open your file browser to the current Firefox profile. Now '''Close Firefox. ''' Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder '''Linux: ''' Under the page logo on the left side, you will see '''Application Basics.''' Under this find '''Profile Directory. ''' To its right press the button '''Open Directory. ''' Delete all '''extensions*''' files and '''compatibility.ini''' in the Firefox profile folder to reset the extensions registry. *https://support.mozilla.org/kb/Profiles New files will be created when required. After, restart Firefox. See "Corrupt extension files": *http://kb.mozillazine.org/Unable_to_install_themes_or_extensions *https://support.mozilla.org/kb/Unable+to+install+add-ons +++++++++++++++++++++++++++ You will have to approve the updating one last time.
Was this helpful to you?
Quote

Question owner

This is the one of the fixes i have tried. Ill give it another try, but it has already failed.

This is the one of the fixes i have tried. Ill give it another try, but it has already failed.
Was this helpful to you?
Quote
McCoy
  • Top 10 Contributor
537 solutions 5045 answers

azazelblackraven said

I have tried a few of the fixes on the forum, but none have worked.

Hello azazelblackraven,

Probably a rhetorical question, but do those few fixes include going to the 3-bar menu => Customize and see if the icons are there ? And if they are : drag them to the toolbar  ?

''azazelblackraven [[#question-1269332|said]]'' <blockquote> I have tried a few of the fixes on the forum, but none have worked. </blockquote> Hello azazelblackraven, Probably a rhetorical question, but do those few fixes include going to the 3-bar menu => Customize and see if the icons are there ? And if they are : drag them to the toolbar ?
Was this helpful to you? 0
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 158025 answers

You can check the Browser Console for messages related to these extensions.

You can check the Browser Console for messages related to these extensions. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Browser_Console
Was this helpful to you?
Quote

Question owner

McCoy said

azazelblackraven said
I have tried a few of the fixes on the forum, but none have worked.

Hello azazelblackraven,

Probably a rhetorical question, but do those few fixes include going to the 3-bar menu => Customize and see if the icons are there ? And if they are : drag them to the toolbar  ?

Yes, that was rhetorical. But thanks for the thought.

''McCoy [[#answer-1254077|said]]'' <blockquote> ''azazelblackraven [[#question-1269332|said]]'' <blockquote> I have tried a few of the fixes on the forum, but none have worked. </blockquote> Hello azazelblackraven, Probably a rhetorical question, but do those few fixes include going to the 3-bar menu => Customize and see if the icons are there ? And if they are : drag them to the toolbar ? </blockquote> Yes, that was rhetorical. But thanks for the thought.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.