X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

Most of the time, during browsing, Firefox is freezing and saying "not responding". And after ending this processes of it, I am not able to open it again. What is the problem ?

Most of the time, during browsing, Firefox is freezing and saying "not responding". And after ending this processes of it, I am not able to open it again. What is the problem ?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • The plugin allows you to have a better experience with Microsoft Lync
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • NPWLPG
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

guigs 1072 solutions 11697 answers

Hi Siddharth, Thank you for your question, I understand that you are experiencing crashes in Firefox. Firefox crashes - Troubleshoot, prevent and get help fixing crashes

Please submit the reports in about:crashes and copy the report ids with bp- in front of them for further troubleshooting.

First steps for troubleshooting: Try to disable addons with Troubleshoot Firefox issues using Safe Mode to make sure its not an add on. If it continues to crash please try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hi Siddharth, Thank you for your question, I understand that you are experiencing crashes in Firefox. [[Firefox crashes - Troubleshoot, prevent and get help fixing crashes]] Please submit the reports in about:crashes and copy the report ids with bp- in front of them for further troubleshooting. First steps for troubleshooting: Try to disable addons with [[Troubleshoot Firefox issues using Safe Mode]] to make sure its not an add on. If it continues to crash please try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Open Firefox ''Options'' window (''Preferences'' on Mac or Linux) as follows: #* In Firefox 29.0 and above, click the menu button [[Image:New Fx Menu]] and select ''Options'' for Windows or ''Preferences'' on Mac or Linux. #* In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. #In the Firefox Options (or Preferences) window, click the ''Advanced'' tab, then select ''General''. #In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. #Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.
FredMcD
  • Top 10 Contributor
4269 solutions 59852 answers

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences in the address bar and press enter

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences''' in the address bar and press enter Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.