Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

My firefox doesn't start with my multiple tabs although I make options correctly for this. why ?

  • 3 replies
  • 4 have this problem
  • 251 views
  • Paskiausią atsakymą parašė tigermea

more options

I used to open multiple tabs in firefox and set the options correctly to load my tabs when I open firefox again( in general tab - when firefox starts - show my windows and tabs from last time ) but now when I open firefox It opens on Firefox start page. now when I open many tabs and close firefox it doesn't open my tabs please help ....

Chosen solution

I found that after Firefox v29, a LOT of my settings and add-ons were changed / reset. Try this; Start Firefox in Safe Mode
While you are in safe mode;
Firefox Options > Advanced > General.
Look for and turn off Use Hardware Acceleration. Check your setting. Then restart.

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (3)

more options

You have quite a few extensions installed.

Did you check for issues caused by them?

Do you otherwise have a problem with session restore?

You can check browser.sessionstore.* prefs including browser.sessionstore.resume_from_crash on the about:config page and reset browser.sessionstore prefs that are user set (bold) via the right-click context menu to the default value to make sure that Session Restore is enabled and working properly.


In case you are using "Clear history when Firefox closes":

  • do not clear the Browsing History

Note that clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.

more options

Chosen Solution

I found that after Firefox v29, a LOT of my settings and add-ons were changed / reset. Try this; Start Firefox in Safe Mode
While you are in safe mode;
Firefox Options > Advanced > General.
Look for and turn off Use Hardware Acceleration. Check your setting. Then restart.

more options

thanks ..... I just used ( start firefox in safe mode - reset firefox ) now it works correctly